Utiliser la fonction recherche.... je veux bien mais....

A LIRE ! Fonctionnement du forum et du Club, us et coutumes, toutes les bonnes infos à connaitre.

Utiliser la fonction recherche.... je veux bien mais....

Messagede whysea » Jeu 13 Mar 2008, 16:38

Vous allez me dire que ça n'a pas d'intérêt mais quand on utilise la fonction recherche du forum pour trouver Z3 par exemple et bien on obtient

Aucun sujets ou messages ne correspondent à vos critères de recherche


un comble non :roll:

(idem pour Z4 ou même Z1 et Z8 qui eux, pourraient être intéressants)


(A mon avis en dessous de trois caractères ça ne marche pas :( )
Avatar de l’utilisateur
whysea
CotiZant
CotiZant
 
Messages: 2076
Inscription: 24 Oct 2004
Localisation: Andrézieux-Bouthéon
Département: 42 Loire
Véhicule: Z4 Roadster 2.2i

Messagede Oliv14 » Jeu 13 Mar 2008, 16:40

Ton avis est le bon. :wink:
Avatar de l’utilisateur
Oliv14
habitué
habitué
 
Messages: 7668
Inscription: 23 Avr 2006
Localisation: Bassin d'Arcachon

Messagede GrossePoupoule » Jeu 13 Mar 2008, 16:45

Elle est moisie cette fonction recherche, elle s'active vraiment qu'avec des carrés verts, y'a qu'eux qui trouvent des vieux sujets avec !! :lol: :lol: :lol:
La classe !!!
http://www.youtube.com/watch?v=vCEQDxA9IEs
Avatar de l’utilisateur
GrossePoupoule
habitué
habitué
 
Messages: 6750
Inscription: 24 Jan 2006
Localisation: Tokyo, mais là où ça drifte pas
Véhicule: Z8 5.0i

Messagede Jeff » Jeu 13 Mar 2008, 18:22

bah y suffit de suivre ce qui expliqué dans ce sujet, présent dans la FAQ et dans le réglement du forum ;)

http://www.bmwz3club.fr/forum/viewtopic.php?t=6973

bien utilisé, avec les mots clés pertinents, on trouve assez facilement la quasi totalité des sujets.
par contre, depuis quelques temps, nous (les carrés verts, oranges ou noirs :D) modifions certains sujets afin d'y inclure plus de mots clés, permettant de ne plus passer à côté de certains. ;)

pour ce qui est de la recherche sur mot clé de deux caractères, effectivement ça ne fonctionne pas puisque c'est paramétrer ainsi.
mais utiliser comme mot clé "Z3" ou "Z4 ici, suis pas certain que ça soit trés judicieux non plus... :roll: :lol: :wink: :arrow:
Avatar de l’utilisateur
Jeff
Admin
Admin
 
Messages: 33378
Inscription: 22 Oct 2004
Localisation: AJaccio + 57
Département: 2A Corse-du-Sud
Véhicule: Z3 M Roadster S50

Messagede whysea » Jeu 13 Mar 2008, 19:27

Voui mais Z8 ou Z1... plus déjà :P
Avatar de l’utilisateur
whysea
CotiZant
CotiZant
 
Messages: 2076
Inscription: 24 Oct 2004
Localisation: Andrézieux-Bouthéon
Département: 42 Loire
Véhicule: Z4 Roadster 2.2i

Messagede Sylvain » Jeu 13 Mar 2008, 23:17

whysea a écrit:Voui mais Z8 ou Z1... plus déjà :P


C'est marrant ca, j'ai justement essayé hier pour retrouver le sujet avec le Z4 maquillé en Z8 et j'ai fait le même constat que toi. :wink:
Sylvain, coupe 2.8
Avatar de l’utilisateur
Sylvain
habitué
habitué
 
Messages: 6595
Inscription: 27 Juin 2005
Localisation: Rueil Malmaison
Véhicule: Z3 Coupé 2.8i

Messagede Jeff » Ven 14 Mar 2008, 01:51

dans cet exemple précis, c'est vrai que c'est un peu problématique, je l'avoue. ;)
Avatar de l’utilisateur
Jeff
Admin
Admin
 
Messages: 33378
Inscription: 22 Oct 2004
Localisation: AJaccio + 57
Département: 2A Corse-du-Sud
Véhicule: Z3 M Roadster S50

Messagede whysea » Ven 14 Mar 2008, 07:24

Sylvain a écrit:
whysea a écrit:Voui mais Z8 ou Z1... plus déjà :P


C'est marrant ca, j'ai justement essayé hier pour retrouver le sujet avec le Z4 maquillé en Z8 et j'ai fait le même constat que toi. :wink:


Les grands esprits se rencontrent : c'est précisément en faisant la même recherche pour le même motif que j'ai remarqué ce petit schmurtz :wink:
Avatar de l’utilisateur
whysea
CotiZant
CotiZant
 
Messages: 2076
Inscription: 24 Oct 2004
Localisation: Andrézieux-Bouthéon
Département: 42 Loire
Véhicule: Z4 Roadster 2.2i

Messagede Sylvain » Ven 14 Mar 2008, 14:59

whysea a écrit:Les grands esprits se rencontrent : c'est précisément en faisant la même recherche pour le même motif que j'ai remarqué ce petit schmurtz :wink:


Je m'en doutais. :wink:
Sylvain, coupe 2.8
Avatar de l’utilisateur
Sylvain
habitué
habitué
 
Messages: 6595
Inscription: 27 Juin 2005
Localisation: Rueil Malmaison
Véhicule: Z3 Coupé 2.8i

Messagede stig » Ven 15 Mai 2009, 08:09

Bonjour

Moi j'ai un autre petit soucis avec la fonction recherche.
Je fais une recherche avec un mot long, un pseudo ou tout autre, et j'ai ma page de resultat. Jusque là tout va bien. Par contre cela me dit qu'il y a genre 10 pages de resultats mais je ne peux jamais aller sur les autres pages que la 1ere.
Dés que je veux afficher les pages suivantes il me donne le meme message d'erreur :
Aucun sujets ou messages ne correspondent à vos critères de recherche


Et il me semble bien que ce n'est pas parce qu'il n'y a pas d'autre resultats, vu que lorsque l'on change le type d'affichage (par sujet ou par message) et que donc le nombre affichable par page change, on aperçoit des resultats qui n'etait pas là avant. C'est un poil embetant parce que l'on ne peut pas remonter trés loin dans le temps, or souvent les reponses pertinentes sont anciennes.

Bref, sinon, c'est pas directement lié mais le message est le meme. Quand j'arrive sur la page d'accueil je vois les rubriques où il y a des posts nouveaux (couleurs foncés) mais dés que je rentre dedans ou si je clic sur "voir les nouveaux messages depuis la derniere visite" bien la reconnaissance de la nouveauté à disparu.

je suis sous Firefox à jour (3.0.10)
Ambitious, but Rubbish. (Z3 coupé 2.8, 99)
Avatar de l’utilisateur
stig
régulier
régulier
 
Messages: 353
Inscription: 13 Avr 2009
Localisation: 75

Messagede francis3159 » Ven 15 Mai 2009, 15:55

stig a écrit:
je suis sous Firefox à jour (3.0.10)


Moi aussi, mais je n'ai pas ce genre de pb. Tout est OK

A+ Francis :wink:
Z3 /// M Roadster 98 Bostongrün
Ex Z3 roadster 1,9l 96 (2005/2015)
Avatar de l’utilisateur
francis3159
Modérateur
Modérateur
 
Messages: 14250
Inscription: 08 Mar 2005
Localisation: Ch'ti de ToulouZe (31)
Département: 31 Haute-Garonne
Véhicule: Z3 M Roadster S50

Re: Je suis passé en NonRunFlat, depuis c'est que du bonheur

Messagede Crazy H » Mar 31 Mar 2015, 10:15

bernard61 a écrit:Si non c'est trop facile.


C'est pas justement la principale utilité d'un forum ? Faciliter la recherche d'informations ?
Trouver la réponse à une question sans se faire 50 pages de doc techniques ( ni 15 pages de topics pour une réponse utile)
Par ici pour mon Zzzz :thumbsup:

Et que dieu pardonne les coupistes, ils ne peuvent pas savoir ce qu'ils ratent ;)
Avatar de l’utilisateur
Crazy H
CotiZant
CotiZant
 
Messages: 1714
Inscription: 31 Déc 2013
Localisation: Montauban (82)
Département: 82 Tarn-et-Garonne
Véhicule: Z4 Roadster 2.5i 177ch

Re: Je suis passé en NonRunFlat, depuis c'est que du bonheur

Messagede Pifou » Mar 31 Mar 2015, 11:31

D'ou la fonction "recherche" peut-être ?

Pour t'eviter de chercher :lol: : en haut à droite, et avec une recherche avancée tu peux encore plus affiner ...

:D
Z3 1.8 > Z3 2.8 > Z3 M > Z4 35i > M3 E93 + Z4 Coupé 3.0si
Avatar de l’utilisateur
Pifou
Admin
Admin
 
Messages: 22863
Inscription: 31 Mar 2005
Localisation: RP et Vendée
Département: 78 Yvelines
Véhicule: Z4 Coupé 3.0si

Re: Je suis passé en NonRunFlat, depuis c'est que du bonheur

Messagede bernard61 » Mar 31 Mar 2015, 12:05

Bien sur qu'un forum est fait pour trouver des réponses. ;-)
Mais pas forcément en usant de trop de facilité et en posant les mêmes questions toutes les 4 pages, juste pour ne pas chercher soi-même. :(
Mais faut bien qu'on serve à quelle chose, aussi. :D :lol:
Qu'importe le flacon, pourvu qu'on ait l'ivresse.
Mon Z3 - Son Z4 - Comment poster une photo
Avatar de l’utilisateur
bernard61
Vice-PréZident
Vice-PréZident
 
Messages: 17901
Inscription: 01 Fév 2012
Localisation: 54000 Nancy
Département: 54 Meurthe-et-Moselle
Véhicule: Z3 Roadster 2.3i USA

Re: Je suis passé en NonRunFlat, depuis c'est que du bonheur

Messagede Crazy H » Mar 31 Mar 2015, 16:36

bernard61 a écrit:Bien sur qu'un forum est fait pour trouver des réponses. ;-)
Mais pas forcément en usant de trop de facilité et en posant les mêmes questions toutes les 4 pages, juste pour ne pas chercher soi-même. :(
Mais faut bien qu'on serve à quelle chose, aussi. :D :lol:


C'est pour ça que dans certains forums, il y a un bouton "+1" qui permet de dire que ce commentaire à été utile et qui permet donc de faire remonter en tête des recherches le commentaire le plus utile, et pas toutes les réponses du topic qui a la titre que l'on recherche ;-)
Par ici pour mon Zzzz :thumbsup:

Et que dieu pardonne les coupistes, ils ne peuvent pas savoir ce qu'ils ratent ;)
Avatar de l’utilisateur
Crazy H
CotiZant
CotiZant
 
Messages: 1714
Inscription: 31 Déc 2013
Localisation: Montauban (82)
Département: 82 Tarn-et-Garonne
Véhicule: Z4 Roadster 2.5i 177ch

Suivante

Retourner vers INFO : TOUT SAVOIR SUR LE FORUM ET LE CLUB

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité