Gros manque de puissance Z3

Moteur, boite, pont, transmission, refroidissement...
jc971
nouveau
nouveau
Messages : 22
Inscription : 22 oct. 2019
Département : 971 Guadeloupe
Véhicule : Z3 Roadster 2.2i

Gros manque de puissance Z3

Message par jc971 »

Bonjour les mécaniciens :D

je viens vers vous car j'ai récemment fait l'acquisition d'une Z3 2.2 de décembre 2000
son problème : elle ne pousse pas du tout
je ne suis pas habitué aux voitures "récentes" avec sondes lamas et autres capteurs..
je restaure plutôt de l'ancienne..

donc la voiture tourne sur ses 6 cylindres, elle démarre plutôt bien a chaud comme a froid
sur place elle a déjà du mal a prendre ses tours et en roulant, beaucoup de mal..
j'ai déjà lu pas mal de sujet sur le manque de puissance et ça peut être beaucoup de choses

-Débitmètre
-sonde(s) lambda
-capteurs AAC (admission et échappement)
-catalyseur(s) bouché

je la ferai diagué rapidement, mais apparement le débitmètre est neuf, comment le tester ?
la ligne aurait été remplacée par une d'occasion, peut-être pas mieux que l'ancienne..
bougies et filtres neuf

déjà j'aimerais savoir si la 2.2 est un simple ou double vanos afin de savoir ou est le catalyseur, car j'envisage un cata bouché..

Merci :thumbsup:

Avatar de l’utilisateur
lazare59
Zecrétaire
Zecrétaire
Messages : 20593
Inscription : 26 avr. 2013
Département : 59 Nord
Véhicule : Z3 Coupé 2.8i
Localisation : Villeneuve d'Ascq

Re: Gros manque de puissance Z3

Message par lazare59 »

N'essayez jamais de convaincre une femme... Il suffit d'attendre qu'elle change d'avis ! :innocent:

Clubman Cooper S BRG (2008) / 650i E63 Tiefseeblau (2008) / Z3 Coupé 2.8 ArktisSilber (1999) / 1602 Sahara (1975) - ex 628 csi (1985)

Avatar de l’utilisateur
pedro74
CotiZant
CotiZant
Messages : 4828
Inscription : 10 oct. 2013
Département : 74 Haute-Savoie
Véhicule : Z4 Roadster 3.0i
Localisation : Faverges 74210

Re: Gros manque de puissance Z3

Message par pedro74 »

Les sondes " lamas " c'est que pour l'Amérique du sud :whistling: :D

Bon courage pour ta remise en route :thumbsup:

jc971
nouveau
nouveau
Messages : 22
Inscription : 22 oct. 2019
Département : 971 Guadeloupe
Véhicule : Z3 Roadster 2.2i

Re: Gros manque de puissance Z3

Message par jc971 »

Merci pour les infos

petit déception pour le double vanos et les 2 catalyseur dans les collecteur
ça sera plus difficile a supprimer ou vider en cas de bouchon..
du coup il y a 2 sondes lambda ?

j'espère que mon soucis ne vient pas de la..

Avatar de l’utilisateur
DanZ
CotiZant
CotiZant
Messages : 7516
Inscription : 14 nov. 2009
Département : 25 Doubs
Véhicule : Z3 M Coupé S50
Localisation : Franche Comté

Re: Gros manque de puissance Z3

Message par DanZ »

Salut JC,
Les catas peuvent être une bonne piste (?)
Aucun voyant d'allumé ?
Filtre à essence, (situé sous l'auto, côté pilote) quel âge...?
Il faut bien s'amuser un peu...

jc971
nouveau
nouveau
Messages : 22
Inscription : 22 oct. 2019
Département : 971 Guadeloupe
Véhicule : Z3 Roadster 2.2i

Re: Gros manque de puissance Z3

Message par jc971 »

Bonjour

effectivement j'ai un voyant qui s'allume aléatoirement "EML"

En dehors des voyants airbag et abs.. surement du a un capteur abs ou autre

les filtres avaient été changés mais ça fait 4 ans qu'elle n'a pas tourner, je vais commencer par changer le filtre, vidanger le bac et nettoyer les injecteurs

puis le diagnostic

Avatar de l’utilisateur
Jeanphi86
CotiZant
CotiZant
Messages : 1920
Inscription : 07 janv. 2012
Département : 86 Vienne
Véhicule : Z3 Roadster 2.2i
Localisation : Verrieres 86410

Re: Gros manque de puissance Z3

Message par Jeanphi86 »

Bonjour,
Il faut que tu passe ta voiture au diagnostic, à l'ancienne tu ne vas pas y arriver et tu vas finir par tout changer :whistling: :oops:
Le seul truc assez simple à tester, c'est le débitmètre : Tu débranche et tu roule sans, si c'est mieux, c'est qu'il à un pb.

Pour répondre à ta question, tu as 4 lambda; Une avant et une après cata tous cela fois 2 :thumbup:

jc971
nouveau
nouveau
Messages : 22
Inscription : 22 oct. 2019
Département : 971 Guadeloupe
Véhicule : Z3 Roadster 2.2i

Re: Gros manque de puissance Z3

Message par jc971 »

ouch 4 sondes.. j'espère que le diagnostic sait dire laquelle exactement est naze, si c'est le cas

je suis déjà sur la restauration de ma 3.0csi, le but c'est de faire rouler la Z pour pas trop de sous :innocent:

Avatar de l’utilisateur
Jeanphi86
CotiZant
CotiZant
Messages : 1920
Inscription : 07 janv. 2012
Département : 86 Vienne
Véhicule : Z3 Roadster 2.2i
Localisation : Verrieres 86410

Re: Gros manque de puissance Z3

Message par Jeanphi86 »

Pour les lambda, tu vas lire les valeurs en "live" et tu compare Bank 1 et Bank 2, et le tour est joué :thumbup:

jc971
nouveau
nouveau
Messages : 22
Inscription : 22 oct. 2019
Département : 971 Guadeloupe
Véhicule : Z3 Roadster 2.2i

Re: Gros manque de puissance Z3

Message par jc971 »

Bonjour

alors retour du diag, les seuls défauts détectés : DTC

effectivement les voyants abs et frein a main sont allumés et c'est tout.

j'ai démonter la rampe d'injecteurs, demain je les nettoie, je met un + et un - sur les bornes, l'injecteur s'ouvre et je passe du nettoyant frein en pression, deux jets sortent.

j'ai retirer une bougie, c'est du champion :? demain j'achète du bosch de la bonne référence

et j'essaye de trouver un filtre a essence neuf ensuite on verra si ça fonctionne.

autre chose, je trouve qu'il y a pas beaucoup de gaz qui sortent de l'échappement, peut-être est ce normal..

mon père a une m3 e36 3.0 et c'est la même chose, presque rien a l'échappement, pourtant elle marche.

y a t il une verification a faire au niveau du filtre du vanos ? il y aurait un petit tamis, ou est il ?

Avatar de l’utilisateur
cardoz
CotiZant
CotiZant
Messages : 9701
Inscription : 27 août 2008
Département : 59 Nord
Véhicule : Z4 Roadster 2.5i 192ch
Localisation : Vieux Lille

Re: Gros manque de puissance Z3

Message par cardoz »

:coffee: Combien de kilometres elle a ?
Z3 1.9 /2.2/2.8 / Mazda Mx5
Z4 2.5 individual Maritime
mon Z viewtopic.php?f=1&t=41709

Avatar de l’utilisateur
lazare59
Zecrétaire
Zecrétaire
Messages : 20593
Inscription : 26 avr. 2013
Département : 59 Nord
Véhicule : Z3 Coupé 2.8i
Localisation : Villeneuve d'Ascq

Re: Gros manque de puissance Z3

Message par lazare59 »

N'essayez jamais de convaincre une femme... Il suffit d'attendre qu'elle change d'avis ! :innocent:

Clubman Cooper S BRG (2008) / 650i E63 Tiefseeblau (2008) / Z3 Coupé 2.8 ArktisSilber (1999) / 1602 Sahara (1975) - ex 628 csi (1985)

Avatar de l’utilisateur
Jeanphi86
CotiZant
CotiZant
Messages : 1920
Inscription : 07 janv. 2012
Département : 86 Vienne
Véhicule : Z3 Roadster 2.2i
Localisation : Verrieres 86410

Re: Gros manque de puissance Z3

Message par Jeanphi86 »

jc971 a écrit :Bonjour

DTC Comme dirait mimi :whistling:

j'ai retirer une bougie, c'est du champion :? demain j'achète du bosch de la bonne référence

y a t il une verification a faire au niveau du filtre du vanos ? il y aurait un petit tamis, ou est il ?
Champion :wub: , c'est la monte d'origine et qui vas bien :thumbup: BKR6 EQUP :thumbsup:
Sur les moteurs non M, il ny à pas de filtre sur les Vanos :dur:

A tu pu lire les valeurs en "live" ?

jc971
nouveau
nouveau
Messages : 22
Inscription : 22 oct. 2019
Département : 971 Guadeloupe
Véhicule : Z3 Roadster 2.2i

Re: Gros manque de puissance Z3

Message par jc971 »

Bonjour

je n'ai pas pu lire de valeur "live"
le boitier a afficher 3 défauts DTC, on a recommencer, 3 défauts DTC et voila

pour les bougies je suis pro bosch donc je vais remplacer

jc971
nouveau
nouveau
Messages : 22
Inscription : 22 oct. 2019
Département : 971 Guadeloupe
Véhicule : Z3 Roadster 2.2i

Re: Gros manque de puissance Z3

Message par jc971 »

Salut les mécanos

alors ce soir j'ai vidanger la vieille essence, nettoyer les injecteurs

toujours rien, elle prend pas ses tours et galère

finalement je débranche le débitmètre et la voiture se met a fonctionner presque correctement, elle prend ses tours jusqu'au rupteur et pousse plutôt bien

donc voila je pense avoir trouver la panne :D

je vais commander un débitmètre neuf et tout va revenir en ordre

bizarre que le diagnostic n'ai rien détecter

par contre le petit 6 cylindres manque un peu de voie, ça sera le prochain projet, faire la Z crier plus fort :D

Répondre

Revenir à « Mécanique Z3 »