Z3 2.8L - batterie HS ?

Electronique, instruments de bord, voyants, clés...
Avatar de l’utilisateur
philoo-59
CotiZant
CotiZant
Messages : 626
Inscription : 08 avr. 2012
Département : 59 Nord
Véhicule : Z3 Coupé 3.0i
Localisation : dans la campagne de Villeneuve d'Ascq

Re: Z3 2.8L - batterie HS ?

Message par philoo-59 »

LeSag a écrit :
sam. 10 oct. 2020, 19:36
DanZ a écrit :
sam. 10 oct. 2020, 19:14
Pour le démontage, tu n'as que la garniture (facile) et à déclipser le soufflet.
Yes, mais est ce que ça va me permettre de tirer qq chose (déconnecter des cosses ??) pour me donner du mou pour réparer ? :|
Salut,

Alors, de mémoire, il faut bien sur démonter tous les habillages coté hayon et tout déconnecter coté moteur d'essuie glace, serrure... pour te donner un peu de mou.

J'ai aussi démonté les habillages intérieurs, coté gauche, afin de retrouver le faisceau dans la voiture, juste sous le pavillon. Toujours à l'intérieur, j'ai du couper la gaine qui protège le faisceau pour retrouver tous les fils individuellement. Chaque coupure a été réparée avec un morceau de fil conducteur de même section et si possible de même couleur avec une coupe et soudure à l'intérieur de la voiture et une autre coupe/soudure le long du montant du hayon. Cotés hayon et intérieur, toutes les soudures sont décalées pour éviter de se retrouver avec un trop gros faisceau à un endroit et forcément, en procédant ainsi, je n'ai aucune réparation dans le caoutchouc de liaison. Je me suis servi d'un fil rigide comme passe fil.

J'espère que c'est assez clair sinon, je peux te donner mon tel perso en mp.

Bon courage

Philippe

Edit : je viens de retourner voir mes photos de la réparation. Sur la première, tu vois les cosses et connecteurs du hayon (essuie glace, serrure...) déconnectés et cette partie de faisceau sortie. Tu vois aussi quelques nouveaux bouts de fils en attente de soudage, ils réapparaissent à l'intérieur de la voiture. Je précise aussi que j'ai fait à chaque fois une coupe en amont et une coupe en aval.

Avatar de l’utilisateur
neobm
régulier
régulier
Messages : 336
Inscription : 04 mars 2019
Département : 88 Vosges
Véhicule : Z4 Roadster 2.5si
Localisation : Dans la plaine

Re: Z3 2.8L - batterie HS ?

Message par neobm »

SI je peux me permettre , equipez vous pour une misére !
inpa ( dans standard tools ) et ista (rheingold) sont vos amis.
ista remplace DIS ( et il contient les schémas elec. dont bm neutralise les acces non payant)
l'installation des 2 prend 50 Go ( sur c: ) + laisser de la place au systeme .
voir l'excellent post de francksteve01 » jeu. 4 juil. 2019,
ici : viewtopic.php?f=21&t=44242
(Je rajoute que sous win 10 il n'est pas necessaire de lancer inpa en mode windows 7.)

N.B:
Pour les z3 avant 99 si pb .
dans le fichier ediabas/bin/ediabas.ini
changer interface = STD:OBD par interface = ADS ( espace aprés = )
ou commenter la ligne comme suit avec rajout d'un ; (caractere special) qui empeche de la lire
; Interface = STD:OBD
Intertace = ADS
Dernière modification par neobm le dim. 11 oct. 2020, 05:03, modifié 1 fois.

Avatar de l’utilisateur
LeSag
régulier
régulier
Messages : 174
Inscription : 01 juin 2020
Département : 76 Seine-Maritime
Véhicule : Z3 Coupé 2.8i
Localisation : Rouen (76)
Contact :

Re: Z3 2.8L - batterie HS ?

Message par LeSag »

philoo-59 a écrit :
sam. 10 oct. 2020, 21:06
Salut,

Alors, de mémoire, il faut bien sur démonter tous les habillages coté hayon et tout déconnecter coté moteur d'essuie glace, serrure... pour te donner un peu de mou.

J'ai aussi démonté les habillages intérieurs, coté gauche, afin de retrouver le faisceau dans la voiture, juste sous le pavillon. Toujours à l'intérieur, j'ai du couper la gaine qui protège le faisceau pour retrouver tous les fils individuellement. Chaque coupure a été réparée avec un morceau de fil conducteur de même section et si possible de même couleur avec une coupe et soudure à l'intérieur de la voiture et une autre coupe/soudure le long du montant du hayon. Cotés hayon et intérieur, toutes les soudures sont décalées pour éviter de se retrouver avec un trop gros faisceau à un endroit et forcément, en procédant ainsi, je n'ai aucune réparation dans le caoutchouc de liaison. Je me suis servi d'un fil rigide comme passe fil.

J'espère que c'est assez clair sinon, je peux te donner mon tel perso en mp.

Bon courage

Philippe

Edit : je viens de retourner voir mes photos de la réparation. Sur la première, tu vois les cosses et connecteurs du hayon (essuie glace, serrure...) déconnectés et cette partie de faisceau sortie. Tu vois aussi quelques nouveaux bouts de fils en attente de soudage, ils réapparaissent à l'intérieur de la voiture. Je précise aussi que j'ai fait à chaque fois une coupe en amont et une coupe en aval.

Ok, super merci Philippe :)
Ca doit pouvoir se faire ! Faut juste que je vois si j'ai tout ce qu'il faut en fil pour réparer. C'est grave si on prend du fil un peu au dessus de la section ? (résistance ?)

Sinon, pour dégarnir l'intérieur, côté gauche. Galère ou pas galère ? On peut retirer que le montant ou bien faut démonter d'autres choses avant ? :oops:
Dernière modification par LeSag le dim. 11 oct. 2020, 00:11, modifié 1 fois.
Coupé Z3 2.8L DV - Artiksilber - 1999 (Ex Lazare59)
MA PREZ-PREZ du Z
Ex : E39 530d Touring BVA Full pack M / E46 330Ci

Avatar de l’utilisateur
LeSag
régulier
régulier
Messages : 174
Inscription : 01 juin 2020
Département : 76 Seine-Maritime
Véhicule : Z3 Coupé 2.8i
Localisation : Rouen (76)
Contact :

Re: Z3 2.8L - batterie HS ?

Message par LeSag »

neobm a écrit :
sam. 10 oct. 2020, 22:27
SI je peux me permettre , equipez vous pour une misére !
inpa ( dans standard tools ) et ista (rheingold) sont vos amis.
ista remplace DIS ( et il contient les schémas elec. dont bm neutralise les acces non payant)
l'installation des 2 prend 50 Go ( sur c: ) + laisser de la place au systeme .
voir l'excellent post de francksteve01 » jeu. 4 juil. 2019,
ici : viewtopic.php?f=21&t=44242
(Je rajoute que sous win 10 il n'est necessaire de lancer inpa en mode windows 7.)

N.B:
Pour les z3 avant 99 si pb .
dans le fichier ediabas/bin/ediabas.ini
changer interface = STD:OBD par interface = ADS ( espace aprés = )
ou commenter la ligne comme suit avec rajout d'un ; (caractere special) qui empeche de la lire
; Interface = STD:OBD
Intertace = ADS
Euhhh, j'ai pas tout suivi là 8O
C'est quoi le rapport avec mon problème ?
Tu penses que j'aurais pu identifier précisément avec mon outil de diag OBD ? 8O
Coupé Z3 2.8L DV - Artiksilber - 1999 (Ex Lazare59)
MA PREZ-PREZ du Z
Ex : E39 530d Touring BVA Full pack M / E46 330Ci

Avatar de l’utilisateur
neobm
régulier
régulier
Messages : 336
Inscription : 04 mars 2019
Département : 88 Vosges
Véhicule : Z4 Roadster 2.5si
Localisation : Dans la plaine

Re: Z3 2.8L - batterie HS ?

Message par neobm »

Pas avec un outil de diag obd standard ce que ne sont pas inpa et ista .

Avatar de l’utilisateur
philoo-59
CotiZant
CotiZant
Messages : 626
Inscription : 08 avr. 2012
Département : 59 Nord
Véhicule : Z3 Coupé 3.0i
Localisation : dans la campagne de Villeneuve d'Ascq

Re: Z3 2.8L - batterie HS ?

Message par philoo-59 »

LeSag a écrit :
dim. 11 oct. 2020, 00:09

Ok, super merci Philippe :)
Ca doit pouvoir se faire ! Faut juste que je vois si j'ai tout ce qu'il faut en fil pour réparer. C'est grave si on prend du fil un peu au dessus de la section ? (résistance ?)

Sinon, pour dégarnir l'intérieur, côté gauche. Galère ou pas galère ? On peut retirer que le montant ou bien faut démonter d'autres choses avant ? :oops:
:thumbup:

Pas galère. Le morceau pénible, c'est le long morceau sous la vitre ar. Je ne souviens plus bien, il faut peut-être l'écarter un peu mais pas besoin de le déposer.

Pour le fil, pas de soucis si tu mets un peu plus gros.

(ps : si modo peut supprimer mon msg ci-dessous, "j'ai merdé chef") fait
Dernière modification par philoo-59 le dim. 11 oct. 2020, 07:03, modifié 1 fois.

Avatar de l’utilisateur
LeSag
régulier
régulier
Messages : 174
Inscription : 01 juin 2020
Département : 76 Seine-Maritime
Véhicule : Z3 Coupé 2.8i
Localisation : Rouen (76)
Contact :

Re: Z3 2.8L - batterie HS ?

Message par LeSag »

Ok, merci :thumbup:

Je vous tiens au jus en fin d'aprèm
Coupé Z3 2.8L DV - Artiksilber - 1999 (Ex Lazare59)
MA PREZ-PREZ du Z
Ex : E39 530d Touring BVA Full pack M / E46 330Ci

Avatar de l’utilisateur
LeSag
régulier
régulier
Messages : 174
Inscription : 01 juin 2020
Département : 76 Seine-Maritime
Véhicule : Z3 Coupé 2.8i
Localisation : Rouen (76)
Contact :

Re: Z3 2.8L - batterie HS ?

Message par LeSag »

Bon bah je sais plus quoi faire... Si ça se trouve, je bosse pour rien :cry:

J'ai démonté la garniture du hayon et du montant intérieur. J'ai débranché et tiré tous les cables du hayon. Visiblement, ça a déjà été raccommodé, y a des liaisons faites sur les plus gros fils (rouge, noir, marron). Raccords sertis, plutôt propre.
En fait, y avait juste 2 petits fils un peu dégarnis (ceux des feux stop), même pas coupés. Pour le moment, j'ai juste réparé et isolé ces 2 fils. Je ne vois rien d'autre qui pourrait faire masse autre part.

Avant de tout gainer et tout ranger, je fais un essai avec mon multimètre, comme expliqué hier, et je retombe sur une résistance entre masse moteur et masse carrosserie qui passe de 0 à "infini" quand je met le contact en position 2 (avant démarrage).
Alors pour moi c'est pas normal, mais si ça se trouve je me goure ! Est que SVP, quelqu'un pourrait faire ce test pour moi, pasque là, je peux y passer des mois.

Je l'explique :
Flèche rouge = borne "+" sous capot moteur, sous le cache plastique
Flèche verte = "masse moteur" au niveau de l'anneau
Flèche bleu = "masse carrosserie" sur connectique du fil marron

Ce que j'ai :
Contact 0 (clé dans neiman, pas tournée) :
Résistance moteur / carrosserie = 0 ohms
Tension + / masse moteur = 12.3V ==> Tout est normal
Tension + / masse carrosserie = 12.3V ==> Tout est normal

Contact 1 (juste les compteurs kmiques qui s'allument) :
Résistance moteur / carrosserie = 0 ohms
Tension + / masse moteur = 12.3V ==> Tout est normal
Tension + / masse carrosserie = 12.3V ==> Tout est normal

Contact 2 (tous les voyants allumés, juste avant le cran de démarrage) :
Résistance moteur / carrosserie = infinie ==> là je pige pas 8O
Tension + / masse moteur = 6,5V ==> là je pige pas non plus
Tension + / masse carrosserie = 12.3V

tension.jpg
Vous ne pouvez pas consulter les pièces jointes insérées à ce message.
Coupé Z3 2.8L DV - Artiksilber - 1999 (Ex Lazare59)
MA PREZ-PREZ du Z
Ex : E39 530d Touring BVA Full pack M / E46 330Ci

Avatar de l’utilisateur
cardoz
CotiZant
CotiZant
Messages : 13217
Inscription : 27 août 2008
Département : 19 Corrèze
Véhicule : Z4 Roadster 2.5i 192ch
Localisation : Maison

Re: Z3 2.8L - batterie HS ?

Message par cardoz »

Wouaip , le bon casse -tête :? !! Ce fil marron ou tu trouves 6.5 en position 2 , il est sensé apporter la masse à quoi ?
Z3 1.9 /2.2/2.8 / Mazda Mx5
Z4 2.5 individual Maritime de rève

Avatar de l’utilisateur
LeSag
régulier
régulier
Messages : 174
Inscription : 01 juin 2020
Département : 76 Seine-Maritime
Véhicule : Z3 Coupé 2.8i
Localisation : Rouen (76)
Contact :

Re: Z3 2.8L - batterie HS ?

Message par LeSag »

Aucune idée, mais il est sur la carrosserie, donc ça doit être pareil partout.
C'est la masse moteur qui semble poser soucis. Et comme par hasard, le fil de masse de mon démarreur donne les mêmes résultats (6.5V quand contact sur 2)
Coupé Z3 2.8L DV - Artiksilber - 1999 (Ex Lazare59)
MA PREZ-PREZ du Z
Ex : E39 530d Touring BVA Full pack M / E46 330Ci

Avatar de l’utilisateur
Bernard61
Vice-PréZident
Vice-PréZident
Messages : 24938
Inscription : 01 févr. 2012
Département : 54 Meurthe-et-Moselle
Véhicule : Z3 Roadster 2.5i USA
Localisation : Toul, c'est cool......
Contact :

Re: Z3 2.8L - batterie HS ?

Message par Bernard61 »

Le marron c'est la couleur de tous les fils de masse pour tous les éléments d'un z3.
Qu'importe le flacon, pourvu qu'on ait l'ivresse.
Mon Z3 - Son Z4 - Leur palmetto
Pensez à la fonction Multi-quote

Avatar de l’utilisateur
LeSag
régulier
régulier
Messages : 174
Inscription : 01 juin 2020
Département : 76 Seine-Maritime
Véhicule : Z3 Coupé 2.8i
Localisation : Rouen (76)
Contact :

Re: Z3 2.8L - batterie HS ?

Message par LeSag »

cardoz a écrit :
dim. 11 oct. 2020, 16:53
Wouaip , le bon casse -tête :? !! Ce fil marron ou tu trouves 6.5 en position 2 , il est sensé apporter la masse à quoi ?
Arf, j'avais même pas vu : nan, c'est pas sur ce fil que j'ai 6.5V, c'est sur le moteur ;)
Coupé Z3 2.8L DV - Artiksilber - 1999 (Ex Lazare59)
MA PREZ-PREZ du Z
Ex : E39 530d Touring BVA Full pack M / E46 330Ci

Avatar de l’utilisateur
cardoz
CotiZant
CotiZant
Messages : 13217
Inscription : 27 août 2008
Département : 19 Corrèze
Véhicule : Z4 Roadster 2.5i 192ch
Localisation : Maison

Re: Z3 2.8L - batterie HS ?

Message par cardoz »

ok , je vois (pas :lol: ) T'as raison c'est pas clair 8O t'as verifié ton contacteur de demarrage ( neiman ) , connections ...
Z3 1.9 /2.2/2.8 / Mazda Mx5
Z4 2.5 individual Maritime de rève

Avatar de l’utilisateur
DanZ
CotiZant
CotiZant
Messages : 9408
Inscription : 14 nov. 2009
Département : 25 Doubs
Véhicule : Z3 M Coupé S50
Localisation : Franche Comté

Re: Z3 2.8L - batterie HS ?

Message par DanZ »

Juste au cas où, tu n'aurais pas nettoyé le moteur la veille de la panne par hasard ?
Eisenmann Race. Tu es peinard, plus besoin de faire la conversation :woot:

Avatar de l’utilisateur
lazare59
Zecrétaire
Zecrétaire
Messages : 22047
Inscription : 26 avr. 2013
Département : 59 Nord
Véhicule : En cours
Localisation : Villeneuve d'Ascq

Re: Z3 2.8L - batterie HS ?

Message par lazare59 »

Moi je pense qu'il faut redemander un diag à BM... :whistling:

Ok je :arrow: :lol:
N'essayez jamais de convaincre une femme... Il suffit d'attendre qu'elle change d'avis ! :innocent:

650i E63 Tiefseeblau (2008) / M3 E46 cab Imolarot (2002) / 1602 Sahara (1975)
ex 628 csi (1985) / ex Z3 Coupé 2.8 "Razmoket"(1999)

Répondre

Revenir à « Electricité et Eclairage Z3 »