Créator C310

Nettoyage, vidanges, inspections...
Avatar de l’utilisateur
Biglolo21
CotiZant
CotiZant
Messages : 249
Inscription : 29 oct. 2015
Véhicule : Z4 Roadster 2.5i 192ch
Localisation : Aux Pieds des Vignes Côte de Nuits (21)

Créator C310

Message par Biglolo21 »

Bonjour à tous,

J’ai un Scan Créator C310 acheté sur le net qui ne fonctionne pas sur 2 BMW, la mienne et une Série 1. Il a été acheté il y a 6 mois. Après des mois de tractations, « le vendure vit byn me li reprandr » c’est à peu prêt ce que j’ai compris (Googo traduit biZarrement des fois). Pour le retour en Asie, 26€ plus de moitié de ce que je l’ai payé, sans aucune certitude de retour.
Si quelqu’un veut le tester le lui confie. On s’arrange pour le port. S’il habite près d’une gare SNCF, je lui livre en main propre…même si elles sont lavées de la veille.

Biglolo
C’est grâce aux canons qu’on a gagné la guerre… et je m’en r’sserre un !

Avatar de l’utilisateur
Patrick88
Vice-TréZorier
Vice-TréZorier
Messages : 5891
Inscription : 17 juil. 2012
Département : 88 Vosges
Véhicule : Z4 Coupé 3.0si
Localisation : PNR des ballons des Vosges

Re: Créator C 310

Message par Patrick88 »

As-tu essayé de le mettre à jour avec le site : szcreator.com ?
Le mien fonctionne correctement sur le Z3 comme sur le Z4.

Avatar de l’utilisateur
Biglolo21
CotiZant
CotiZant
Messages : 249
Inscription : 29 oct. 2015
Véhicule : Z4 Roadster 2.5i 192ch
Localisation : Aux Pieds des Vignes Côte de Nuits (21)

Re: Créator C 310

Message par Biglolo21 »

J’ai téléchargé C310 V6.4 et lors du scan toujours la même constatation :

Certaines fonctions s’affichent.

Image

D’autres pas.
Image

Image
C’est grâce aux canons qu’on a gagné la guerre… et je m’en r’sserre un !

ferny37
habitué
habitué
Messages : 23331
Inscription : 09 avr. 2007
Département : Groland
Véhicule : En cours
Localisation : WC

Re: Créator C 310

Message par ferny37 »

Je dirais que c'est peut-être normal, certaines fonctions sont accessibles et d'autres non en fonction des véhicules. ;-)
- Ferny - ManoucheClub

Avatar de l’utilisateur
Biglolo21
CotiZant
CotiZant
Messages : 249
Inscription : 29 oct. 2015
Véhicule : Z4 Roadster 2.5i 192ch
Localisation : Aux Pieds des Vignes Côte de Nuits (21)

Re: Créator C 310

Message par Biglolo21 »

C’est pourquoi je cherche quelqu’un qui voudrait faire un scan avec un C310.
S’il habite près d’une gare SNCF, je lui amène. Et nous le testons ensemble.
C’est grâce aux canons qu’on a gagné la guerre… et je m’en r’sserre un !

Avatar de l’utilisateur
wireliner
habitué
habitué
Messages : 1796
Inscription : 31 juil. 2015
Département : 25 Doubs
Localisation : BeZancon

Re: Créator C 310

Message par wireliner »

Moi je ne veux pas faire de scan avec un C310 mais je ne suis pas loin de la Gare Besançon TGV donc je pourrai t'y retrouver un jour si tu veux faire un test. ;-)

Avatar de l’utilisateur
Biglolo21
CotiZant
CotiZant
Messages : 249
Inscription : 29 oct. 2015
Véhicule : Z4 Roadster 2.5i 192ch
Localisation : Aux Pieds des Vignes Côte de Nuits (21)

Re: Créator C 310

Message par Biglolo21 »

Merci, c’est sympathique.
Je te tiens au courant.
C’est grâce aux canons qu’on a gagné la guerre… et je m’en r’sserre un !

Avatar de l’utilisateur
Vdams
régulier
régulier
Messages : 100
Inscription : 21 juil. 2016
Véhicule : Z3 Coupé 2.8i
Localisation : Yvelines (78)

Re: Créator C 310

Message par Vdams »

C'est quoi la différence du C 310 par rapport à un OBD READER ?
Z3 coupé 2.8 Blanc/noir, 328 Cia E46, et autres véhicules à 2 et 4 roues

Pitcho
nouveau
nouveau
Messages : 19
Inscription : 15 sept. 2017
Département : 21 Côte-d'Or
Véhicule : Z4 Roadster 2.2i

Scanner c110 BMW Mini

Message par Pitcho »

Au vu des soucis rencontrés par certains membres du forum je donne une info (peut être déjà traitée car je suis récent sur le forum). Je viens d'acheter un scanner c110 pour BMW à 44 euros sur cdiscount (délai de livraison de 1 mois car import) et je suis bluffé! Il fonctionne de façon autonome en se branchant directement sur l'odb et possède un écran cristaux liquides couleurs. Même si la notice est en anglais il est très simpled'emploi et on trouve des vidéos sur YouTube. J'ai trouvé plusieurs codes erreurs qu'il m'a été facile d'effacer et notamment le voyant défaut airbag sur le tableau de bord. Livré dans une sacoche qu'on peut laisser dans la voiture.
Très, très content :clap:

Avatar de l’utilisateur
francois80
nouveau
nouveau
Messages : 26
Inscription : 30 nov. 2017
Département : 80 Somme
Véhicule : Z4 Roadster 2.2i
Localisation : Amiens

Re: Créator C 310

Message par francois80 »

Bonjour à tous.
Etant novice en matière de DTC mais ayant envie de surveiller mon Z nouvellement acquis, j'ai plongé un peu au pif sur le C310 sans vraiment tout comprendre ni savoir ce que l'on pouvait en faire !!! Achat sur Amatone, livré en quelques jours depuis la GB.
Pour faire le tri des informations récoltées et peut être vous donner une idée de la bestiole j'ai fait le tour des menus et fait la collecte des résultats.
Voici les photos du déroulement. Si des pro en la matières ont des infos sur ces codes etc, j'éditerai le post avec vos réponses.
Voici la version du boitier :
Image
Pour choisir le modèle de véhicule :
Image[
Forcément il faut sélectionner le Z... :

Ensuite le choix est plus compliqué ! (on ne peut pas tout choisir désolé, et pour froisser personne je ne dirais pas ma sélection :innocent: ) :
Image
Premier menu "Driver" (non ce n'est pas le chauffeur...) :
Image
Premier sous menu "DME" alias électronique moteur :
Image
A la validation du choix le boitier remonte les caractéristiques de ce dernier (Y a t il des infos pertinentes la dedans ? Moi j'en ai déduit que le moteur est d'origine...) :
Image
A validation du sous menu DME le boitier propose les choix suivants (je ne ferait plus mention de cette page par la suite car elle est toujours identique) : recherche de code erreur, effacement du code erreur, lecture des infos en continu comme le régime moteur par exemple) :
Image
A la recherche de code le message suivant est apparu (rassurez vous ça c'est mon Z, pas le votre !!!) :
Image
... Je n'ai pas le résultat mais à première lecture il pourrait y avoir un lien avec ma seconde "clé qui fait tout sauf démarrer" (cf le post en question)
03/01/2017 : Il s'agirait d'un problème de signal/code unique entre la clé défectueuse et l'EWS. J'ai annulé le code. Un démarrage avec la clé qui fonctionne ne génère pas de nouveau code erreur, une essai encore en échec avec la deuxième clé génère à nouveau le code 27A4... :cry:

Sous menu EGS :
Image
Les infos :
Image
(Et je pense avoir zappé la photo du retour de code... je vais devoir vérifier)
Sous menu EWS (liaison codé avec la clé) :
Image
Les infos :
Image
Les infos, non raté pas de communication (là je ne sais pas si c 'est normal...)
Menu Chassis :
Image
Sous menu ABS :
Image
Les infos :
Image
Code erreur :
Image
Ouf... pas a tous les coups. (à partir de maintenant je ne ferais mention que des erreurs)

Sous menu EPS (ESP correcteur de trajectoire) :
Image
Les infos :
Image

Sous menu LEW (capteur d'angle de braquage) :
Image
Les infos :
Image
Menu Body :
Image

Sous menu AIC (capteur de pluie) :
Image
Pas de communication (pas normal je pense)

Sous menu CID (Ecran central d'information) :
Image
Pas de communication (la je ne sais pas si c'est normal ou pas) :

Sous menu CVM (Module capote) :
Image
Les infos :
Image
Et les 3 pages de bugs !!! (Pour mémoire mon groupe hydraulique est HS je pense) :
Image

Image

Image

Sous menu IHKA/IHKR (Régulation Chauffage / Clim) :
Image
Les infos :
Image
Et paf encore deux codes :
Image

Sous menu IKE/IKI/KOMBI (Combiné de tableau de bord) :
Image
Les infos :
Image
Et bim nouveau code (inconnu...)
Image

Sous menu LSZ/LCM (centre de commande d'éclairage extérieur) :
Image
Les infos :
Image

Sous menu PDC (Détection d'obstacles) :
Image
Pas de communication (normal mon Z n'en a pas)

Sous menu RAD (Radio) :
Image
Les infos :
Image

Sous menu SBSL/SBSR (satellite montant droit et gauche... c'est les HP ???) :
Image
Les infos :
Image

Sous menu SIM/SRS (Module d'information et de sécurité) :
Image
Les infos :
Image
Et le bug (la petite lampe sur mon TDB...) :
Image

Image
03/01/17 : Effacement des 2 codes depuis le C310 et le voyant s'est éteint :whistling:
Sous menu SMF (Mémoire de réglage des sièges) :
Image
Pas de communication (normal mon Z n'en a pas)

Sous menu SZM (Centrale de commande console centrale) :
Image
Les infos :
Image

Sous menu VID (Module vidéo navigation) :
Image
Pas de communication (normal mon Z n'en a pas)

Sous menu ZKE (Module de base carrosserie) :
Image
Les infos :
Image
Et les codes :
Image
Je n'ai pas encore regardé ce que c'est...

Sous menu STVL/STVR (HP porte D/G ???) :
Image
Pas de communication (pas normal :sleep: ...)

Sous menu JNAV : pas la peine d'aller plus loin mon Z et moi nous ne parlons pas Japonais de toute manière...

Et voilà le petit tour de mon Z en CREATOR C310+, j'espère que cela peux vous informer sur cette mini valise Diag et si jamais vous avez une info sur mes codes... faites une réponse :thumbsup: !!!

Avatar de l’utilisateur
FLOLILI
motivé
motivé
Messages : 38
Inscription : 05 févr. 2018
Département : 35 Ille-et-Vilaine
Véhicule : Z4 Roadster 2.5i 192ch

Re: Choix Mini valise Diag

Message par FLOLILI »

Je suis de retour.

J'ai reçu ma petite valise C310 dernière version.

Mais elle bug! Elle me met un message: communication error

Comme sur la vidéo de ce lien https://www.youtube.com/watch?v=YsnpjawtnR4

Quelqu'un sait pourquoi? J'ai bien sélectionné la Z4 E85 pourtant.

Avatar de l’utilisateur
FLOLILI
motivé
motivé
Messages : 38
Inscription : 05 févr. 2018
Département : 35 Ille-et-Vilaine
Véhicule : Z4 Roadster 2.5i 192ch

Re: Choix Mini valise Diag

Message par FLOLILI »

J'ai mis a jour le logiciel de la valise et sa marche

merci internet :D

Avatar de l’utilisateur
cardoz
CotiZant
CotiZant
Messages : 9701
Inscription : 27 août 2008
Département : 59 Nord
Véhicule : Z4 Roadster 2.5i 192ch
Localisation : Vieux Lille

Re: Choix Mini valise Diag

Message par cardoz »

tu nous diras ton sentiment sur cette machine , me laisserai bien tenter ... :P
Z3 1.9 /2.2/2.8 / Mazda Mx5
Z4 2.5 individual Maritime
mon Z viewtopic.php?f=1&t=41709

Avatar de l’utilisateur
FLOLILI
motivé
motivé
Messages : 38
Inscription : 05 févr. 2018
Département : 35 Ille-et-Vilaine
Véhicule : Z4 Roadster 2.5i 192ch

Re: Choix Mini valise Diag

Message par FLOLILI »

Mon sentiment c'est qu'elle marche nickel, mais après il faut quand même s'y connaitre un minimum pour savoir déterminer d’où vienne les problèmes.
Et j'ai essayé de supprimer mon voyant AIRBAG, il y a une commande exprès sur ce boitier, et sa n'a pas fonctionné.
Mais en revanche elle fournis bien tout les données de la voiture par a rapport a tous les capteur.

Avatar de l’utilisateur
Matsu
CotiZant
CotiZant
Messages : 51
Inscription : 24 août 2009
Département : 33 Gironde
Véhicule : Z3 Roadster 2.8i
Localisation : Mérignac

C'est quoi ce code

Message par Matsu »

Voilà j'ai utilisé un creator c310 (qui marche a moitié d’ailleurs) j'ai quand même réussi a sortir ça...
Pouvez vous me dire ce que c'est comme pièce
C’était pour les voyant allume abs asc pour savoir si cela pourrait être une sonde ou pas.....

Merci d'avance
IMG_20180412_163827.jpg
Vous ne pouvez pas consulter les pièces jointes insérées à ce message.
Stf - Z3 2.8 Roadster bleu topaze

Répondre

Revenir à « Entretien Z3 »