Plus de son...

Autoradio, haut parleurs, ampli, GPS...

Re: Plus de son...

Messagede Titizecop » Lun 13 Nov 2017, 18:56

J'ai refais des photos pour mieux illustrer...

Photo des fils de l'ancien poste. On voit bien qu'il y a un fil bleu disponible, hors prise.
Image

Photo des fils côté voiture. On distingue bien le fil bleu, hors prise lui aussi. 4 fils arrivent dans la prise "alimentation".
Image

Photo des fils côté nouveau poste. On distingue qu'il n'y a que 4 fils dans la prise, comme la prise voiture. Pas de fil bleu à connecter... :?
Image
Z3 Coupé 2.8 DV Cosmos 1999
Coilovers ST-XA; Bola B4 18"; Intake Manifold M54B30; Ecope air, KAD, Reprog PPE; pont V3.64
Avatar de l’utilisateur
Titizecop
CotiZant
CotiZant
 
Messages: 8719
Inscription: 26 Oct 2004
Véhicule: Z3 Coupé 2.8i

Re: Plus de son...

Messagede Titi 85 » Lun 13 Nov 2017, 19:11

Le fil bleu comme je m'en doutais au départ est le fil d'alimentation pour une antenne électrique et il est bien sorti du connecteur. ;-)
2-ae0aa9.jpg
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Avatar de l’utilisateur
Titi 85
CorreZpondant
CorreZpondant
 
Messages: 8998
Inscription: 05 Jan 2016
Localisation: Les Sables d'Olonne
Département: 85 Vendée
Véhicule: Z4 M Coupé

Re: Plus de son...

Messagede Titizecop » Lun 13 Nov 2017, 19:21

Il n'a jamais été dans le connecteur... La preuve étant que le fil bleu de l'ancien poste n'était pas dans son connecteur non plus...
Mais ce n'est pas le plus important. Qu'il soit dedans ou dehors, sur le nouveau poste, il n'y a pas de fil bleu...
Z3 Coupé 2.8 DV Cosmos 1999
Coilovers ST-XA; Bola B4 18"; Intake Manifold M54B30; Ecope air, KAD, Reprog PPE; pont V3.64
Avatar de l’utilisateur
Titizecop
CotiZant
CotiZant
 
Messages: 8719
Inscription: 26 Oct 2004
Véhicule: Z3 Coupé 2.8i

Re: Plus de son...

Messagede Jeanphi86 » Lun 13 Nov 2017, 19:45

Attention 8O 8O ...Le fil bleu "AMP CON" correspond à la connexion sur un ampli ....
Quand on regarde les schéma du Z3, on s'aperçoit que tous les HP sont connectés à un ampli qui se situe entre l'autoradio et les HP .... Ce qui explique pourquoi aucun HP fonctionne :roll:
Je suis en train d'essayer de décortiquer les schémas du Z :evil: :evil: :evil:
Avatar de l’utilisateur
Jeanphi86
CotiZant
CotiZant
 
Messages: 1723
Inscription: 07 Jan 2012
Localisation: Verrieres 86410
Département: 86 Vienne
Véhicule: Z3 Roadster 2.2i

Re: Plus de son...

Messagede Titizecop » Lun 13 Nov 2017, 19:53

Je suis d'accord, c'est l'ampli.
Mais comment se fait-il qu'il ne soit pas présent sur le nouveau poste?
Z3 Coupé 2.8 DV Cosmos 1999
Coilovers ST-XA; Bola B4 18"; Intake Manifold M54B30; Ecope air, KAD, Reprog PPE; pont V3.64
Avatar de l’utilisateur
Titizecop
CotiZant
CotiZant
 
Messages: 8719
Inscription: 26 Oct 2004
Véhicule: Z3 Coupé 2.8i

Re: Plus de son...

Messagede Jeanphi86 » Lun 13 Nov 2017, 20:35

Le fil bleu côté adaptateur, il correspond à quoi côté grosse prise carrée BMW ?
Couleur du fil et numéro sur la prise ?
En plus ce fil bleu qui correspond à la connexion vers l'amplis semble être en numérique.....
Pour supprimer l'ampli il faut recabler toute l'installation :oops:
Je continue mes recherches :thumbsup:
Avatar de l’utilisateur
Jeanphi86
CotiZant
CotiZant
 
Messages: 1723
Inscription: 07 Jan 2012
Localisation: Verrieres 86410
Département: 86 Vienne
Véhicule: Z3 Roadster 2.2i

Re: Plus de son...

Messagede Titi 85 » Lun 13 Nov 2017, 20:39

1-ae0a99.jpg

3-ae0aab.jpg


Apparemment le nouvel AR n'est pas prévu pour fonctionner avec un ampli :huh:
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Avatar de l’utilisateur
Titi 85
CorreZpondant
CorreZpondant
 
Messages: 8998
Inscription: 05 Jan 2016
Localisation: Les Sables d'Olonne
Département: 85 Vendée
Véhicule: Z4 M Coupé

Re: Plus de son...

Messagede Jeanphi86 » Lun 13 Nov 2017, 20:49

J'ai trouvé ça :P :P
les odb2 avec les autoradios chinois
un mini CD t'a été fournis normalement, moi j'en ai eu un.

voici une petite aide pour retrouver ou savoir ou mettre ou à quoi sert les fils : traduction goggle
Note de sécurité
Assurez-vous de distinguer l'anode et la cathode lors de la connexion de la puissance. Pour le transport de colis sécurisé le module de lecture de CD / DVD est solidement fixé par une vis. Avant les installations de l'unité, s'il vous plaît enlever les vis du haut. Si les vis ne sont pas supprimés, vous ne pouvez pas insérer un disque CD / DVD.
lecteurs DVD de voiture sont équipées d'une fonction de sécurité qui est relié au frein à main. Cette fonctionnalité empêche les utilisateurs de regarder des vidéos ou des émissions de télévision pendant la conduite.
Si vous le souhaitez, vous pouvez désactiver cette fonction en permanence en connectant le câble de commande de frein à GND. Il est de la responsabilité des utilisateurs finaux à installer et à faire fonctionner cet appareil d'une manière conforme aux lois locales, étatiques et fédérales.
Câblage
Le schéma de câblage comprend beaucoup de sigles étranges. Voir ce que ces câbles sont et où les relient:
GND: C'est un câble d'alimentation qui doit se connecter à la terre (remarquez le signe négatif → -).
BATT ou B +: Un câble d'alimentation qui doit être connecté à l'alimentation +12 V permanent. Il est utilisé pour la sauvegarde de la mémoire pour conserver les réglages mémorisés. Le câble de batterie 12V permanent offrira toujours l'électricité si le véhicule est activé ou désactivé.
ACC ou IGN SW: Le fil ACC offre puissance que lorsque vous insérez la clé de voiture dans le commutateur d'allumage et tournez à la position ACC. De cette façon, le dispositif peut détecter l'état du commutateur d'allumage.
Ou frein-CON: câble de connexion de frein à main qui doit être connecté à un câble de signal de frein à main (GND) afin de se conformer à plusieurs lois locales, régionales et nationales qui interdisent de regarder des vidéos pendant que vous conduisez.
RETOUR ou REVERSE-CON: Ce câble se connecte au signal de marche arrière. Il est utilisé pour déclencher le mode de caméra de recul.
ANT-CON ou PWR ANT: Antenne contrôle de sortie de l'amplificateur.
MUTE-CON ou MUTE-TEL: Le fil de commande de coupure est utilisé pour interfacer avec un système mains-libres usine. Il peut couper le lecteur DVD de voiture alors que le système mains-libres reçoit un appel.
AMP ou AMP-CON: contrôle de sortie de l'amplificateur. Ce câble de commande peut déclencher l'amplificateur audio externe pour s'allumer automatiquement lorsque le lecteur DVD de voiture est sous tension.
ILLUM: câble de commande d'éclairage, qui est le fil qui permet de détecter l'état de commande des phares et baisser la lumière en conséquence.
KEY: Habituellement, KEY1 et KEY2 sont des fils utilisés pour la commande de direction analogique.
BUS CAN, CAN RX / TX: C'est un lien spécial pour le système de bus CAN. En règle générale, les unités spécifiques de la tête du modèle de voiture viennent avec l'adaptateur CAN BUS nécessaire.
RL + + -/RR -/FL + -/FR + -: Ce sont les acronymes pour l'arrière gauche, arrière droit, avant gauche et avant de canaux de sortie audio droite. Chaque canal ont pôles + et -.
SUB ou WOOFER: C'est généralement une sortie mono, et a souvent un circuit de croisement de sorte qu'il ne joue de la basse. Il peut être connecté à un amplificateur ou caisson de grave actif.
AUX et AUX-IN VIDEO: Aux ports (type habituellement RCA) sont utilisés pour connecter les signaux audio et vidéo externes. Il vous permet de connecter d'autres lecteurs audio / vidéo à l'unité de tête.
VIDEO OUT: sortie du signal vidéo analogique pour moniteur externe.
CAM-IN ou CAMERA-IN: signal vidéo de la caméra de recul entrée.
IPOD: Un port spécial de périphérique Apple est utilisé pour connecter un iPod à jouer de la musique.
USB: Selon le modèle, il peut soutenir la lecture audio / vidéo à partir du lecteur flash USB, ou le soutien WIFI/3G dongle.
SD ou Micro-SD: SD et Micro-SD sont les types de cartes mémoire. Habituellement, si vous insérez une carte avec des chansons de vidéos pré-chargées, ils vont jouer.
Glossaire

Il semblerait que le bleu "AMP CON" serve à mettre sous tension "allumer" l'ampli lorsqu'on met en route l'autoradio :wub:
Avec mon schéma et celui de Thierry il semble que c'est la borne 16 (à confirmer par titi) '..... Cela met sous tension l'ampli d'antenne et l'ampli audio :innocent:
Avatar de l’utilisateur
Jeanphi86
CotiZant
CotiZant
 
Messages: 1723
Inscription: 07 Jan 2012
Localisation: Verrieres 86410
Département: 86 Vienne
Véhicule: Z3 Roadster 2.2i

Re: Plus de son...

Messagede Titizecop » Lun 13 Nov 2017, 21:20

Le vrai problème, c'est qu'il n'y a pas de connexion possible de ce fil bleu à mon nouveau poste...
Ce n'est pas un chinois mais un Sony.
Ca voudrait dire qu'on ne sait pas brancher un poste Sony dans une BMW?
Bizarre...
Je vais retourner chez le marchand...
Z3 Coupé 2.8 DV Cosmos 1999
Coilovers ST-XA; Bola B4 18"; Intake Manifold M54B30; Ecope air, KAD, Reprog PPE; pont V3.64
Avatar de l’utilisateur
Titizecop
CotiZant
CotiZant
 
Messages: 8719
Inscription: 26 Oct 2004
Véhicule: Z3 Coupé 2.8i

Re: Plus de son...

Messagede Jeanphi86 » Lun 13 Nov 2017, 21:39

T'inquiète on vas y arriver :roll: :roll: :roll:
Ci joint le schéma ou on voit que la borne 16 du module radio "ANT" alimente les amplis ;-)
Si cela correspond, tu peut pour essayer faire un pont entre la borne 5 du connecteur BM (qui correspond au fil rouge "+ après contact") et ce fil bleu :thumbup:
Si tu met le contact et l'autoradio en route cela doit fonctionner ....
Apres on verra avec la ref de ton autoradio .....
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Avatar de l’utilisateur
Jeanphi86
CotiZant
CotiZant
 
Messages: 1723
Inscription: 07 Jan 2012
Localisation: Verrieres 86410
Département: 86 Vienne
Véhicule: Z3 Roadster 2.2i

Re: Plus de son...

Messagede Titizecop » Lun 13 Nov 2017, 22:17

Je ne sais pas faire de pont... je n'y connais absolument rien...
Ils n'ont qu'à me vendre un autoradio plug & play comme j'avais avant...
Z3 Coupé 2.8 DV Cosmos 1999
Coilovers ST-XA; Bola B4 18"; Intake Manifold M54B30; Ecope air, KAD, Reprog PPE; pont V3.64
Avatar de l’utilisateur
Titizecop
CotiZant
CotiZant
 
Messages: 8719
Inscription: 26 Oct 2004
Véhicule: Z3 Coupé 2.8i

Re: Plus de son...

Messagede Jeanphi86 » Mar 14 Nov 2017, 08:48

C'est quoi la marque et la ref de ton autoradio ?
Avatar de l’utilisateur
Jeanphi86
CotiZant
CotiZant
 
Messages: 1723
Inscription: 07 Jan 2012
Localisation: Verrieres 86410
Département: 86 Vienne
Véhicule: Z3 Roadster 2.2i

Re: Plus de son...

Messagede Titizecop » Mar 14 Nov 2017, 09:36

Sony DSXA400BT
Z3 Coupé 2.8 DV Cosmos 1999
Coilovers ST-XA; Bola B4 18"; Intake Manifold M54B30; Ecope air, KAD, Reprog PPE; pont V3.64
Avatar de l’utilisateur
Titizecop
CotiZant
CotiZant
 
Messages: 8719
Inscription: 26 Oct 2004
Véhicule: Z3 Coupé 2.8i

Re: Plus de son...

Messagede Flat-twin » Mar 14 Nov 2017, 10:35

J'avais trouvé en promo un Pioneer dans le même style : https://www.amazon.fr/Pioneer-DEH-4800- ... B011SG0BB2

Moi je l'ai eu à 90 ou 100€ je ne sais plus (en boutique chez Feu Vert il me semble) l'année dernière et ça se branche sans soucis. Tu dois pouvoir trouver la version sans CD pour le même prix que le Sony. En tout cas c'est du plug and play et ça marche bien (y compris le module téléphone avec le micro fixé derrière le volant - j'ai enlevé le combiné d'instruments pour le passer).

Mon Z3 a été fabriqué en novembre 1999. C'est un 2.8 double vanos.
6 en ligne, que c'est bon !
Black Ice - Coupé 2.8
Avatar de l’utilisateur
Flat-twin
CotiZant
CotiZant
 
Messages: 3598
Inscription: 14 Mai 2012
Localisation: Montréal QC
Département: Autre Pays
Véhicule: Z3 Coupé 2.8i

Re: Plus de son...

Messagede Jeanphi86 » Mar 14 Nov 2017, 10:51

On vas finir par y arriver :thumbsup: :thumbsup: :thumbsup:

En préalable , il te faut remettre le volume de ton autoradio au minimum. Comme c'est un bouton de volume électronique, remettre sous tension l'autoradio (sans le fil bleu) et mettre le volume au minimum ;-)
Tu remet tout hors tension et tu procède comme suit :thumbup:

Sur ton adaptateur BM, tu vas insérer le fil bleu dans la prise noire a coté du fil rouge. (Borne 13).

3-ae0aab.jpg


Attention il y à un sens pour enclipser la cosse dans la prise noire, compare avec les autres fils.
Si ça fait clic, c'est tout bon :thumbup: tu tire légèrement sur le fil pour constater qu'il est bien verrouillé .... Si ça fait clac :( :( c'est pas bon 8O 8O


Tu raccorde la prise noire de ton adaptateur BM avec la prise noire de ton autoradio et tu t'assure que le fil bleu que tu a remis dans la prise est bien en vis a vis avec le fil Bleu liseret blanc en provenance de ton autoradio :thumbup:

Doc Sony.jpeg


Si c'est correct, met le contact et allume l'autoradio .... remet doucement le volume et la ça devrait marcher :online: :online:


Pour info c'est coté Z que ça à été bidouillé et ton autoradio est parfaitement compatible :woot: :woot:
Reste à voir si la puissance consommée par les ampli du Z est compatible avec ce que peut fournir ton autoradio ???
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Avatar de l’utilisateur
Jeanphi86
CotiZant
CotiZant
 
Messages: 1723
Inscription: 07 Jan 2012
Localisation: Verrieres 86410
Département: 86 Vienne
Véhicule: Z3 Roadster 2.2i

PrécédenteSuivante

Retourner vers HiFi Z3

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité