Z4 ne demarre plus :/ [RESOLU] boite SMG

Moteur, boite, pont...

Z4 ne demarre plus :/ [RESOLU] boite SMG

Messagede kyojimbo » Mer 1 Oct 2014, 22:23

ETAT :RESOLU

Bonjour a tous,
J'ai un z4 3,0i SMG d'import UK, j'ai fait changer les pneus arrières a 12h.
Je suis parti et en revenant juste avant de me garer j'ai senti comme un problème pour passer la vitesse mais sans y faire trop attention.
A 13h, J'ai changé moi même mes optiques par des angel eyes fk auto, mais durant l'installation, impossible de démarrer le moteur, aucun bruit de démarreur, cependant la radio et les phares marchent bien..
Il apparait un point d'exclamation avec des dents autour ( boite auto?), et un F N sur le tableau de bord ( voir image).
J'ai essayé de fermer et d'ouvrir la voiture avec la clef. J'ai débranché et rebranché la batterie
Je suis bloqué ! Avez vous une idée? :!:

EDIT 30/10/14 17:00:
- Verification fusibles 9-32 de controle smg dans la boite a gants OK
- Code erreur recuperé ODB2 p0701: commande de la transmission - problème de performance/de limites, tentative de demarrage apres suppression(mais toujours affiché) sans succès
- Batterie a 11,91V : tentative de demarrage avec booster norauto n1000 sans succès
- Aide au démarrage branché sur autre voiture ( batterie a 12,6v maintenant) sans succès
- frein a main retiré, la voiture ne peut être déplacé en la poussant, certainement du a une panne électrique du boitier smg ?
- Remplacement par Batterie neuve,Tension aprés installation : 12,65v Tension après tentative de demarrage: 12,45v sans succés
- Commande en cours du relais couleur orange s'occupant de la pompe hydraulique..
- DIAG INPA erreur 4EF4 correspondant au Shift-travel sensor
Changement du disque embrayage + Capteur de changement de vitesse effectué: panne résolu

C'est donc un capteur au niveau de la boite SMG-c qu'il faut changer.. http://www.bimmerwerkz.com/forum/z3-z4- ... 74136.html

LIENS :
Post accés aux fusibles boite a gants : viewtopic.php?f=56&t=12817&start=15
Post sur personne ayant le même pb SMG-c # http://www.forum-auto.com/marques/bmw/sujet21317.htm
Post sur personne ayant fuite SMG-c # http://www.techniconnexion.com/t34781-b ... ulique-smg
Relais pompe http://www.realoem.com/bmw/showparts.do ... g=61&fg=36
Tout savoir sur la boite SMG # http://faq.6enligne.net/display.php?id= ... te-smg-e36
Video de changement electrovanne # http://www.youtube.com/watch?v=PoB5ORUMdnE
Forum faq sur les problemes liés a la smg (ENG) # http://www.m3forum.net/m3forum/showthread.php?t=231113
Visuel boite groupe hydrolique d'un modele smg ( http://images.forum-auto.com/mesimages/ ... .jpg1..jpg)
Fournisseur piece d'origine (ENG-DE) # http://www.amb-trade.de/

Achat dongle odb eml327 pour diag leger (en liaison avec tel + logiciel torque pro) : viewtopic.php?f=53&t=34077
Achat usb cable Inpa K+can odb pour diag plus profond (en cours) : http://www.amazon.com/Inpa-Diagnostic-T ... B00A85O5AI

PHOTOS DU VEHICULE
Image
Image
Image
Image
Image
Image
Image
Dernière édition par kyojimbo le Jeu 30 Oct 2014, 17:03, édité 43 fois.
Avatar de l’utilisateur
kyojimbo
motivé
motivé
 
Messages: 55
Inscription: 07 Sep 2014
Localisation: LYON 69002
Véhicule: Z4 Roadster 3.0i

Re: Panne Z4 ne demarre plus

Messagede Alautre » Jeu 2 Oct 2014, 00:48

Selon le manuel utilisateur (que tu doit avoir!) ce voyant correspond effectivement à la boite Auto:

Voilà ce que dit le manuel utilisateur
Jaune: Système de boite auto perturbé, éviter les sollicitations excessives. Toutes les positions du sélecteur fonctionnent. les rapports sont limités. Faire vérifier dés que possible.

Rouge: Surchauffe de la boite auto, réduire la vitesse et s'arrêter pour laisser refroidir. Faire vérifier immédiatement.

FN: Le manuel utilisateur mentionne P R N D SD M1 M2 M3 M4 M5 M6, mais rien sur FN

Vu qu'il y a plusieurs interventions sur la voiture le défaut est surement lié à ces interventions notamment la dernière. Changements de pneus, un connecteur à pu être débranché. Changement d'optiques, problème de compatibilité avec le bus électronique qui bloquerait le calculateur. Ou alors mise en sécurité du véhicule. Des possesseurs de SMG auront peut être une idée.
Passé 50 ans certains ont une Rolex, Moi c'est un Z4!
Avatar de l’utilisateur
Alautre
CotiZant
CotiZant
 
Messages: 326
Inscription: 04 Sep 2013
Localisation: St Malo 35
Département: 35 Ille-et-Vilaine
Véhicule: Z4 Roadster 2.5i 192ch

Re: Panne Z4 ne demarre plus

Messagede kyojimbo » Jeu 2 Oct 2014, 00:58

Merci pour ta réponse.
J'ai essayé lors du montage de démarrer sans optiques mais cela n'a rien changé toujours les mêmes voyants.
peut être un problème de batterie ?
Avatar de l’utilisateur
kyojimbo
motivé
motivé
 
Messages: 55
Inscription: 07 Sep 2014
Localisation: LYON 69002
Véhicule: Z4 Roadster 3.0i

Re: Z4 ne demarre plus

Messagede olivierZ486 » Jeu 2 Oct 2014, 07:41

Bonjour,
As tu vérifié le niveau pour la boite ?
Sur d'autres forum, il parle aussi d'un problème de relais marron commandant la boite ?
http://forum.motorsport-passion.com/top ... mg-allume/
http://forum.motorsport-passion.com/top ... ent-merci/

Bonne recherche :thumbup:
Tout commence par un rêve...
Avatar de l’utilisateur
olivierZ486
régulier
régulier
 
Messages: 358
Inscription: 18 Déc 2012
Localisation: Près de POITIERS
Véhicule: Z4 Roadster 2.5i 192ch

Re: Z4 ne demarre plus

Messagede kyojimbo » Jeu 2 Oct 2014, 09:02

merci ! je vais voir si ce n'est pas le capot.

après lecture il faut vérifier :
Relais couleur saumon( N° de pièce : 12631742690)
Niveaux de liquide du groupe
Contacteurs de capot
Debrancher la batterie ( ou remplacer)
Avatar de l’utilisateur
kyojimbo
motivé
motivé
 
Messages: 55
Inscription: 07 Sep 2014
Localisation: LYON 69002
Véhicule: Z4 Roadster 3.0i

Re: Z4 ne demarre plus

Messagede dieamond » Jeu 2 Oct 2014, 09:09

commence par le plus simple : un booster pour aider la batterie et essayer de demarrer

ca coute 50e et ca sert toute une vie
Mes voitures :
ex - Audi TT Roadster Quattro // ex - Toyota MR 2ZZ // ex - Toyota MR Trial // ex - Opel Speedster Atmo // ex - Subaru Impreza WRX STI 8.5 // ex - Lotus Exige S2 atmo // ex - MiTo Quadrifoglio Verde // Mini Cooper S R53 // BMW Z4 M 3.2
Avatar de l’utilisateur
dieamond
habitué
habitué
 
Messages: 1535
Inscription: 09 Mar 2011
Localisation: 92 - Antony
Véhicule: Z4 M Roadster

Re: Z4 ne demarre plus

Messagede nuts91 » Jeu 2 Oct 2014, 09:20

Peut-être que le plus simple serait de faire un diag ;-) si un Ziste sympa veut te dépanner :dur:

Pascal
Avatar de l’utilisateur
nuts91
CorreZpondant
CorreZpondant
 
Messages: 3142
Inscription: 22 Juin 2013
Localisation: Région Le Mans (72)
Département: 72 Sarthe
Véhicule: Z4 Roadster 3.0i

Re: Z4 ne demarre plus

Messagede dieamond » Jeu 2 Oct 2014, 09:34

On peut pas, on sait pas ou il habite :p
Mes voitures :
ex - Audi TT Roadster Quattro // ex - Toyota MR 2ZZ // ex - Toyota MR Trial // ex - Opel Speedster Atmo // ex - Subaru Impreza WRX STI 8.5 // ex - Lotus Exige S2 atmo // ex - MiTo Quadrifoglio Verde // Mini Cooper S R53 // BMW Z4 M 3.2
Avatar de l’utilisateur
dieamond
habitué
habitué
 
Messages: 1535
Inscription: 09 Mar 2011
Localisation: 92 - Antony
Véhicule: Z4 M Roadster

Re: Z4 ne demarre plus

Messagede Ragnar » Jeu 2 Oct 2014, 09:50

Peut-être rien à voir, mais si c'est comme mon ex K1200RS, bourrée d'électronique et de trucs assistés, il était impossible de démarrer sans une batterie au top :(
Une batterie "ancienne" chargée 3 jours (mais qui ne devait plus être réellement pleine) ne suffisait pas.
Commence par ça ? :huh:
Ma liberté n'a pas de prix...même pas un Z ;-)
Avatar de l’utilisateur
Ragnar
CotiZant
CotiZant
 
Messages: 14827
Inscription: 07 Sep 2010
Localisation: Là où règne le vent, les embruns et la pluie
Département: 50 Manche
Véhicule: Z3 M Roadster S50

Re: Z4 ne demarre plus

Messagede kyojimbo » Jeu 2 Oct 2014, 10:04

dieamond a écrit:On peut pas, on sait pas ou il habite :p


J'habite le 2eme arrondissement de LYON ! Toute aide est la bienvenue et j'invite au resto chinois :thumbup:
Avatar de l’utilisateur
kyojimbo
motivé
motivé
 
Messages: 55
Inscription: 07 Sep 2014
Localisation: LYON 69002
Véhicule: Z4 Roadster 3.0i

Re: Z4 ne demarre plus

Messagede dieamond » Jeu 2 Oct 2014, 10:29

Ca va faile loin pour que je t'amene mon booster :(
Mes voitures :
ex - Audi TT Roadster Quattro // ex - Toyota MR 2ZZ // ex - Toyota MR Trial // ex - Opel Speedster Atmo // ex - Subaru Impreza WRX STI 8.5 // ex - Lotus Exige S2 atmo // ex - MiTo Quadrifoglio Verde // Mini Cooper S R53 // BMW Z4 M 3.2
Avatar de l’utilisateur
dieamond
habitué
habitué
 
Messages: 1535
Inscription: 09 Mar 2011
Localisation: 92 - Antony
Véhicule: Z4 M Roadster

Re: Z4 ne demarre plus

Messagede nuts91 » Jeu 2 Oct 2014, 10:34

Pour moi çà va faire juste entre midi et 14 heures, il y a bien un Ziste dans la région qui va se proposer.

Pascal
Avatar de l’utilisateur
nuts91
CorreZpondant
CorreZpondant
 
Messages: 3142
Inscription: 22 Juin 2013
Localisation: Région Le Mans (72)
Département: 72 Sarthe
Véhicule: Z4 Roadster 3.0i

Re: Z4 ne demarre plus

Messagede dieamond » Jeu 2 Oct 2014, 10:44

Sinon, je l'ai depuis 6 ans et il m'a sauvé la vie (et la vie d'amis et voisins) de nombreuses fois
http://www.norauto.fr/produit/booster-n ... 56829.html

en terme de capacite il peut demarrer un Z4M 3 fois sans probleme
Mes voitures :
ex - Audi TT Roadster Quattro // ex - Toyota MR 2ZZ // ex - Toyota MR Trial // ex - Opel Speedster Atmo // ex - Subaru Impreza WRX STI 8.5 // ex - Lotus Exige S2 atmo // ex - MiTo Quadrifoglio Verde // Mini Cooper S R53 // BMW Z4 M 3.2
Avatar de l’utilisateur
dieamond
habitué
habitué
 
Messages: 1535
Inscription: 09 Mar 2011
Localisation: 92 - Antony
Véhicule: Z4 M Roadster

Re: Z4 ne demarre plus

Messagede kyojimbo » Jeu 2 Oct 2014, 11:47

Ce n'est pas le capot, je l'ai fermé 10 fois.. et mes vitres fonctionnent bien donc je ne pense pas que ce soit la batterie.

Je me souviens que le technicien allopneux qui m'a monté mes pneux hier a eu du mal a les retirer, il a utilisé un pied de biche.

Et bizarrement après me les avoir monté, il m'a dit celui ci a deja 100g je ne peux mettre plus elle a du prendre un nid de poule. sachant que je change les pneux parceque le controle techinque de la semaine dernière m'a dit qu'ils étaient usés mais rien concernant l'équilibrage.

Je me demande si ce n'est pas lui qui me l'a abimé et du coup qui provoque un problème de transmission?

J'ai trouvé sur leboncoin un connecteur diagnostique eml327 obd2, il peut me le vendre cet aprés midi.
Dernière édition par kyojimbo le Jeu 2 Oct 2014, 13:50, édité 1 fois.
Avatar de l’utilisateur
kyojimbo
motivé
motivé
 
Messages: 55
Inscription: 07 Sep 2014
Localisation: LYON 69002
Véhicule: Z4 Roadster 3.0i

Re: Z4 ne demarre plus

Messagede kyojimbo » Jeu 2 Oct 2014, 12:38

dieamond a écrit:commence par le plus simple : un booster pour aider la batterie et essayer de demarrer

ca coute 50e et ca sert toute une vie


Je vais demander a un collegue de passer avec sa voiture..
Avatar de l’utilisateur
kyojimbo
motivé
motivé
 
Messages: 55
Inscription: 07 Sep 2014
Localisation: LYON 69002
Véhicule: Z4 Roadster 3.0i

Suivante

Retourner vers Mécanique Z4

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité