Defaut système hydraulique DSC

Moteur, boite, pont...

Defaut système hydraulique DSC

Messagede le_glaude » Lun 20 Juin 2016, 13:41

Bonjour,

Z4M de 2007; 75000km.
3 voyants se sont allumés sur le tableau de bord : ABS, Frein, DSC.
J'ai tout de suite pensé à un capteur ABS un peu fatigué, mais passage à la valise chez BMW et verdict : la pompe du système hydraulique DSC ne démarre pas tout le temps. Cela met en défaut l'ABS, l'antipatinage, le controle de trajectoire. En gros je n'ai plus d'aide électronique.
Devis > 2300 euros car la pièce ne se détaille pas, et il faudrait remplacer tout le système DSC.

Le problème est intermittent. L'alarme apparait, puis disparait au bout de quelques heures, et réapparait quelques jours plus tard.
Alors peut être que ce n'est pas grand chose et que la pompe ou bien les contacteurs électriques sont un peu grippés. En effet je ne roule pas beaucoup avec ma //M ces temps ci.
Avant de faire un chèque j'aimerais bien essayer de nettoyer, dégripper pour voir si ça solutionne le problème.
Où est situé cette pompe exactement dans la compartiment moteur. Est-ce que quelqu'un peut faire une photo ? Merci.

Par ailleurs j'ai pu lire sur le forum que pas mal de Z3M sont touchés par une panne similaire, mais sauf erreur je n'ai pas vu de sujet relatant de ce problème sur Z4M. Est-ce que quelqu'un a eu ce pb sur Z4M, et y a t'il une solution moins coûteuse que le devis que j'ai eu ?

Ou alors ils ont fumé chez BMW et on en revient à un pb de capteur ABS, qu'en pensez vous ?

Merci de votre aide.
Dernière édition par le_glaude le Lun 4 Juil 2016, 13:16, édité 1 fois.
Z4M Coupé Bleu Monaco, cuir Individual Caramel : http://www.bmwz3club.fr/forum/viewtopic.php?f=1&t=30053
Avatar de l’utilisateur
le_glaude
régulier
régulier
 
Messages: 259
Inscription: 18 Avr 2013
Localisation: Bretagne
Véhicule: Z4 M Coupé

Re: Defaut système hydraulique DSC

Messagede ferny37 » Lun 20 Juin 2016, 14:13

A quand remonte ton dernier changement de liquide de frein ?
Avatar de l’utilisateur
ferny37
habitué
habitué
 
Messages: 22899
Inscription: 08 Avr 2007
Localisation: RMR22
Département: 54 Meurthe-et-Moselle

Re: Defaut système hydraulique DSC

Messagede le_glaude » Lun 20 Juin 2016, 14:24

Changement du liquide de freins : septembre 2015, à l'occasion de l'inspection 2.
La première fois que j'ai eu ces alarmes du système DSC, c'est à peu près 2-3000km plus tard, en janvier 2016.
Z4M Coupé Bleu Monaco, cuir Individual Caramel : http://www.bmwz3club.fr/forum/viewtopic.php?f=1&t=30053
Avatar de l’utilisateur
le_glaude
régulier
régulier
 
Messages: 259
Inscription: 18 Avr 2013
Localisation: Bretagne
Véhicule: Z4 M Coupé

Re: Defaut système hydraulique DSC

Messagede pedro74 » Lun 20 Juin 2016, 17:14

On en a parlé ce week end lors de la sortie Val d'Isère avec Danyboy qui a le même problème sur un 3.0si avec peu de km. Même diagnostique chez BM, ils ne
se font pas ch.er à rechercher l'origine, ils changent. ;-)
Avatar de l’utilisateur
pedro74
CotiZant
CotiZant
 
Messages: 4273
Inscription: 10 Oct 2013
Localisation: Faverges 74210
Département: 74 Haute-Savoie
Véhicule: Z4 Roadster 3.0i

Re: Defaut système hydraulique DSC

Messagede lazare59 » Lun 20 Juin 2016, 17:52

Tu m'étonnes qu'ils s'embêtent pas à ce prix là...
N'essayez jamais de convaincre une femme... Il suffit d'attendre qu'elle change d'avis ! :innocent:

Clubman Cooper S BRG (2008) / 650i E63 Tiefseeblau (2008) / Z3 Coupé 2.8 ArktisSilber (1999) / 628 csi Achatgruen (1985) / 1602 Sahara (1975)
Avatar de l’utilisateur
lazare59
Zecrétaire
Zecrétaire
 
Messages: 18301
Inscription: 26 Avr 2013
Localisation: Villeneuve d'Ascq
Département: 59 Nord
Véhicule: Z3 Coupé 2.8i

Re: Defaut système hydraulique DSC

Messagede morkenultor » Lun 20 Juin 2016, 17:57

lit les forums M3 c'est une panne assez courante chez eux aussi.
cette expérience que tu as du lire sur notre forum p4
viewtopic.php?f=58&t=33283
tu n'as pas eu le capteur de pression aussi d'allumé?
viewtopic.php?f=53&t=33490&p=1051967#p1051967

tiens nous au jus ça pourrait nous intéresser :whistling:
Les choses qu’on possède finissent par nous posséder
http://www.youtube.com/watch?v=rBexpeHVH_g
Avatar de l’utilisateur
morkenultor
CorreZpondant
CorreZpondant
 
Messages: 5813
Inscription: 10 Fév 2007
Localisation: 13 Délégué Régional PACA

Re: Defaut système hydraulique DSC

Messagede le_glaude » Mar 21 Juin 2016, 13:14

Je ne suis pas certain que ce soit le même problème, car j'ai 3 voyants allumés.
Ca vaudrait le coup que je connecte mon laptop pour voir les codes erreurs et comparer.

Image

Sinon j'ai trouvé un marchand, en Angleterre, chez qui on peut éventuellement envoyer le boitier pour réparation. C'est beaucoup moins onéreux.
Mais du coup il y a la difficulté du démontage/remontage et codage éventuel à la valise... J'ai d'ailleurs trouvé un tuto anglais.
http://www.instructables.com/id/BMW-Z4-E86-DSC-ABS-pumpmodule-removal/
Je continue de creuser le sujet.
Dernière édition par le_glaude le Mar 21 Juin 2016, 13:48, édité 1 fois.
Z4M Coupé Bleu Monaco, cuir Individual Caramel : http://www.bmwz3club.fr/forum/viewtopic.php?f=1&t=30053
Avatar de l’utilisateur
le_glaude
régulier
régulier
 
Messages: 259
Inscription: 18 Avr 2013
Localisation: Bretagne
Véhicule: Z4 M Coupé

Re: Defaut système hydraulique DSC

Messagede le_glaude » Mar 21 Juin 2016, 13:29

Au fait, j'ai bien trouvé cette maudite pompe dans le compartiment moteur, elle est sous le réservoir de liquide de direction. Mais je ne vois pas comment la dégripper ou faire quoi que ce soit dessus... :(:(:(:(
Z4M Coupé Bleu Monaco, cuir Individual Caramel : http://www.bmwz3club.fr/forum/viewtopic.php?f=1&t=30053
Avatar de l’utilisateur
le_glaude
régulier
régulier
 
Messages: 259
Inscription: 18 Avr 2013
Localisation: Bretagne
Véhicule: Z4 M Coupé

Re: Defaut système hydraulique DSC

Messagede Logitec » Mar 21 Juin 2016, 14:46

Je confirme pour y avoir eu le droit que pour la panne des capteurs de pression de freinage seul 2 voyants sont allumés, celui de l'ABS n'est pas allumé.
Logitec
régulier
régulier
 
Messages: 471
Inscription: 13 Juil 2014
Localisation: Fr

Re: Defaut système hydraulique DSC

Messagede morkenultor » Mar 21 Juin 2016, 15:13

tu as résolu comment et combien :D
Les choses qu’on possède finissent par nous posséder
http://www.youtube.com/watch?v=rBexpeHVH_g
Avatar de l’utilisateur
morkenultor
CorreZpondant
CorreZpondant
 
Messages: 5813
Inscription: 10 Fév 2007
Localisation: 13 Délégué Régional PACA

Re: Defaut système hydraulique DSC

Messagede Logitec » Mer 22 Juin 2016, 10:22

J'ai simplement fait changé le capteur défectueux qui m'a été indiqué par ma valise diag a 45€ et puis j'ai fait une purge du circuit de freinage.

Cout :

45€ le capteur soit disant neuf mais je pense que c'est un occaz (Il fonctionne donc bon)
La main d'oeuvre je voulais le faire et j'ai pas le temps donc c'est un petit garage qui s'en ai occupé : 70€
Logitec
régulier
régulier
 
Messages: 471
Inscription: 13 Juil 2014
Localisation: Fr

Re: Defaut système hydraulique DSC

Messagede Alautre » Jeu 23 Juin 2016, 23:16

Sur le mien j'ai eut le problème avec voyants Frein + DSC d'allumés mais pas l'ABS.
Défaut intermittent qui disparaissait puis réapparaissait.
Après analyse à la valise il s'est avéré que c'était un des deux capteurs de pression sur le bloc ABS qui reportait une pression farfelue notamment à l'arrêt lorsque le défaut était présent.
J'ai nettoyé les contacts sur le connecteur du capteur et le défaut à disparu.
Passé 50 ans certains ont une Rolex, Moi c'est un Z4!
Avatar de l’utilisateur
Alautre
CotiZant
CotiZant
 
Messages: 326
Inscription: 04 Sep 2013
Localisation: St Malo 35
Département: 35 Ille-et-Vilaine
Véhicule: Z4 Roadster 2.5i 192ch

Re: Defaut système hydraulique DSC

Messagede morkenultor » Ven 24 Juin 2016, 08:58

et si en nettoyant ça revient ? :lol:
et si on chnaage tous les capteurs cest encore là?
2300e neuf la piéce chez bm; 1800 sur leebmann :?
sinon reste la solution reconditionnement en Fr (où?) , All ou ici Gb
http://www.ecutesting.com/catalogue/pro ... 16203.html
Les choses qu’on possède finissent par nous posséder
http://www.youtube.com/watch?v=rBexpeHVH_g
Avatar de l’utilisateur
morkenultor
CorreZpondant
CorreZpondant
 
Messages: 5813
Inscription: 10 Fév 2007
Localisation: 13 Délégué Régional PACA

Re: Defaut système hydraulique DSC

Messagede AP-iste27 » Ven 1 Juil 2016, 11:09

Malheureusement pour toi, le défaut est bien réel et connu sur les forums US et UK... :(

Une lecture des défauts de l'OBD indiquera deux défauts :

5DF0 - Pompe hydraulique
5DF1 - Connecteur de pompe hydraulique

Au début, ces défauts sont intermittents, ce qui explique que tout fonctionne parfaitement par moment. Mais plus le temps passe, plus le défaut sera fréquent jusqu'à ce qu'il soit permanent et donc non effaçable. :?

La seule solution est la réparation du bloc ABS, soit par une pièce neuve BMW (qui sera identique car problème non reconnu officiellement par le constructeur, qui pourra donc être de nouveau HS dans le futur) ou par une réparation chez un électronicien automobile spécialisé (qui lui remplacera le ou les composants défectueux et garantira sa réparation à vie). La réparation revient 4 à 5 fois moins chère que le remplacement par du neuf, de plus avec une fiabilité accrue. Pour ma part, il n'y a pas sujet à discussion sur le choix à faire. ;-)

A titre d'infos, cette société est reconnue dans le monde entier pour la qualité de ces services et prestations ! Voici le lien concernant le problème du Z4M : http://www.ecutesting.com/catalogue/pro ... 16203.html
AP-iste27
motivé
motivé
 
Messages: 55
Inscription: 01 Jan 2015
Localisation: EURE (27)
Véhicule: Z4 M Coupé

Re: Defaut système hydraulique DSC

Messagede Logitec » Sam 2 Juil 2016, 12:20

Les avis sont impressionnants

C'est un exellent tuyau que tu balance la! A 250€ la réparation... Reste le coté technique pour le démontage remontage du bloc ABS.
Logitec
régulier
régulier
 
Messages: 471
Inscription: 13 Juil 2014
Localisation: Fr

Suivante

Retourner vers Mécanique Z4

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités