Voyants...ABS/DSC/frein/crevaison/aiguille de vitesse...HELP

Moteur, boite, pont...

BS

Messagede berni13 » Jeu 2 Fév 2017, 12:28

Bonjour.


La semaine dernière : sapin de noel au tdb :abs dsc et frein à main . :? grrr

Ayé ! je fais parti du club de la centrale ABS en défaut . :cry: :coffee:

Sur les Z3 , problème récurent , les tutos sont nombreux pour tenter d'y remédier . :clap:

Dans un premier temps , je tente le nettoyage des capteurs ABS , n'ayant pas sous le coude la valise diag.

Bon ce n’était pas çà , car j'ai trouvé les capteurs assez propres dans leur ensemble et voyant toujours allumés .Premier problème évacué.

J'attends d'avoir eu le diag définitif chez un pote qui possède ISTA , on tente l’effacement du code défaut de la centrale ABS , qui est pris en compte : plus de voyant allumé .
Super , je vais faire l'économie d'une dremel .

Le rêve est de courte durée , je fais 200m et rebelote , voyant allumés... :cry: :cry:

Le lendemain , j'opère le boitier , un ATE "made in Hungary" .

J'en ai bien sué pour faire une découpe propre , il y a une sacrée épaisseur de plastoc a couper et cela fiche la trouille de ne pas savoir jusqu'où couper . :shurik:



Boitier ouvert , j'examine tout cela avec une loupe , je ne remarque aucune soudure sèche (j'ai déjà bricolé quelques amplis et je sais à quoi cela ressemble) .
Je n'en reviens pas . :thumbsup: :thumbsup:

Par contre , à la place des soudures , il y a comme une sorte de gel silicone ou un truc dans le genre .
Je n'ai jamais rien trouvé de comparable auparavant sur une carte électro . :!:

Une idée du truc ? 8O

Bon , je mets un coup de soudure sur le connecteur d'alim du moteur ABS et rien de plus.

Ah si , un bon coup de bombe KF2 kontact sur les contact mâle et femelle de la fiche de connexion et sur le support de câble de masse.

J'ai refermer le boitier avec de la Patex spéciale translucide, qui assure en plus une bonne étanchéité .

Un peu de graisse Lithium sur l’excentrique, et une pointe d'huile moteur sur le petit roulement de ce dernier
Je conseil de positionner d'abord le moteur , puis l'ECU pour ne pas flinguer le connecteur électrique , traversant le bloc ABS ,du moteur.

Montage fini .
Je tente une réinitialisation par le volant , et....................



tout s'éteint . :woot: :woot:
Je roule un peu , cela semble tenir : croisons les doigts . :thumbsup: :thumbsup: :D


Deux , trois photos à venir.

Mais du "silicone"(matière inconnue) en guise de soudure , jamais vu çà!!
berni13
régulier
régulier
 
Messages: 155
Inscription: 27 Avr 2016
Localisation: marignane
Véhicule: Z4 Roadster 3.0i

Re: Voyants...ABS/DSC/frein/crevaison/aiguille de vitesse...

Messagede morkenultor » Jeu 2 Fév 2017, 14:01

GG :thumbup:
houu toa tu vas faire des heureux dans le sud :D Je te prévois dans un avenir proche un complément de salaire pour bientôt :wiseman:
du coup tu viens dimanche ? :lol:
Les choses qu’on possède finissent par nous posséder
http://www.youtube.com/watch?v=rBexpeHVH_g
Avatar de l’utilisateur
morkenultor
CorreZpondant
CorreZpondant
 
Messages: 5818
Inscription: 10 Fév 2007
Localisation: 13 Délégué Régional PACA

Re: Voyants...ABS/DSC/frein/crevaison/aiguille de vitesse...

Messagede bull91 » Jeu 2 Fév 2017, 17:41

Pour faire un feedback de mon problème également,
il s'agissait du fil du capteur avant droit qui était sectionner sous le garde boue ! ;)

Donc problème résolu également ! :)
E46 330ci ; Z4 e85 3.0l ; Z4 Sdrive 3.0l
bull91
CotiZant
CotiZant
 
Messages: 78
Inscription: 04 Jan 2017
Département: 91 Essonne
Véhicule: Z4 sDrive 20i

Re: Voyants...ABS/DSC/frein/crevaison/aiguille de vitesse...

Messagede berni13 » Jeu 2 Fév 2017, 18:52

morkenultor a écrit:GG :thumbup:
houu toa tu vas faire des heureux dans le sud :D Je te prévois dans un avenir proche un complément de salaire pour bientôt :wiseman:
du coup tu viens dimanche ? :lol:

hélas ,non . :cry:

Je suis invité ailleurs ,pas pu refuser l'invit :coffee:

bull91 a écrit:Pour faire un feedback de mon problème également,
il s'agissait du fil du capteur avant droit qui était sectionner sous le garde boue ! ;)

Donc problème résolu également ! :)

tu t"en es aperçu comment? :!:

au diag ?
berni13
régulier
régulier
 
Messages: 155
Inscription: 27 Avr 2016
Localisation: marignane
Véhicule: Z4 Roadster 3.0i

Re: Voyants...ABS/DSC/frein/crevaison/aiguille de vitesse...

Messagede bull91 » Lun 6 Fév 2017, 09:34

Au diag j'avais juste le capteur avant droit en défaut, après son remplacement qui n'a rien changé je suis allé chez BM, et eux ont trouvé et réparé le faiseau en 1h et hop !
E46 330ci ; Z4 e85 3.0l ; Z4 Sdrive 3.0l
bull91
CotiZant
CotiZant
 
Messages: 78
Inscription: 04 Jan 2017
Département: 91 Essonne
Véhicule: Z4 sDrive 20i

Re: Voyants...ABS/DSC/frein/crevaison/aiguille de vitesse...

Messagede Alautre » Mer 8 Fév 2017, 20:16

A Berni 13

J'ai quelques expériences en électronique je suis du métier.
Du gel silicone à la place des soudures je n'ai jamais vu ça non plus :!: . Du silicone sous formes variées (transparent, noir, vert, gel, dur,...) pour enrober la carte ou les soudures, ça oui c'est assez courant pour éviter la pénétration d'humidité et éviter la corrosion et tropicaliser le tout.
Par contre pour certains connecteurs ou points de test montés en traversant, il existe une méthode de montage sans soudure ou les broches comportent des crampons (cannelures) qui sont montés à force et prennent à plein dans le trou métallisé de la carte. C'est peut être ce type de montage qui est utilisé.
Si c'est ce type de montage, dans le temps avec les contraintes, dilatation thermique, etc... le contact à pu se dégrader et un bonne soudure récupère le coup.

Ou plus simplement la carte est à trous métallisés et les remontées de soudures par capillarité entre le trou métal et la broche ne présentent pas le "cône" des soudures à l'ancienne à cause du bain à la vague. Quelques soudures présentent des lacunes et finissent par une micro cassure et une bonne soudure à la main récupère le coup.

C'est tout le problème de l'électronique, les composants bien dimensionné tiennent de longues années, mais le point faible reste la connectique :cry: qui se dégrade par oxydation, poussières, ramollissement de l'effet ressort.
Un bonne "bidouille" professionnelle permet le plus souvent de réparer à moindre coût.

Quelques photos permettraient de confirmer :thumbup: .
Passé 50 ans certains ont une Rolex, Moi c'est un Z4!
Avatar de l’utilisateur
Alautre
CotiZant
CotiZant
 
Messages: 326
Inscription: 04 Sep 2013
Localisation: St Malo 35
Département: 35 Ille-et-Vilaine
Véhicule: Z4 Roadster 2.5i 192ch

Boitier ABS ESP BMW Z4 3.0si

Messagede Claudius » Lun 6 Aoû 2018, 12:44

Bonjour, samedi, j'ai les défauts Frein, ABS et ESP, qui sont allumé en jaune et ensemble.

Après avoir passé la mallette, cela me dit que le le boîtier ABS, ESP n'est plus en fonction.

Est ce que quelqu'un a connaissance du kit de réparation du moteur? c'est possible que ça soit des charbons avec joints d’étanchéité.

Par avance merci, Claude.

A savoir que mon Z a 58 000 Km

Cela arrive sur des Z a 15 000Km
Un vieux, comme tous les vieux railleur, emmerdeur, jamais satisfait et surtout railleur!!!!!!!!!!!!!!!
[img]http://uprapide.com/images/invite/claudius.png[/img]
Avatar de l’utilisateur
Claudius
habitué
habitué
 
Messages: 2406
Inscription: 25 Mai 2006
Localisation: Hayange
Véhicule: Z4 Roadster 3.0si

Re: Boitier ABS ESP BMW Z4 3 Lsi

Messagede Sarti » Lun 6 Aoû 2018, 13:14

Salut,

Ça ressemble à ça ?
=> viewtopic.php?f=53&t=38255

Image

Ton liquide de frein a été purgé récemment (<2ans) ?
Avatar de l’utilisateur
Sarti
CotiZant
CotiZant
 
Messages: 794
Inscription: 04 Nov 2008
Localisation: Bordeaux
Département: 33 Gironde
Véhicule: Z4 Roadster 3.0si

Re: Boitier ABS ESP BMW Z4 3.0si

Messagede Claudius » Lun 6 Aoû 2018, 18:37

OUI


J'ai vérifié les 5 fusibles ESP ABS tous bon.

démonté la fiche du connecteur pompe , maintenant, l'aiguille compteur ne fonctionne plus, le voyant crevaison est allumé, le voyant frein à main est passé au rouge.

Je vais repassé la valise sur la voiture pour réinitialisé les capteurs.

Le prix du groupe entier est à 1863.27 HT et le kit de réparation est a 996.55 HT

Je pense démonter la pièce de la voiture, de la démonter et voir!!!

On trouve sur IBEY l'ensemble en occase pour 400€.

Salutation, Claude.
Un vieux, comme tous les vieux railleur, emmerdeur, jamais satisfait et surtout railleur!!!!!!!!!!!!!!!
[img]http://uprapide.com/images/invite/claudius.png[/img]
Avatar de l’utilisateur
Claudius
habitué
habitué
 
Messages: 2406
Inscription: 25 Mai 2006
Localisation: Hayange
Véhicule: Z4 Roadster 3.0si

Re: Voyants...ABS/DSC/frein/crevaison/aiguille de vitesse...

Messagede bersou » Lun 6 Aoû 2018, 19:38

Sujets fusionnés car le titre de ce topic : ABS, ESP, crevaison, aiguille vitesse etc... semble correspondre à tes problèmes ;-)
Avatar de l’utilisateur
bersou
Modérateur
Modérateur
 
Messages: 25333
Inscription: 04 Déc 2006
Localisation: A l'est de Tours
Département: 37 Indre-et-Loire
Véhicule: Z3 Coupé 2.8i

Re: Boitier ABS ESP BMW Z4 3.0si

Messagede Sarti » Lun 6 Aoû 2018, 23:01

Claudius a écrit:OUI


J'ai vérifié les 5 fusibles ESP ABS tous bon.

démonté la fiche du connecteur pompe , maintenant, l'aiguille compteur ne fonctionne plus, le voyant crevaison est allumé, le voyant frein à main est passé au rouge.

Je vais repassé la valise sur la voiture pour réinitialisé les capteurs.

Le prix du groupe entier est à 1863.27 HT et le kit de réparation est a 996.55 HT

Je pense démonter la pièce de la voiture, de la démonter et voir!!!

On trouve sur IBEY l'ensemble en occase pour 400€.

Salutation, Claude.


Quand je te pose une question, ça serait bien d'y répondre......................... :dry: :dur:

Sur mon Z j'ai eu ce soucis aussi, peu après achat.
Sur l'historique la purge du liquide de frein ne semblait n'avoir jamais été faite.
J'ai effectué une purge moi-même, et suite à ça tout était rentré dans l'ordre.
Avatar de l’utilisateur
Sarti
CotiZant
CotiZant
 
Messages: 794
Inscription: 04 Nov 2008
Localisation: Bordeaux
Département: 33 Gironde
Véhicule: Z4 Roadster 3.0si

Re: Boitier ABS ESP BMW Z4 3.0si

Messagede xinux » Mar 7 Aoû 2018, 11:06

Hello,

Je débarque, et je n'ai pas tout lu :oops:

Mais ce que tu dis m'interpelle ...
tu dis ne plus avoir de compteur, parles tu de compteur vitesse ?
Si oui, as tu vérifié ton capteur ABS arrière gauche ?

J'ai eu le même problème que toi sur ma e91 : voyant ABS, DTC, plus de capteur de crevaison, voyant frein à main et l'aiguille du compteur vitesse qui saute ...
bref un beau sapin.

Ce qui m'a fait tiquer, c'est que la lecture de la vitesse, ce fait via un capteur ABS sur la roue arrière gauche, et qu'en cas de défaillance de celui ci, tu te retrouves avec un paquet de module en erreur.
un capteur à 40€ plus tard, plus de soucis.
et ça roule très bien comme ça depuis :)

Je sais pas si tu y avais pensé (ou quelqu'un en a déjà parlé), mais ça coûte bien moins cher comme première piste ;)
Avatar de l’utilisateur
xinux
motivé
motivé
 
Messages: 98
Inscription: 02 Mai 2017
Département: 14 Calvados
Véhicule: Z4 Roadster 2.5i 192ch

Re: Voyants...ABS/DSC/frein/crevaison/aiguille de vitesse...

Messagede Sarti » Mar 7 Aoû 2018, 11:25

Il y a un capteur par roue. ;-)
Pas seulement à l'arrière gauche.
Avatar de l’utilisateur
Sarti
CotiZant
CotiZant
 
Messages: 794
Inscription: 04 Nov 2008
Localisation: Bordeaux
Département: 33 Gironde
Véhicule: Z4 Roadster 3.0si

Re: Voyants...ABS/DSC/frein/crevaison/aiguille de vitesse...

Messagede xinux » Mar 7 Aoû 2018, 11:37

Dans mes recherches, la mesure de vitesse pour le compteur se faisait sur la roue arrière gauche.
et c'était bien là mon soucis.

mais comme expliqué, il s'agissait d'une serie 3 type e90, c'est peut être différent sur la z4. :oops:
je lui proposait de regarder ce capteur avant de partir sur de gros frais ;-)
Avatar de l’utilisateur
xinux
motivé
motivé
 
Messages: 98
Inscription: 02 Mai 2017
Département: 14 Calvados
Véhicule: Z4 Roadster 2.5i 192ch

Re: Voyants...ABS/DSC/frein/crevaison/aiguille de vitesse...

Messagede geek78 » Ven 31 Aoû 2018, 16:18

Bonjour

Si jamais l'un de vous à déjà démonté le bloc peut-il me dire s'il vaut mieux le faire par le bas en démontant le passage de roue avant gauche ou par le haut en démontant l'admission d'air et en dé-fixant le vase du liquide de refroidissement ?

merci :D
Ma monture : Z4 E85 3.0sia
Avatar de l’utilisateur
geek78
CotiZant
CotiZant
 
Messages: 162
Inscription: 01 Sep 2016
Département: 78 Yvelines
Véhicule: Z4 Roadster 3.0si

PrécédenteSuivante

Retourner vers Mécanique Z4

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités