[Résolu] Ralenti instable sur N52

Moteur, boite, pont...

[Résolu] Ralenti instable sur N52

Messagede Sarti » Mer 30 Mai 2018, 19:25

Bonjour à tous,

J'ai droit à une nouvelle emmerde ! Rien de méchant, mais énervant. :evil:
Sur mon Z j'avais un (gros) soucis de tremblement (voir à viewtopic.php?f=53&t=41209 ) aujourd'hui résolu ! :D

Avant vidange j'ai utilisé un additif pour bien rincer le moteur et le carter, puis vidange, changement du filtre à huile et des deux électrovannes => plus de tremblement !
Sauf que dès que j'ai fait ça... je me suis retrouvé avec un ralenti (régulièrement) instable (surtout à froid) et quelques légers trous à l'accélération (qui eux sont nouveaux, plus rares, généralement autour de 2000trs/min et uniquement en phase d'accélération).

J'ai passé la voiture à la valise, aucun code défaut ne ressort. J'ai vérifié les fusibles (30A de mémoire du système vanos), aucun de grillé.

Du coup j'ai quelques pistes mais je ne sais pas sur quoi orienter sérieusement mes recherches :
  • Bobine(s) d'allumage / bougie(s) => la valise me sortirait un défaut + voyant moteur ?
  • Injecteur(s) => Idem ?
  • Capteur d'arbre à cames => Idem ?
  • Capteur PMH => Idem ?
  • Séparateur d'huile / Reniflard => Peut-être la piste la plus sérieuse ?

Qu'en pensez-vous ?
Je vous remercie.
Dernière édition par Sarti le Dim 17 Mar 2019, 10:06, édité 2 fois.
Avatar de l’utilisateur
Sarti
CotiZant
CotiZant
 
Messages: 846
Inscription: 04 Nov 2008
Localisation: Bordeaux
Département: 33 Gironde
Véhicule: Z4 Roadster 3.0si

Re: Ralenti instable sur N52

Messagede cardoz » Jeu 31 Mai 2018, 10:57

Il est pourri ton Z !! :lol: !! :oops: t'as pas de bol .. plus simplement , n'aurait tu pas une prise d'air qqpart ? une durite qq chose du genre ... :dur:
Z3 1.9 /2.2/2.8 Mazda mx5
Z4 2.5 individual Maritime
Avatar de l’utilisateur
cardoz
CotiZant
CotiZant
 
Messages: 7621
Inscription: 26 Aoû 2008
Localisation: Vieux Lille
Département: 59 Nord
Véhicule: Z4 Roadster 2.5i 192ch

Re: Ralenti instable sur N52

Messagede Twin77 » Jeu 31 Mai 2018, 15:31

Contrôle déjà l état des bougies, simple à faire ! De quand sont elles et combien de km avec ?
Twin77
habitué
habitué
 
Messages: 825
Inscription: 12 Avr 2015
Véhicule: Z4 Coupé 3.0si

Re: Ralenti instable sur N52

Messagede Sarti » Jeu 31 Mai 2018, 15:53

cardoz a écrit:Il est pourri ton Z !! :lol: !! :oops: t'as pas de bol .. plus simplement , n'aurait tu pas une prise d'air qqpart ? une durite qq chose du genre ... :dur:

Non je n'entends pas de bruit d'air dans le compartiment moteur...

Twin77 a écrit:Contrôle déjà l état des bougies, simple à faire ! De quand sont elles et combien de km avec ?

Je les ai changé y a moins d'un an. Elles ont roulé 16000km (dont une petite moitié sur autoroute) j'ai mis des NGK 5987.
J'irai les voir... mais je doute qu'elles puissent être en cause.

Avant de m'attaquer au séparateur d'huile, j'ai voulu vérifier le boitier papillon. Il m'a paru bien sale (même trop).
Image
Image
Je vais le rincer au WD40 et le remonter dans la voiture.

EDIT : boitier papillon nettoyé et remonté, aucun changement. Ça oscille toujours.
Avatar de l’utilisateur
Sarti
CotiZant
CotiZant
 
Messages: 846
Inscription: 04 Nov 2008
Localisation: Bordeaux
Département: 33 Gironde
Véhicule: Z4 Roadster 3.0si

Re: Ralenti instable sur N52

Messagede cardoz » Jeu 31 Mai 2018, 19:31

tu as un actuateur de ralenti sur ce moteur ? y'en a un sur le 2.5 ... et parait que c'est bon de le nettoyer et que ce n'est pas tjs detecté par la valoche ;-)
Z3 1.9 /2.2/2.8 Mazda mx5
Z4 2.5 individual Maritime
Avatar de l’utilisateur
cardoz
CotiZant
CotiZant
 
Messages: 7621
Inscription: 26 Aoû 2008
Localisation: Vieux Lille
Département: 59 Nord
Véhicule: Z4 Roadster 2.5i 192ch

Re: Ralenti instable sur N52

Messagede viper94 » Jeu 31 Mai 2018, 19:33

Remets tes anciennes EV pour voir
viper94
habitué
habitué
 
Messages: 3824
Inscription: 10 Aoû 2013
Localisation: 94
Département: 94 Val-de-Marne

Re: Ralenti instable sur N52

Messagede cardoz » Jeu 31 Mai 2018, 19:36

tu preferes le ralenti instable ou les vibrations ? :P :arrow:
Z3 1.9 /2.2/2.8 Mazda mx5
Z4 2.5 individual Maritime
Avatar de l’utilisateur
cardoz
CotiZant
CotiZant
 
Messages: 7621
Inscription: 26 Aoû 2008
Localisation: Vieux Lille
Département: 59 Nord
Véhicule: Z4 Roadster 2.5i 192ch

Re: Ralenti instable sur N52

Messagede Sarti » Ven 1 Juin 2018, 18:34

viper94 a écrit:Remets tes anciennes EV pour voir

Je les ai jeté...

cardoz a écrit:tu as un actuateur de ralenti sur ce moteur ? y'en a un sur le 2.5 ... et parait que c'est bon de le nettoyer et que ce n'est pas tjs detecté par la valoche ;-)

Aucune idée. Capteur PMH c'est sûr mais ça ...

J'ai passé commande d'un séparateur d'huile et de ses durites. À suivre.
Avatar de l’utilisateur
Sarti
CotiZant
CotiZant
 
Messages: 846
Inscription: 04 Nov 2008
Localisation: Bordeaux
Département: 33 Gironde
Véhicule: Z4 Roadster 3.0si

Re: Ralenti instable sur N52

Messagede Sarti » Jeu 14 Juin 2018, 19:55

Je me suis attaqué cet après-midi au remplacement du séparateur d'huile + ses 3 durites. C'est toujours impressionnant d'enlever autant de câbles / vis / boulons pour une première fois... surtout quand on voit l'avant et le pendant.
Image
Image
Image

Les pièces ont bien été changées. J'ai eu des ratés au démarrage. Puis plus rien. À chaud, le ralenti est stable après avoir roulé un peu.
Le teste ultime sera demain matin. Si ça tourne comme une horloge, c'est gagné ! :thumbup:

Et effectivement cette pièce il faut la remplacer régulièrement... sur le séparateur d'huile, la sortie qui repartait vers le carter d'huile était obstruée à presque 50% par un amas de gras. C'est pas très visible sur la photo, mais c'était très éloquent.
Image

J'ai mis environ 3h30 pour tout faire, en tâtonnant pas mal.
En étant rodé et en sachant parfaitement où on va, ça peut être fait en 2h30 voire même 2h par un pro.
Avatar de l’utilisateur
Sarti
CotiZant
CotiZant
 
Messages: 846
Inscription: 04 Nov 2008
Localisation: Bordeaux
Département: 33 Gironde
Véhicule: Z4 Roadster 3.0si

Re: Ralenti instable sur N52

Messagede viper94 » Jeu 14 Juin 2018, 20:56

:thumbsup: ;-)
viper94
habitué
habitué
 
Messages: 3824
Inscription: 10 Aoû 2013
Localisation: 94
Département: 94 Val-de-Marne

Re: Ralenti instable sur N52

Messagede ferny37 » Ven 15 Juin 2018, 08:32

Bravo, super boulot ! En effet je pense que tous les N52 doivent en passer par là. ;-)
Avatar de l’utilisateur
ferny37
habitué
habitué
 
Messages: 23070
Inscription: 08 Avr 2007
Département: 54 Meurthe-et-Moselle

Re: Ralenti instable sur N52

Messagede Dav_E46_325ci » Ven 15 Juin 2018, 08:58

C'est clair qu'il faut le changer sur les N52 mais seulement sur ceux produit jusque 10/2016... après le Reniflard disparait et n'a plus été installé (à voir dans Realoem).
C'est peut-être bien la seule difference entre le N52 à cache de bobine d'allumage en plastique gris et le cache en plastique noir (si vous voyez ce que je veux dire ;-) ).
Avatar de l’utilisateur
Dav_E46_325ci
habitué
habitué
 
Messages: 686
Inscription: 23 Avr 2013
Localisation: Belgique [Hainaut]
Département: Belgique
Véhicule: Z4 sDrive 23i

Re: Ralenti instable sur N52

Messagede francis3159 » Ven 15 Juin 2018, 14:04

Dès ton 1° post tu avais trouvé la bonne piste :thumbsup: :clap: .

@+ :happy:
Z3 /// M Roadster 98 Bostongrün - 525d (E60)
Ex Z3 roadster 1,9l 96 (2005/2015)
Avatar de l’utilisateur
francis3159
Modérateur
Modérateur
 
Messages: 15996
Inscription: 08 Mar 2005
Localisation: Ch'ti de ToulouZe (31)
Département: 31 Haute-Garonne
Véhicule: Z3 M Roadster S50

Re: Ralenti instable sur N52

Messagede JB67 » Ven 15 Juin 2018, 15:40

:thumbup: Tu vas être un pro de la résolution des petits problèmes du N52 :clap:

Il faut croire que l'huile utilisé et/ou le délai entre 2 vidanges ne devait pas être top :(
Z4 3.0si roadster pack aéro 323i E30 528i E12 728i e23
"l'appétit vient en mangeant, la soif disparait en buvant" Rabelais
Avatar de l’utilisateur
JB67
CotiZant
CotiZant
 
Messages: 5328
Inscription: 02 Avr 2015
Localisation: Cher
Département: 18 Cher
Véhicule: Z4 Roadster 3.0si

Re: Ralenti instable sur N52

Messagede Sarti » Ven 15 Juin 2018, 19:13

francis3159 a écrit:Dès ton 1° post tu avais trouvé la bonne piste :thumbsup: :clap: .

@+ :happy:


Oui.... ou pas. :D :cry:

Le moteur tourne mieux, c'est sûr. Mais tout à l'heure le ralenti n'était pas stable. Ça arrive toujours dans les premiers tours de roue après démarrage... une fois le moteur bien chaud, ça tourne comme une horloge.
Avatar de l’utilisateur
Sarti
CotiZant
CotiZant
 
Messages: 846
Inscription: 04 Nov 2008
Localisation: Bordeaux
Département: 33 Gironde
Véhicule: Z4 Roadster 3.0si

Suivante

Retourner vers Mécanique Z4

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité