[Résolu] Ralenti instable sur N52

Moteur, boite, pont...

Re: [Résolu] Ralenti instable sur N52

Messagede cardoz » Mer 20 Fév 2019, 20:49

c'est ça , je connaissais hein !! mais je ne savais pas que ça gerait le ralenti aussi ...
Z3 1.9 /2.2/2.8 Mazda mx5
Z4 2.5 individual Maritime
Avatar de l’utilisateur
cardoz
CotiZant
CotiZant
 
Messages: 6647
Inscription: 26 Aoû 2008
Localisation: Vieux Lille
Département: 59 Nord
Véhicule: Z4 Roadster 2.5i 192ch

Re: [Résolu] Ralenti instable sur N52

Messagede Sarti » Jeu 21 Fév 2019, 00:39

Bernard61 a écrit:C'est "pas résolu" finalement ?

Finalement non ...

Bon j'ai quelques nouvelles. En fouillant dans ISTA j'ai découvert certaines fonctionnalités. :oops: :whistling: (on ne se moque pas)

Je suis tombé sur les valeurs du Valvetronic avec les valeurs d'angle de l'arbre excentrique. :online: J'ai pu lire ceci (à différents régimes moteur) :
- Angle de consigne 68.00° / Angle réel 59.00°
- Angle de consigne 54.00° / Angle réel 47.00°
- Angle de consigne 30.00° / Angle réel 27.00°

Rien qui ne ressort en défaut. J'ai fait un tour du pâté de maisons : j'ai réussi à caler... :dur: avec une BVA... :dur: :dur:
Ça m'aide pour avancer (ou non) ?

Demain je teste directement le capteur d'AAC au multimètre.
Avatar de l’utilisateur
Sarti
CotiZant
CotiZant
 
Messages: 794
Inscription: 04 Nov 2008
Localisation: Bordeaux
Département: 33 Gironde
Véhicule: Z4 Roadster 3.0si

Re: [En cours de...] Ralenti instable sur N52

Messagede cardoz » Jeu 21 Fév 2019, 09:15

Le capteur d'acc c'est une bonne idée , je suis persuadé que c'est un capteur qui donne une mauvaise info au cerveau :D , mais lequel ? :dur: bon courage ..
Z3 1.9 /2.2/2.8 Mazda mx5
Z4 2.5 individual Maritime
Avatar de l’utilisateur
cardoz
CotiZant
CotiZant
 
Messages: 6647
Inscription: 26 Aoû 2008
Localisation: Vieux Lille
Département: 59 Nord
Véhicule: Z4 Roadster 2.5i 192ch

Re: [En cours de...] Ralenti instable sur N52

Messagede Sarti » Jeu 21 Fév 2019, 17:42

J'ai fait une dizaine de kilomètres avec la voiture, aucun voyant moteur et rien qui ne ressort à la valise. J'ai pris les valeurs du Vanos et des sondes lamba :
Image
Image

Ça me paraît bon, mais si jamais quelqu'un y voit une anomalie ...

Pas pu tester le capteur d'AAC, je le fais au plus vite.
Avatar de l’utilisateur
Sarti
CotiZant
CotiZant
 
Messages: 794
Inscription: 04 Nov 2008
Localisation: Bordeaux
Département: 33 Gironde
Véhicule: Z4 Roadster 3.0si

Re: [En cours de...] Ralenti instable sur N52

Messagede cardoz » Jeu 21 Fév 2019, 17:45

:dur: et ça dit quoi chez BMW ?
Z3 1.9 /2.2/2.8 Mazda mx5
Z4 2.5 individual Maritime
Avatar de l’utilisateur
cardoz
CotiZant
CotiZant
 
Messages: 6647
Inscription: 26 Aoû 2008
Localisation: Vieux Lille
Département: 59 Nord
Véhicule: Z4 Roadster 2.5i 192ch

Re: [En cours de...] Ralenti instable sur N52

Messagede DanZ » Jeu 21 Fév 2019, 20:04

Ben, "Voilà Msieu, faut changer le moteur et la boite..." :lol:
Il faut bien s'amuser un peu...
Avatar de l’utilisateur
DanZ
CotiZant
CotiZant
 
Messages: 5366
Inscription: 14 Nov 2009
Localisation: Franche Comté
Département: 25 Doubs
Véhicule: Z3 M Coupé S50

Re: [En cours de...] Ralenti instable sur N52

Messagede Jeanphi86 » Ven 22 Fév 2019, 09:31

Je vais peut être dire une bêtise, mais les valeurs d'une lambda, ce n'est pas entre 0,1 et 0,9 V :whistling: :whistling:

Un article bien sympathique sur le sujet :thumbup:
https://www.hella.com/techworld/fr/Tech ... use-4379/#
Avatar de l’utilisateur
Jeanphi86
CotiZant
CotiZant
 
Messages: 1690
Inscription: 07 Jan 2012
Localisation: Verrieres 86410
Département: 86 Vienne
Véhicule: Z3 Roadster 2.2i

Re: [En cours de...] Ralenti instable sur N52

Messagede cardoz » Ven 22 Fév 2019, 14:27

DanZ a écrit:Ben, "Voilà Msieu, faut changer le moteur et la boite..." :lol:


tu exagéres toujours !!! juste le moteur ... et tout l'elec :lol: :lol: :lol: !!
Z3 1.9 /2.2/2.8 Mazda mx5
Z4 2.5 individual Maritime
Avatar de l’utilisateur
cardoz
CotiZant
CotiZant
 
Messages: 6647
Inscription: 26 Aoû 2008
Localisation: Vieux Lille
Département: 59 Nord
Véhicule: Z4 Roadster 2.5i 192ch

Re: [En cours de...] Ralenti instable sur N52

Messagede whysea » Ven 22 Fév 2019, 15:22

ça vient peut être du moteur de la capote :sleep:
Avatar de l’utilisateur
whysea
CotiZant
CotiZant
 
Messages: 2564
Inscription: 24 Oct 2004
Localisation: Andrézieux-Bouthéon
Département: 42 Loire
Véhicule: Z4 Roadster 2.2i

Re: [En cours de...] Ralenti instable sur N52

Messagede Wan186 » Lun 25 Fév 2019, 00:49

C'est normal d'avoir des décalages entre les valeurs consignes et réel du Valvetronic.
Par contre moi j'ai 4°/5° max. 9° çà commence à faire...
Il y a une procédure pour faire le reset (recherche des butées).

Pour les lambda, c'est entre 0.7 et 0.9v pour les narrow bands (post cata) et 2v pour les wide
https://bimmerprofs.com/management-lambda-probes/
Tout semble normal sur l'écran que tu nous montre donc.

As-tu simplement testé de faire une réadaptation?
Si pb à froid, il est possible que ce soit une fuite d'air aussi... -> test fumée.
Avatar de l’utilisateur
Wan186
CotiZant
CotiZant
 
Messages: 507
Inscription: 02 Sep 2018
Département: 04 Alpes-de-Haute-Provence
Véhicule: Z4 sDrive 23i

Re: [En cours de...] Ralenti instable sur N52

Messagede Sarti » Jeu 28 Fév 2019, 16:41

Je viens donner des nouvelles. J'ai eu un voyant défaut moteur qui s'est allumé (je n'ai jamais été aussi content de le voir). :D :clap:

Passage sur ISTA-D => "002D06 - DME: Système d'alimentation en air"

Je suis le plan de contrôle qu'il me propose.
- Vérification des câbles électriques du débitmètre : tous me paraissent OK
- Vérification de la résistance du débitmètre : OK

ISTA a ensuite proposé de recalibrer la butée du Valvetronic, comme tu l'as suggéré Wan186. J'ai eu droit à un message d'erreur du logiciel au lancement (SYS-0010: Initialization Error), puis j'entends le moteur de réglage s'actionner et finalement ISTA me dit que l'opération a réussi.
Je démarre le moteur => aucune différence. :dur:

Il me reste à tester l'étanchéité de l'admission (cause possible pour ISTA), donc tout ce qui est allumage et post-combustion ne semble pas poser de soucis.
J'ai pu lire qu'il y a deux écoles : vaporiser du nettoyant frein et si le régime augmente c'est qu'il y a une fuite. Ou plus radicale : injecteur de la fumée dans la durite d'admission et voir par où ça sort ... faut que je me penche là-dessus. :coffee:

Sinon voici une vidéo de l'état actuel (je n'accélère qu'une fois, à la 23e seconde) :

Ça finit toujours par se stabiliser, mais c'est aléatoire... et désolé pour le vibreur qui s'est enclenché. :whistling:
Avatar de l’utilisateur
Sarti
CotiZant
CotiZant
 
Messages: 794
Inscription: 04 Nov 2008
Localisation: Bordeaux
Département: 33 Gironde
Véhicule: Z4 Roadster 3.0si

Re: [En cours de...] Ralenti instable sur N52

Messagede Wan186 » Ven 1 Mar 2019, 03:17

Evite le nettoyant frein :? Start pilote plutôt.
Avatar de l’utilisateur
Wan186
CotiZant
CotiZant
 
Messages: 507
Inscription: 02 Sep 2018
Département: 04 Alpes-de-Haute-Provence
Véhicule: Z4 sDrive 23i

Re: [En cours de...] Ralenti instable sur N52

Messagede cardoz » Ven 1 Mar 2019, 17:09

ce n'est pas mon Z mais ça m'enerve !! :ranting: :ranting: :arrow: :arrow: :D
bon courage Sarti .. ;-)
Z3 1.9 /2.2/2.8 Mazda mx5
Z4 2.5 individual Maritime
Avatar de l’utilisateur
cardoz
CotiZant
CotiZant
 
Messages: 6647
Inscription: 26 Aoû 2008
Localisation: Vieux Lille
Département: 59 Nord
Véhicule: Z4 Roadster 2.5i 192ch

Re: [En cours de...] Ralenti instable sur N52

Messagede Sarti » Sam 2 Mar 2019, 16:25

J'ai pris ce que tu m'as dis Wan186. :thumbup:

J'ai aspergé sur le collecteur d'échappement, le collecteur d'admission, rien. Autour de la culasse, rien. :|

Finalement, sur le soufflet qui relie filtre à air/boitier papillon/générateur de son, en aspergeant sur la sortie (vers le générateur de son), le régime devient stable.
J'ai un peu regardé, l'embout femelle du soufflet est tordue, déformée et le générateur de son ne s'emboîte pas correctement dedans.
Pièce n°4 => http://www.realoem.com/bmw/enUS/showpar ... Id=13_1173

Est-ce que vous auriez une technique pour redonner une forme ronde à cette sortie ?
Je pense que je vais tenter de l'arrondir grossièrement avec une pince, et on verra si ça solutionne. Peut-être qu'en chauffant la pièce avec un sèche-cheveux elle sera plus malléable ?
Avatar de l’utilisateur
Sarti
CotiZant
CotiZant
 
Messages: 794
Inscription: 04 Nov 2008
Localisation: Bordeaux
Département: 33 Gironde
Véhicule: Z4 Roadster 3.0si

Re: [En cours de...] Ralenti instable sur N52

Messagede cardoz » Sam 2 Mar 2019, 16:36

tu peux essayer mais parfois c'est vachement raide , sinon si l'ecart n'est pas enorme tu peut faire un joint ? avec ce genre de produit ; https://mongrossisteauto.com/etancheite ... e-pro.html
Sinon tu peux essayer avec un chauffeur thermique mais faut etre prudent . La pince sur le plastique sans chauffer ça va casser .
Z3 1.9 /2.2/2.8 Mazda mx5
Z4 2.5 individual Maritime
Avatar de l’utilisateur
cardoz
CotiZant
CotiZant
 
Messages: 6647
Inscription: 26 Aoû 2008
Localisation: Vieux Lille
Département: 59 Nord
Véhicule: Z4 Roadster 2.5i 192ch

PrécédenteSuivante

Retourner vers Mécanique Z4

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité