Ralenti qui descend puis remonte et se stabilise

Moteur, boite, pont...

Ralenti qui descend puis remonte et se stabilise

Messagede Xav69 » Lun 15 Avr 2019, 07:42

Salut à tous,

certains parmis vous se rappelerons peut-être de moi, j'ai eu la chance d'acheter un Z4 3.0 si il y a maintenant 6 mois.
Le Z roulait parfaitement jusqu'à hier, où j'ai eu un petit "désagrément". Rien de méchant mais j'aime pas ça!
Je vais essayer d'expliquer au mieux le problème, j'ai regardé sur le forum, il y avait un autre cas similaire mais personne ne donnait la solution de ce problème :

Alors à froid comme à chaud la voiture roule très bien, prend ses tours (enfin j'ai l'impression en tout cas), mais en m'arretant à un stop ou à un feu rouge, le ralenti descend vers 400-500 trs 1 seconde ou 2, du coup la voiture tremblotte un peu, puis elle met un petit coup de gaz pour se remettre à750 comme d'hab puis le ralenti est stable. Ca me la fait plusieurs fois. Et biensûr aucun voyant allumé.

Je ne sais pas si c'est lié mais en partant faire le tour hier, la voiture a fait un petit accoup à froid vers 2000trs en seconde (vraiment froid la voiture avait démarré depuis 1 minute ou 2). Du coup je me demandait si ce n'etait pas un truc qui s'etait grippé/coincé et du coup engendré le soucis de ralenti? Peut être que ce n'est rien, juste un truc dans l'essence et basta....

Je précise que je n'ai pas de place ni d'outil pour faire les réparations... Le but est surtout de savoir ce à quoi je pourrais m'attendre chez mon garage ou chez bm (genre les gars qui me disent c'est les bobines alors que rien à voir ^^).

En lisant les forums j'ai pu voir que ce qui pourrait correspondre seraient les disa, le boitier papillon ou les bougies (mais dans le cas des bougies je ne devrait pas avoir tous les ch non??)

A savoir que les bougies ont été faites il y a moins de 30000km et que je roule peu (4-5000km/an)

En espérant que vous aurez des idées,

Merci d'avance,

Xav'
Xav69
nouveau
nouveau
 
Messages: 28
Inscription: 18 Juil 2018
Département: 69 Rhône
Véhicule: Z4 Coupé 3.0si

Re: Ralenti qui descend puis remonte et se stabilise

Messagede cardoz » Lun 15 Avr 2019, 10:36

La premiére chose simple ( relativement ) à verifier c'est ton circuit d'air / raccords / durites ect ect
Une seule prise d'air et ça ne tourne plus rond ;-)
Sarti à eu le même probléme
Z3 1.9 /2.2/2.8 Mazda mx5
Z4 2.5 individual Maritime
Avatar de l’utilisateur
cardoz
CotiZant
CotiZant
 
Messages: 6647
Inscription: 26 Aoû 2008
Localisation: Vieux Lille
Département: 59 Nord
Véhicule: Z4 Roadster 2.5i 192ch

Re: Ralenti qui descend puis remonte et se stabilise

Messagede morkenultor » Lun 15 Avr 2019, 11:02

marrant j'y suis dedans avec un autre véhicule sans trouver....
vérifier filtre à air si encrassé, essaie moteur tournant déconnecte le Maf, et tes bougies une à une pour vérifier s'il n'y a rien qui serait en faiblesse si en déconnectant tu vois aucun changement c'est que la pièce est hs ca ne devrait pas te donner de sur panne et déjà vérifier des choses simples.
Les choses qu’on possède finissent par nous posséder
http://www.youtube.com/watch?v=rBexpeHVH_g
Avatar de l’utilisateur
morkenultor
CorreZpondant
CorreZpondant
 
Messages: 5818
Inscription: 10 Fév 2007
Localisation: 13 Délégué Régional PACA

Re: Ralenti qui descend puis remonte et se stabilise

Messagede Xav69 » Mar 16 Avr 2019, 07:10

Salut,

Merci pour les conseils, je vais refaire un tour dans la semaine voir si c'etait une "panne" aléatoire ou si ça se confirme. Je m'attaquerai ensuite au circuit d'air puis bougies.
Ce qui me fait tiquer c'est que ça se passe vraiment qu'en m'arrêtant, pas de trous à l'acceleration.. bizarre quand même... je confirme ça et je vous tiens au jus.

Xav'
Xav69
nouveau
nouveau
 
Messages: 28
Inscription: 18 Juil 2018
Département: 69 Rhône
Véhicule: Z4 Coupé 3.0si

Re: Ralenti qui descend puis remonte et se stabilise

Messagede morkenultor » Mar 16 Avr 2019, 08:29

Xav69 a écrit:Salut,

, pas de trous à l’accélération..
Xav'

alors pas bougies ou bobines change les bougies si elles ont leur temps, j'ai changé un AAC qui donnait des signes de faiblesses et cela a en partie resolu mon pb sur le daily.

ce qui ne coûte rien à faire ou vérifier:
-nettoyer vanne disa , après essayer du coté du le boitier papillon , le maf (air flow piéce 3) à la bombe nettoyant frein. Après faudrait vérifier broches et capteur un à un au voltmètre. là j'ai abdiqué :lol:
Pourquoi pas Nettoyer l' échangeur d'huile et voir s'il n'y a pas de pb durite http://www.realoem.com/bmw/enUS/showpar ... Id=11_3738

http://www.realoem.com/bmw/enUS/partgrp ... 30si&mg=13
http://www.realoem.com/bmw/enUS/showpar ... Id=11_3738
http://www.realoem.com/bmw/enUS/showpar ... Id=11_3756
http://www.forum-bmw.fr/325-ci-probleme ... 35334.html

bonne chance tiens nous au jus ;-)
Les choses qu’on possède finissent par nous posséder
http://www.youtube.com/watch?v=rBexpeHVH_g
Avatar de l’utilisateur
morkenultor
CorreZpondant
CorreZpondant
 
Messages: 5818
Inscription: 10 Fév 2007
Localisation: 13 Délégué Régional PACA

Re: Ralenti qui descend puis remonte et se stabilise

Messagede Alautre » Mar 16 Avr 2019, 23:51

Ressemble soir à un problème de capteur soit à un élément de contrôle qui grippe, serre....

Perso j'écarterai:
Le DISA: joue sur le couple mais pas directement pas sur le ralenti.
Bougie, bobines: j'ai eu, le moteur ratatouile ne tourne pas rond mais ne baisse pas en ralenti.

Après la commande de volet d'admission pourrait être un bon candidat, si par exemple le volet à du mal a bouger en position quasi fermée le ralenti risque d'avoir du mal à se reprendre ou au contraire si à du mal à fermer ça doit pas être bien mieux.
Un coup de valise permettrai de voir si il n'y a rien d'anormal comme par exemple du coté des sondes lambda ou autre ou encore un défaut mémorisé qui ne provoque pas l'allumage du témoin.
Un problème de faisceau pourrait provoquer un tel problème, en bougeant gentiment les câble visibles avec le moteur au ralenti pour voir si ça déclenche le phénomène.

Ce type de problème n'est pas le plus facile à trouver, il faut procéder par élimination, plus facile à dire qu'a faire.......
Passé 50 ans certains ont une Rolex, Moi c'est un Z4!
Avatar de l’utilisateur
Alautre
CotiZant
CotiZant
 
Messages: 326
Inscription: 04 Sep 2013
Localisation: St Malo 35
Département: 35 Ille-et-Vilaine
Véhicule: Z4 Roadster 2.5i 192ch

Re: Ralenti qui descend puis remonte et se stabilise

Messagede Sarti » Mer 17 Avr 2019, 09:35

Comme Cardoz te l'a dit, en effet j'avais le même problème.

En phase de décélération, au moment où la voiture allait s'arrêter, le régime moteur tombait brusquement puis remontait tout aussi brutalement. Avec des tremblements ressenties dans l'habitacle.

Le problème venait des électrovannes servant au VANOS.
=> http://www.realoem.com/bmw/enUS/showpar ... Id=11_3736 (pièce N°1)
=> http://www.realoem.com/bmw/enUS/showpar ... Id=11_3735 (pièce N°7)

En tout tu as deux pièces par référence : deux électrovannes et deux filtres. Les filtres sont assez chiants à extraire.
Dans un premier temps tu peux faire comme j'avais fait : récupérer ces 4 pièces et les laisser tremper dans une solution dégraissante. Dans l'immédiat je n'ai plus été embêté.
Mais assez rapidement c'était revenu, j'ai fini par les remplacer par des neuves (non achetées chez BMW, j'ai pris des Gates chez Rockauto, attention avec eBay et les copies de basse qualité...). Et depuis RAS.
Seul impératif : les remplacer en même temps qu'une vidange (préconisation BMW).

Regarde ici pour l'emplacement des filtres : viewtopic.php?f=53&t=41209&start=30#p1363087
Avatar de l’utilisateur
Sarti
CotiZant
CotiZant
 
Messages: 794
Inscription: 04 Nov 2008
Localisation: Bordeaux
Département: 33 Gironde
Véhicule: Z4 Roadster 3.0si

Re: Ralenti qui descend puis remonte et se stabilise

Messagede cardoz » Mer 17 Avr 2019, 11:06

@ Sarti ; c'etait aussi un prob d'etanchéité d'air non :dur: ? t'avais changé la piéce 4 :arrow: http://www.realoem.com/bmw/enUS/showpar ... Id=13_1173
Z3 1.9 /2.2/2.8 Mazda mx5
Z4 2.5 individual Maritime
Avatar de l’utilisateur
cardoz
CotiZant
CotiZant
 
Messages: 6647
Inscription: 26 Aoû 2008
Localisation: Vieux Lille
Département: 59 Nord
Véhicule: Z4 Roadster 2.5i 192ch

Re: Ralenti qui descend puis remonte et se stabilise

Messagede Sarti » Mer 17 Avr 2019, 11:17

Récemment oui, j'ai remplacé le soufflet d'admission. Mais les symptômes n'étaient pas les même.
Avatar de l’utilisateur
Sarti
CotiZant
CotiZant
 
Messages: 794
Inscription: 04 Nov 2008
Localisation: Bordeaux
Département: 33 Gironde
Véhicule: Z4 Roadster 3.0si

Re: Ralenti qui descend puis remonte et se stabilise

Messagede cardoz » Mer 17 Avr 2019, 11:22

ok ... c'est trés sensible , sur la mienne mon ralenti change même quand je retire la jauge à huile moteur tournant . Tout doit étre parfaitement étanche ;-)
Z3 1.9 /2.2/2.8 Mazda mx5
Z4 2.5 individual Maritime
Avatar de l’utilisateur
cardoz
CotiZant
CotiZant
 
Messages: 6647
Inscription: 26 Aoû 2008
Localisation: Vieux Lille
Département: 59 Nord
Véhicule: Z4 Roadster 2.5i 192ch

Re: Ralenti qui descend puis remonte et se stabilise

Messagede DanZ » Mer 17 Avr 2019, 11:24

Tu as essayé en coupant la climatisation ?
Il faut bien s'amuser un peu...
Avatar de l’utilisateur
DanZ
CotiZant
CotiZant
 
Messages: 5385
Inscription: 14 Nov 2009
Localisation: Franche Comté
Département: 25 Doubs
Véhicule: Z3 M Coupé S50

Re: Ralenti qui descend puis remonte et se stabilise

Messagede Sarti » Mer 17 Avr 2019, 11:49

cardoz a écrit:ok ... c'est trés sensible , sur la mienne mon ralenti change même quand je retire la jauge à huile moteur tournant . Tout doit étre parfaitement étanche ;-)

C'est normal, il y a une dépression dans le carter d'huile des moteurs BMW essence. Du fait d'un apport d'air extérieur, le moteur aime pas trop.
Si tu ouvres le bouchon de remplissage d'huile moteur pendant qu'il tourne, t'entendras un "pschittt" comme avec une bouteille d'eau gazeuse. :thumbup:
Dernière édition par Sarti le Mer 17 Avr 2019, 11:51, édité 1 fois.
Avatar de l’utilisateur
Sarti
CotiZant
CotiZant
 
Messages: 794
Inscription: 04 Nov 2008
Localisation: Bordeaux
Département: 33 Gironde
Véhicule: Z4 Roadster 3.0si

Re: Ralenti qui descend puis remonte et se stabilise

Messagede cardoz » Mer 17 Avr 2019, 11:50

oui , comme si on débranche un "reniflar " comme on disait autrefois... :happy:
Z3 1.9 /2.2/2.8 Mazda mx5
Z4 2.5 individual Maritime
Avatar de l’utilisateur
cardoz
CotiZant
CotiZant
 
Messages: 6647
Inscription: 26 Aoû 2008
Localisation: Vieux Lille
Département: 59 Nord
Véhicule: Z4 Roadster 2.5i 192ch

Re: Ralenti qui descend puis remonte et se stabilise

Messagede Xav69 » Jeu 18 Avr 2019, 07:37

Salut à tous,

merci pour vos nombreuses réponses, j'ai pris note de tous vos conseils avisés !
Hier soir j'ai enfin pu prendre 5 minutes pour descendre voir la bête, j'ai commencé par regarder le circuit d'air, je suis parti du filtre à air, boite bien fermée, ne bouge pas, idem pour la goulotte qui en part, je suis allé jusqu'au bout, pas de craquelure apparentes (dur de voir en dessous...), les colliers etaient bien serrés, j'ai ai profiter pour voir si les connectiques n'etaient pas débranchée ou mal branchées, rien...

Du coup un peu sceptique je pars faire un tour 100% ville pour voir si le problème revient :
Démarrage au quart de tour, premier feu moteur encore froid : ralenti nikel... Bon...
Je continue, d'autres feux (un peu avant d'etre totalement chaud cette fois) rien du tout, le ralenti en parfaitement stable... j'ai essayé de débrayer tot (genre 2000trs), tard (genre 900 trs) mais à chaque fois le ralenti descendait à 700trs comme d'habitude et ne bougeait pas d'un poil...
Sur le retour je met un petit coup d'accelerateur, 4000trs je laisse redescendre tranquil et m'arrete 200m plus loin : là encore rien ne se passe... idem en rentrant chez moi (dans le garage)...

Du coup je suis partagé entre content et en suspense que ça revienne... ^^

Je l'a garde à l'oeil et vous tiens au courant si quelque chose de nouveau se passe.

Merci encore,

Xav'
Xav69
nouveau
nouveau
 
Messages: 28
Inscription: 18 Juil 2018
Département: 69 Rhône
Véhicule: Z4 Coupé 3.0si


Retourner vers Mécanique Z4

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité