code défaut U3F00

Vous avez un doute sur le type de sujet ? Postez donc ici.

code défaut U3F00

Messagede subs592 » Ven 3 Nov 2017, 11:02

Bonjour,

En passant la valise par curiosité, j'ai trouvé un code erreur U3F00. Impossible de trouver à quoi cela correspond. Des idées?

Merci d'avance.
subs592
nouveau
nouveau
 
Messages: 23
Inscription: 09 Sep 2017
Département: 22 Côtes-d'Armor
Véhicule: Z4 Roadster 3.0i

Re: code défaut U3F00

Messagede Titi 85 » Ven 3 Nov 2017, 11:48

J'ai trouver ça ;3F00 Boost Pressure Sensor -Short circuit to B+
Read more at http://realitypod.com/2012/06/08/bmw-co ... 9RRmqFv.99
Avatar de l’utilisateur
Titi 85
CorreZpondant
CorreZpondant
 
Messages: 8555
Inscription: 05 Jan 2016
Localisation: Les Sables d'Olonne
Département: 85 Vendée
Véhicule: Z4 M Coupé

Re: code défaut U3F00

Messagede subs592 » Ven 3 Nov 2017, 13:39

Merci,
Aucune idée de ce que ca veut dire ?
Le circuit b+?
Mon anglais est approximatif...
subs592
nouveau
nouveau
 
Messages: 23
Inscription: 09 Sep 2017
Département: 22 Côtes-d'Armor
Véhicule: Z4 Roadster 3.0i

Re: code défaut U3F00

Messagede Titi 85 » Ven 3 Nov 2017, 15:33

Capteur de pression de suralimentation 3F00 - Court circuit vers B +
3F01 Capteur de pression de suralimentation - Court circuit à B- ou ouvert
Capteur de pression de suralimentation 3F02
3F03 Capteur de pression de suralimentation -Plausibilité
3F05 MIL OFF
Capteur de position de pédale 3F10 1

Je pense qu'un des capteurs est en cc et par conséquent renvoie du courant vers le + de la batterie,
va falloir trouver lequel : :dur:
je pense à celui-ci : concession oxydée peut-être :?:
Capture.PNG

ou celle-ci
Capture.PNG


ouuuuuuuuuu............c'est autre chose :huh:
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Avatar de l’utilisateur
Titi 85
CorreZpondant
CorreZpondant
 
Messages: 8555
Inscription: 05 Jan 2016
Localisation: Les Sables d'Olonne
Département: 85 Vendée
Véhicule: Z4 M Coupé

Re: code défaut U3F00

Messagede nuts91 » Ven 3 Nov 2017, 16:44

Bonjour,

Je penche pour le "autre chose" qui oriente plutôt vers le tapis sensitif du siège passager.

En tout état de cause et si j'ai bien suivi tu as ton Z depuis très peu de temps donc dans ce cas la démarche est plutôt de noter dans un coin les codes erreurs présents puis les effacer et refaire une lecture après avoir rouler un peu. En effet il est très fréquent que des soucis soient solutionnés sans que le réparateur prenne le soin de supprimer le code défaut ;-)

Si ton défaut revient c'est qu'il est encore présent et là il faut investiguer un peu plus, si tu as un peu d'historique des interventions regarde s'il 'y a pas eu un changement du tapis sensitif ou une intervention sur le siège passager.

Pascal
Avatar de l’utilisateur
nuts91
CorreZpondant
CorreZpondant
 
Messages: 3130
Inscription: 22 Juin 2013
Localisation: Région Le Mans (72)
Département: 72 Sarthe
Véhicule: Z4 Roadster 3.0i

Re: code défaut U3F00

Messagede subs592 » Ven 3 Nov 2017, 18:13

merci beaucoup pour votre aide,
je n'ai aucun voyant d'allumé, je suppose qu'il n'y a pas d'urgence?
j'avais fais lire le contenu du calculateur il y a peu et cette erreur n'y était pas, je vais l'effacer et on verra bien.
subs592
nouveau
nouveau
 
Messages: 23
Inscription: 09 Sep 2017
Département: 22 Côtes-d'Armor
Véhicule: Z4 Roadster 3.0i

Re: code défaut U3F00

Messagede subs592 » Ven 3 Nov 2017, 18:23

je précise que j'avais faire lire le contenu du calculateur suite à l'allumage d'un voyant moteur. C'était les sondes lambdas qui s'étaient misent en défaut. Erreur effacée qui n'est pas revenu après + de 1000km. (j'ai supposé que c'était due au faite qu'elle ait tourné un sacré paquet de temps sans bouger dans le garage mais je me demande si ce n'est pas lié du coup?)

Je ne comprend pas le lien entre capteur de suralimentation et siège passager? :dur:
subs592
nouveau
nouveau
 
Messages: 23
Inscription: 09 Sep 2017
Département: 22 Côtes-d'Armor
Véhicule: Z4 Roadster 3.0i

Re: code défaut U3F00

Messagede nuts91 » Ven 3 Nov 2017, 20:27

C'est clair qu'il n'y a aucun lien :D

Mais je ne vois pas non plus de lien entre un capteur de suralimentation et non moteur sans turbo :dur: :thumbup:

En bref je pense que la solution d'attendre et de lire régulièrement les codes erreur est la bonne solution

Pascal
Avatar de l’utilisateur
nuts91
CorreZpondant
CorreZpondant
 
Messages: 3130
Inscription: 22 Juin 2013
Localisation: Région Le Mans (72)
Département: 72 Sarthe
Véhicule: Z4 Roadster 3.0i


Retourner vers Divers Technique Z4

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron