TV de bord : analogique ou numérique ?

Autoradio, haut parleurs, ampli, GPS...

Re: TV de bord : analogique ou numérique ?

Messagede nuts91 » Lun 2 Mai 2016, 22:37

Ben en fait là le module est transformé prêt à être branché, donc c'est du plug & play tu débranches ton module (fiche bleue, blanche et câbles antenne) et tu branche le nouveau à la place.

Pascal
Avatar de l’utilisateur
nuts91
CorreZpondant
CorreZpondant
 
Messages: 3130
Inscription: 22 Juin 2013
Localisation: Région Le Mans (72)
Département: 72 Sarthe
Véhicule: Z4 Roadster 3.0i

Re: TV de bord : analogique ou numérique ?

Messagede nuts91 » Jeu 5 Mai 2016, 19:08

Pour moi le sujet est clos :D le module transformé a rejoint la place de son prédécesseur après avoir fait un essai route.

J'avoue que j'ai eu un peu peur lorsque j'ai branché les antennes du Z à la place de celle de la maison pour faire un essai sans que le module soit en place :arrow:

- Dans le garage : pas de réception, rien de choquant
- en sortant du garage : pas de réception, rien de choquant, je suis dans une cuvette, enfin façon de parler
- plus loin dans le quartier çà fonctionne par intermittence et plus loin en haut çà marche par intermittence mais là je suis proche de lignes haute tension

Au final çà marche plutôt bien à l'arrêt et suivant l'endroit où on se trouve en marche aussi. Lorsque la réception est ok en roulant aucun pb de réception même à 90 km/h (sur petite route). Donc au retour j'ai installé le module à sa place :D

La seule petite évolution que je ferais sûrement sera de remplacer l'antenne de pare-choc (2003 avant TNT) par une plus récente toujours pare-choc (après 2006 pour TNT) mais pas d'urgence. ;-)

Voilà pour moi, :thumbup:

Pascal

NB : j'ai oublié une précision, ceci ne modifie pas le fonctionnement de la caméra de recul que j'avais installé, elle fonctionne toujours :D
Dernière édition par nuts91 le Jeu 5 Mai 2016, 20:30, édité 1 fois.
Avatar de l’utilisateur
nuts91
CorreZpondant
CorreZpondant
 
Messages: 3130
Inscription: 22 Juin 2013
Localisation: Région Le Mans (72)
Département: 72 Sarthe
Véhicule: Z4 Roadster 3.0i

Re: TV de bord : analogique ou numérique ?

Messagede tomi81 » Jeu 5 Mai 2016, 20:04

Bonjour ,

Je vais essayer de te faire une petite photo du circuit imprimé demain pour comparer ?
Je participe prochainement à une sortie voiture sportive au Portugal , par curiosité je me connecterais sur leurs réseaux !
Avatar de l’utilisateur
tomi81
CotiZant
CotiZant
 
Messages: 578
Inscription: 15 Aoû 2010
Localisation: Castres Midi Pyrénées
Département: 81 Tarn
Véhicule: Z4 Coupé 3.0si

Re: TV de bord : analogique ou numérique ?

Messagede nuts91 » Jeu 5 Mai 2016, 20:16

Pas de soucis, je regarde la photo dès que tu as :thumbup:

Pascal
Avatar de l’utilisateur
nuts91
CorreZpondant
CorreZpondant
 
Messages: 3130
Inscription: 22 Juin 2013
Localisation: Région Le Mans (72)
Département: 72 Sarthe
Véhicule: Z4 Roadster 3.0i

Re: TV de bord : analogique ou numérique ?

Messagede tomi81 » Dim 8 Mai 2016, 16:20

Bonjour ,
Photos faite ce jour , çe n'est pas le même module ?

Le tien
Image

le mien
Image
Avatar de l’utilisateur
tomi81
CotiZant
CotiZant
 
Messages: 578
Inscription: 15 Aoû 2010
Localisation: Castres Midi Pyrénées
Département: 81 Tarn
Véhicule: Z4 Coupé 3.0si

Re: TV de bord : analogique ou numérique ?

Messagede nuts91 » Dim 8 Mai 2016, 16:27

Bonjour,

Non sur le tien le tuner de réception est soudé directement sur la carte alors que le mien était relié par un connecteur mais il faut vérifier les sorties pour voir ce que çà donne ;-)

Je te tiens au jus :thumbup:

Pascal
Avatar de l’utilisateur
nuts91
CorreZpondant
CorreZpondant
 
Messages: 3130
Inscription: 22 Juin 2013
Localisation: Région Le Mans (72)
Département: 72 Sarthe
Véhicule: Z4 Roadster 3.0i

Re: TV de bord : analogique ou numérique ?

Messagede CJpol » Mer 16 Jan 2019, 14:35

Hello
Ce sujet m’intéresse peux-tu me donner plus d'information : difficulté, soudure, ...
Je suppose que tu mis quelque chose de ce style ?
https://fr.aliexpress.com/item/Digital- ... 53351.html

Merci pour ton retour :thumbup:
Avatar de l’utilisateur
CJpol
motivé
motivé
 
Messages: 61
Inscription: 09 Déc 2013
Département: 02 Aisne
Véhicule: Z4 M Coupé

Re: TV de bord : analogique ou numérique ?

Messagede francois1907 » Sam 2 Mar 2019, 00:51

Perso cest le tuner que j ai monté au depart... pas terrible
Reception vraiment pas top et il faudrait installer deux autre antennes.. et il faisait ramer le systeme...
J ai tout demonter et installer un systeme qui recopie l ecran de mon smartphone. Plus aucun probleme depuis !
francois1907
motivé
motivé
 
Messages: 55
Inscription: 04 Juil 2013
Véhicule: Z4 Roadster 2.2i

Précédente

Retourner vers HiFi Z4

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité