Z4 équipé bluetooth ?

Autoradio, haut parleurs, ampli, GPS...
Répondre
Kenadan
motivé
motivé
Messages : 95
Inscription : 07 mars 2006

Z4 équipé bluetooth ?

Message par Kenadan »

Euh j'ai un petit doute sur mon Z4, j'ai bien le snap in ericsson entre les sièges, les boutons sur le volant et le micro au dessus du volant, mais je n'arrive absolument pas à détecter le bluetooth de la voiture .... il existe un moyen pour vérifier que je suis bien équipé bluetooth ??

Kenadan
motivé
motivé
Messages : 95
Inscription : 07 mars 2006

Message par Kenadan »

Bon j'ai vérifier dans les papiers de la voiture et j'ai buen une doc "bluetooth" mais je n'arrive absolument pas à detecter la voiture ... peut etre a cause de mon téléphone (iphone 3GS)?

Avatar de l’utilisateur
shawie
habitué
habitué
Messages : 1127
Inscription : 19 mai 2005
Localisation : Thenon (24)

Message par shawie »

ça c'est bien possible car le bluetooth de l'iphone est un oignon.....

dans ton menu de GPS tu peux pas rechercher un appareil?
Shawie
Une audi Quattro?
C´est une brouette avec des roues arrières pour pas que les pots traînent par terre...

Avatar de l’utilisateur
jeanbou
TréZorier
TréZorier
Messages : 2586
Inscription : 16 mai 2007
Département : 54 Meurthe-et-Moselle
Véhicule : Z4 M Roadster
Localisation : NANCY

Message par jeanbou »

avant avec un samsung pas moyen de ma connecter avec le iphone pas de problème il faut activer le bluetooth sur ton iphone appuyer sur le bouton call entre les 2 sieges 5s (bon un certain temps) et en même tourner le contact
moi j'ai réussi
@ plus
Z4///M qui chante ... un bonheur
l'ancienne - la nouvelle - daily que je vole à madame

Avatar de l’utilisateur
-Max-
habitué
habitué
Messages : 5220
Inscription : 11 févr. 2005
Localisation : Lille (59)

Message par -Max- »

jeanbou a écrit :... appuyer sur le bouton call entre les 2 sieges 5s (bon un certain temps) et en même tourner le contact
Oh la manip' à la con 8O
... ça m'apprendra à lire la notice tiens :P

N'empêche, c'était tellement simple dans ma "bête" Fiat 500, je croyais que ça marcherait pareil ici.
J'essaye demain avec un LG KU990 pour vous dire si ça marche :happy:
(Apu) Z4M Roadster
UnefficientDynamics

Kenadan
motivé
motivé
Messages : 95
Inscription : 07 mars 2006

Message par Kenadan »

je vais ré-essayer mais ya un truc que je trouve bizarre, contact mis si je je reste appuyer sur le touche entre les sieges il ne se passe rien, par contre si j'appuie sur la meme touche mais au volant le systeme me dit quelque chose ds une langue inconnue :p

Avatar de l’utilisateur
Matt
Admin
Admin
Messages : 1442
Inscription : 18 mars 2007
Département : 78 Yvelines
Véhicule : Z4 Roadster 3.0i
Localisation : Vallée de Chevreuse

Message par Matt »

Pour "voir" le Z, il faut aller dans le menu de connexion bluetooth en appuyant sur le bouton entre les sièges lorsque tu mets le contact.
C'est pas forcément facile à faire, il faut rester relativement longtemps appuyé genre 10s.
Quand tu as le mode de pairage bluetooth qui s'affiche, il faut ensuite faire la recherche sur le téléphone, puis saisir le code.
Normalement tu as une carte avec les papiers de la voiture sur lequel tu as le code.

Kenadan
motivé
motivé
Messages : 95
Inscription : 07 mars 2006

Message par Kenadan »

Bon apres de nombreux tests, impossible de voir le bluetooth du z ... j'ai meme retrouvé le modele de téléphone qui va dans le snap in du Z, ca se charge bien en le mettant dessus mais impossible de detecter le bluetooth de la voiture ... en appuyant sur la touche entre les sieges (à coter du snap in) il n'y a rien qui se passe, quelqu'un aurait une idee ou quelque chose à verifier ??

Avatar de l’utilisateur
Matt
Admin
Admin
Messages : 1442
Inscription : 18 mars 2007
Département : 78 Yvelines
Véhicule : Z4 Roadster 3.0i
Localisation : Vallée de Chevreuse

Message par Matt »

tu appuies bien au bon moment ? tu as suivi la notice ? as tu également le code du bluetooth ?

Kenadan
motivé
motivé
Messages : 95
Inscription : 07 mars 2006

Message par Kenadan »

Oui a priori j'appuie au bon moment et j'ai bien suivi la notice bluetooth fourni avec la voiture, pour le code je l'ai pas mais je pense qu'il a été perdu par un des précédents propriétaires mais il suffit de regarder sur le boitier dans le coffre pour recuperer le code d'apres ce que j'ai lu.

Avatar de l’utilisateur
Matt
Admin
Admin
Messages : 1442
Inscription : 18 mars 2007
Département : 78 Yvelines
Véhicule : Z4 Roadster 3.0i
Localisation : Vallée de Chevreuse

Message par Matt »

Si je me souviens bien, il faut appuyer 10s, mettre le contact (en restant appuyé), rester encore appuyé 10s et quand tu lâches tu as "jumelage bluetooth" qui s'affiche.

Kenadan
motivé
motivé
Messages : 95
Inscription : 07 mars 2006

Message par Kenadan »

Oui j'ai fais tout ca mais impossible de passer en mode jumelage :cry:

Avatar de l’utilisateur
Matt
Admin
Admin
Messages : 1442
Inscription : 18 mars 2007
Département : 78 Yvelines
Véhicule : Z4 Roadster 3.0i
Localisation : Vallée de Chevreuse

Message par Matt »

As tu la liste des options de ton Z ? pour vérifier que c'est bien l'option Bluetooth que tu as ?
Pour info, tu peux obtenir la liste dans tous les garages BMW à partir du numéro de la voiture.

Kenadan
motivé
motivé
Messages : 95
Inscription : 07 mars 2006

Message par Kenadan »

Je viens tout juste de recuperer la liste des options et j'ai celle la :
633 HANDY VORB. BUSINESS/BLUETOOTH-SCH.

Donc apres recherche sur le net je devrais donc avoir l'option bluetooth :)
mais j'ai toujours pas réussi à detecter la voiture .... :cry:

Avatar de l’utilisateur
Matt
Admin
Admin
Messages : 1442
Inscription : 18 mars 2007
Département : 78 Yvelines
Véhicule : Z4 Roadster 3.0i
Localisation : Vallée de Chevreuse

Message par Matt »

Persévère, je me souviens d'avoir aussi galéré pour le premier jumelage.

Répondre

Revenir à « HiFi Z4 »