Prise auxiliaire sur système Hifi Z4

Autoradio, haut parleurs, ampli, GPS...
Avatar de l’utilisateur
Alautre
CotiZant
CotiZant
Messages : 338
Inscription : 04 sept. 2013
Département : 35 Ille-et-Vilaine
Véhicule : Z4 Roadster 2.5i 192ch
Localisation : St Malo 35

Re: Prise auxiliaire sur système Hifi Z4

Message par Alautre »

Une chinoiserie à 3,64€ port compris, en comptant la connectique, ça doit être au maximum du déclassé sorti de la poubelle :D Des cordons standard grand public valent le double!

Blague à part, pour que l'autoradio détecte la connexion auxiliaire il lui faut voir 300k entre les broches 3 et 4 qui correspondent aux entrées droite/gauche (Connecteur 12 points) ou entre 8 et 9 (connecteur 10 points).
En contrôlant le câble à l’ohmmètre sur le connecteur coté autoradio entre ces broches tu devrait trouver environ 300k.
Passé 50 ans certains ont une Rolex, Moi c'est un Z4!

Avatar de l’utilisateur
Speaki57
motivé
motivé
Messages : 37
Inscription : 21 nov. 2012
Véhicule : Z4 M Roadster
Localisation : Forbach (57)

Re: Prise auxiliaire sur système Hifi Z4

Message par Speaki57 »

D'accord, je vais démonter à nouveau le câble, et rajouter une résistance dessus.

Si jamais, j'ai vu dans les posts précédents certains parler d'un site fiable avec un câble dans les 15€. Tu aurais un lien par hasard ?
BMW Z4 ///M

Avatar de l’utilisateur
Speaki57
motivé
motivé
Messages : 37
Inscription : 21 nov. 2012
Véhicule : Z4 M Roadster
Localisation : Forbach (57)

Re: Prise auxiliaire sur système Hifi Z4

Message par Speaki57 »

Bon je pense que mon câble est carrément fait n'importe comment. Je l'ai démonté de la voiture et j'ai voulu vérifier les câbles sur le connecteur ...

- Câble jaune : 2
- Câble rouge : 8
- Câble blanc : 7

J'en déduit que la masse est le câble jaune puisqu'en général le standard veut que le rouge et blanc soit les côtés gauche et droite ...

Les câbles sont donc mal positionnés sur le connecteur et ça ne peut donc pas fonctionner ... Je dois donc mettre le rouge sur le 4 à la place du 8 et le blanc sur le 3 à la place du 7 si je comprends bien. Par contre où va la masse ( câble jaune ) ?
BMW Z4 ///M

Avatar de l’utilisateur
juyen
régulier
régulier
Messages : 208
Inscription : 08 mars 2014
Véhicule : Z4 Roadster 3.0si

Re: Prise auxiliaire sur système Hifi Z4

Message par juyen »

Si tout a été fait comme il faut, je serai tenté de te dire que ton câble est pourri :D
Z'adore faire des tours de ///Manège !

Avatar de l’utilisateur
Alautre
CotiZant
CotiZant
Messages : 338
Inscription : 04 sept. 2013
Département : 35 Ille-et-Vilaine
Véhicule : Z4 Roadster 2.5i 192ch
Localisation : St Malo 35

Re: Prise auxiliaire sur système Hifi Z4

Message par Alautre »

Effectivement les brochage n'est pas le bon!
Au niveau des couleurs je me méfierait du standard jaune.
Pour la masse, tu doit trouver la continuité avec la masse du jack audio à l'autre bout du câble (la masse est le contact coté base de la prise).
Pour les deux autres fils, soit tu trouve la continuité avec les contact voie gauche/droite du jack (point de la prise et zone intermédiaire) ce qui montrerai que ton câble n'est pas le bon modèle, soit tu trouve pas la continuité à cause des condensateurs en série ce qui est normal.
Passé 50 ans certains ont une Rolex, Moi c'est un Z4!

Avatar de l’utilisateur
juyen
régulier
régulier
Messages : 208
Inscription : 08 mars 2014
Véhicule : Z4 Roadster 3.0si

Re: Prise auxiliaire sur système Hifi Z4

Message par juyen »

J'avais répondu sans voir la page 10, sorry :online:
Sur mon autre PC, je dois avoir une photo du câble OEM connecté dans les broches qui vont bien, j'essaye de te la transmettre dans le weekend.
Z'adore faire des tours de ///Manège !

Avatar de l’utilisateur
juyen
régulier
régulier
Messages : 208
Inscription : 08 mars 2014
Véhicule : Z4 Roadster 3.0si

Re: Prise auxiliaire sur système Hifi Z4

Message par juyen »

plus long que prévu, désolé. J'ai aussi la notice de montage de ce fameux câble OEM si tu as besoin

http://www.hostingpics.net/viewer.php?i ... 173732.jpg

http://www.hostingpics.net/viewer.php?i ... 173759.jpg
Z'adore faire des tours de ///Manège !

Avatar de l’utilisateur
elno8310
motivé
motivé
Messages : 31
Inscription : 12 févr. 2016
Véhicule : Z4 Roadster 2.5i 192ch
Localisation : Belgique

Re: Prise auxiliaire sur système Hifi Z4

Message par elno8310 »

Bonjour pour ceux qui n'ont pas de prise auxiliaire et qui souhaiterai en rajouter une, je vous conseille d'acheter les pièces suivantes chez BMW afin de faire un montage propre:

- cache intérieur prédécoupé pour prise(celui qui va se loger sous les boutons de l'airco) Réf 51459128397
- Prise auxiliaire Réf 84109237655

Cela donne ceci comme résultat:

Image

axialis06
motivé
motivé
Messages : 78
Inscription : 18 nov. 2015
Véhicule : Z4 Roadster 3.0i
Localisation : Nice - Alpes-Maritime (06)

Re: Prise auxiliaire sur système Hifi Z4

Message par axialis06 »

Speaki57 a écrit :Bonjour à tous,

Je déterre un peu ce sujet ... ^^ J'en ai marre de graver des CD et je veux mettre de l'Aux sur la ///M ^^

J'ai acheté ce câble sur eBay : http://www.ebay.fr/itm/Pour-BMW-Z4-E85- ... SwAYtWIMHT

J'ai démonté l'autoradio et branché le câble sur le poste ( un Business CD, sans chargeur, ni rien ). Cependant quand j'appuie sur le bouton " mode ", il n'y a que le CD et la radio, je n'ai pas le mode " Aux " ...

Vous auriez une solution ou c'est mon câble de chine qui est pourri ?

Mercii :D
Salut, j'ai le même soucis que toi. Je voulais me monter du bluetooth dans mon autoradio et pareil, rien ne se passe quand j'appuye sur le bouton "mode".
As-tu inversé les fils comme tu comptais le faire ?

Avatar de l’utilisateur
nist-r
motivé
motivé
Messages : 47
Inscription : 27 oct. 2016
Véhicule : Z4 Roadster 3.0si

Re: Prise auxiliaire sur système Hifi Z4

Message par nist-r »

Salut !

Sur mon Z4, j'ai une prise AUX sur le tableau de bord et une prise Jack, Apple et USB dans la boîte à gant.
Malheureusement, que je branche mon téléphone ou une clé USB sur ces ports, je n'ai aucun moyen d'avoir mon son.
Du coup j'écoute la radio en attendant de mettre de la musique pas trop mal ^^
Aussi, quelqu'un a une idée de ce que sont les élément à côté du rétro, sur le tableau de bord (Parrot je crois) et de l'autre truc ? Serait-ce un Intravee II et Alpine ?

Je m'y connais pas trop en Hi-Fi (à part brancher des câbles ^^ ) et je voudrais simplement du son depuis un téléphone, un lecteur audio, un disque dur ou une clé USB. J'ai Android en phones, rien de chez Apple.

Merci d'avance ! :D

Image

Image

Image

Image

Image

Avatar de l’utilisateur
nicolas3334
CotiZant
CotiZant
Messages : 415
Inscription : 09 mai 2015
Département : 44 Loire-Atlantique
Véhicule : Z4 M Roadster
Localisation : Pornic (44)

Re: Prise auxiliaire sur système Hifi Z4

Message par nicolas3334 »

Vraisemblablement du as un kit Parrot pour le téléphone (ce sont les micros vers le rétroviseur). Ca gère aussi la musique via USB ou Iphone 4 ou Aux.

Tu dois contrôler tout ca via une télécommande/plateforme de contrôle (peut être photo 4). Ca met en route système.

J'avais un système similaire dans ma volvo ca marchait vraiment bien (Bluetooth en plus).

OlivierFZ6
régulier
régulier
Messages : 252
Inscription : 11 déc. 2015
Département : 11 Aude
Véhicule : Z4 Roadster 3.0i
Localisation : Carcassonne

Re: Prise auxiliaire sur système Hifi Z4

Message par OlivierFZ6 »

elno8310 a écrit :Bonjour pour ceux qui n'ont pas de prise auxiliaire et qui souhaiterai en rajouter une, je vous conseille d'acheter les pièces suivantes chez BMW afin de faire un montage propre:

- cache intérieur prédécoupé pour prise(celui qui va se loger sous les boutons de l'airco) Réf 51459128397
- Prise auxiliaire Réf 84109237655

Cela donne ceci comme résultat:

Image
Bonjour,
Je suis hyper intéressé par cette méthode. Cependant, je me pose une question: quel câble faut il pour relier la prise auxiliaire à l'autoradio ?
Merci pour vos réponses!
Olivier

ferny37
habitué
habitué
Messages : 23365
Inscription : 09 avr. 2007
Département : Groland
Véhicule : En cours
Localisation : WC

Re: Prise auxiliaire sur système Hifi Z4

Message par ferny37 »

Dans l'ETK : http://www.realoem.com/bmw/fr/showparts ... 5120153502

Ou sur eBay, mais là je pense que tu fais juste un trou dans ton cache d'origine pour y mettre la prise femelle 3.5 ;-)

http://www.ebay.fr/itm/Audio-AUX-Input- ... SwjDZYa71o

Et la méthode (trouvé dans ce sujet :whistling: )

http://www.bavauto.com/Assets/inst_pages/ins376.pdf
- Ferny - ManoucheClub

OlivierFZ6
régulier
régulier
Messages : 252
Inscription : 11 déc. 2015
Département : 11 Aude
Véhicule : Z4 Roadster 3.0i
Localisation : Carcassonne

Re: Prise auxiliaire sur système Hifi Z4

Message par OlivierFZ6 »

Merci pour ta réponse. Du coup, avec ce câble, on ne peux pas utiliser cette prise jack, si ?: http://www.realoem.com/bmw/fr/showparts ... 4109237655

ferny37
habitué
habitué
Messages : 23365
Inscription : 09 avr. 2007
Département : Groland
Véhicule : En cours
Localisation : WC

Re: Prise auxiliaire sur système Hifi Z4

Message par ferny37 »

Avec le câble eBay, non, je ne pense pas. Mais sur le câble eBay la prise jack y est déjà. ;-)

C'est la solution simple, mais ce n'est pas moche, car c'est sous la console, on ne la voit pas sans se pencher. ;-)
- Ferny - ManoucheClub

Répondre

Revenir à « HiFi Z4 »