Prise auxiliaire sur système Hifi Z4

Autoradio, haut parleurs, ampli, GPS...
ZKB
nouveau
nouveau
Messages : 5
Inscription : 26 août 2012
Véhicule : Z4 Roadster 2.5i 192ch

Re: Prise auxiliaire sur système Hifi Z4

Message par ZKB »

Comme beaucoup d'entre vous je me suis renseigné à droite, à gauche... et lu à peu près tout et son contraire (amis des tautologies bonjour) au sujet de cette fichue prise, et en particulier sur sa compatibilité avec le "BMW CD" qui équipe ma Z4 (E85), dit aussi autoradio de base ou BASIC CD.
En deux mots : ça fonctionne.
Je développe :
La notice du BMW CD indique bien que la pose d'une prise AUX est possible en concession. La concession dit le contraire. Les forums indiquent un brochage entre les broches 4, 8 et 9 (http://www.forum-auto.com/pole-techniqu ... 403210.htm) les documents de concession n'en indiquent pas pour le BASIC CD (http://www.bavauto.com/Assets/inst_pages/ins376.pdf)... Il est question d'une résistance de 330ohms sur les forums, de 300kohms sur le document de concession... etc, etc, etc. :?
En conclusion : la bibliographie c'est bien, mais avec des sources fiables et l'expérience c'est mieux. :online:

Expérimentons ! Voyons si le BASIC CD peut déjà commuter en mode AUX.

-Les deux sources fiables : la notice de l'autoradio page 4 : "Vous avez la possibilité d'équiper ultérieurement votre autoradio d'un prise AUX » et le PDF BMW de montage de cette prise (http://www.bavauto.com/Assets/inst_pages/ins376.pdf) dans les sections intitulées "E39/E53 with SA 661+650 and E83/E85/E86 with SA 662/609 only" (ce qui n'est certes pas le BASIC CD, mais il faut bien un début).
-Les armes pour l'expérience : une résistance de 300kohms (cf pdf BMW) et un ancien connecteur d'alimentation pour lecteur de disquette (non-indispensable-quoi-que : ça évite des court-circuits involontaires... health & safety first !).
-Mode op' : j'ai débranché le poste, j'ai relié au travers d'une résistance 300k les broches 4 et 3 du connecteur (cf. schéma relatif à la E85 du PDF BMW) rebranché, puis allumé et joué avec le bouton MODE.
-Resultats :
1) ça fonctionne ! En effet le poste BMW CD commute en AUX dès lors qu'on le lui demande. Il n'y a plus qu'à tester avec un signal d'entré filtré avec les capas. Pour cela je retire mon montage de test.
2) je prend l'option de facilité et file donc chez BMW acheter le câble intégrant résistance et capas, soit-disant incompatible avec le BASIC CD, le reçoit quelques jours plus tard, le branche, l'essaie : ça fonctionne, même plutôt bien puisque depuis mon téléphone le son n'a même pas besoin d'être poussé, et le rendu sonore ne présente pas de déformation (par contre avec comme source mon main-libre bluetooth, il faut pousser le son... mais ce n'est certes pas un kit de grande qualité).
-Perspectives : un système plus évolué type interface USB ou iPod avec commandes depuis l'autoradio peut-il lui aussi fonctionner ? Si quelqu'un se sent d'essayer avec du matériel d’emprunt je serais heureux de connaître le résultat. Cependant je ne me fait pas trop d'illusion... la différence entre Basic et Business doit bien apparaître quelque part.

-En résumé :
OUI, le poste marqué "BMW CD" (ou basic cd sur son étiquette) est compatible avec le câble AUX, quelle que soit la réticence du concessionnaire. Après, y a-t-il une année modèle à partir de laquelle ça ne fonctionne plus est une autre histoire... facile à résoudre : il suffit de tester la présence du mode AUX avec une résistance de 300kohm (300000 ohms) entre les pattes 4 et 3 du connecteur (attention à ne pas faire toucher sans résistance) et de voir si le poste commute en AUX via la touche MODE. Si oui, je ne vois pas de raison qu'un câble complet ne fonctionne pas, que ce soit un modèle d'origine BMW de ref. 65 12 0 153 502 , ou un modèle (bien fait) maison et constitué de manière analogue au câble BMW.

Je suis un peu long, mais au moins vous avez toutes les cartes en main.
En espérant avoir aider ou dépanner... :-)

Avatar de l’utilisateur
olivierescp
CotiZant
CotiZant
Messages : 69
Inscription : 11 mars 2009
Département : 92 Hauts-de-Seine
Véhicule : Z4 Roadster 2.5i 192ch
Localisation : 92200

Re: Prise auxiliaire sur système Hifi Z4

Message par olivierescp »

Merci beaucoup pour ton post ZKB!

Voilà, miracle ça fonctionne, j'ai commandé le fameux câble chez BM (57€), acheté un câble mâle-mâle, j'ai fait le montage et c'est parti, ça fonctionne à merveille :D
J'ai un Z4 de 2003 avec l'autoradio BASIC CD (pas besoin du Business). En effet, malgré l'avis faussé des concessionnaires, ce câble ref. 65 12 0 153 502 fonctionne.

Plus cher que la fabrication artisanale dans laquelle je m'étais lancée à 2 reprises, sans succès, mais il fallait bien que je paie un jour ou l'autre mon inattention pendant les cours de techno au collège :lol:

Je mets mes CD à la poubelle, je revis, encore merci ZKB!
BMW Z4 2.5 gris métal (2003) - Pare choc avant aéro - Jantes M3 Evo E99 17"- Kit générateur de son - Phares/feux blancs

Kokigna
régulier
régulier
Messages : 327
Inscription : 17 juin 2011
Véhicule : Z4 M Coupé

Re: Prise auxiliaire sur système Hifi Z4

Message par Kokigna »

Il n'y a pas l'histoire du DSP, pour ceux qui l'ont, qui fout le bordel ??

ZKB
nouveau
nouveau
Messages : 5
Inscription : 26 août 2012
Véhicule : Z4 Roadster 2.5i 192ch

Re: Prise auxiliaire sur système Hifi Z4

Message par ZKB »

Heureux que ça serve :clap: . Hé oui... la corvée de gravure de CD, sans parler du changement toute les heures... c'est futile comme "problème", mais je ne pouvais pas m'y résoudre, d'où ces quelques tests.

Kokigna, qu'est-ce donc que le DSP ?

Par ailleurs, quelqu'un aurait-il "sur étagère" un système type interface USB ou iPod pour un essai sur CD de base ? J'y crois peu (absence probable d'une interface numérique sur l'autoradio de base). Mais bon, ce serait beau.

Kokigna
régulier
régulier
Messages : 327
Inscription : 17 juin 2011
Véhicule : Z4 M Coupé

Re: Prise auxiliaire sur système Hifi Z4

Message par Kokigna »

DSP : c'est un equalizer
Bon par contre il existe 2 refs de cable :? :
65 12 0 153 502
65 12 0 153 503
http://bmwfans.info/parts/catalog/E39/S ... onnection/

Edit
J'ai trouvé mes réponses là je pense
viewtopic.php?f=81&t=26810&start=15

ZKB
nouveau
nouveau
Messages : 5
Inscription : 26 août 2012
Véhicule : Z4 Roadster 2.5i 192ch

Re: Prise auxiliaire sur système Hifi Z4

Message par ZKB »

Salut,
Ok pour le DSP. J'imagine que le traitement est fait en aval du poste pour les versions ayant ampli etc...
Sinon un peu à la bourre, mais oui c'est bien la réf. finissant par 502.

Guillaume.

Avatar de l’utilisateur
matt76
habitué
habitué
Messages : 514
Inscription : 18 oct. 2008
Département : 75 Paris
Véhicule : Z4 M Roadster
Localisation : Paris (75)

Re: Prise auxiliaire sur système Hifi Z4

Message par matt76 »

Bonjour à tous!

J'ai une question concernant la prise Aux-In.
Dans la brochure qui était publiée par BMW en 2007 pour les roadster et coupé phase 2, ils précisent à la fin que la prise Aux-In était de série sur l'ensemble des motorisations. 8O

Je vous mets le lien de la brochure, c'est à la fin dans les photos des options, la prise aux-in est cochée en noir...
http://bac-montecarlo.com/uploads/model ... 56e4ba.pdf

Alors je suppose que c'est une erreur, sinon vous ne chercheriez pas autant de solution pour brancher les iPod et autres MP3 mais est-ce que cette prise a été montée sur des Z4 dans d'autres pays??
Dernière modification par matt76 le mar. 11 déc. 2012, 18:16, modifié 2 fois.

Avatar de l’utilisateur
Olivier
CotiZant
CotiZant
Messages : 8386
Inscription : 25 oct. 2004
Véhicule : Z4 M Coupé
Localisation : 06

Re: Prise auxiliaire sur système Hifi Z4

Message par Olivier »

eux ils causent gestion des fonctions du périphérique :wink:

Avatar de l’utilisateur
matt76
habitué
habitué
Messages : 514
Inscription : 18 oct. 2008
Département : 75 Paris
Véhicule : Z4 M Roadster
Localisation : Paris (75)

Re: Prise auxiliaire sur système Hifi Z4

Message par matt76 »

Olivier a écrit :eux ils causent gestion des fonctions du périphérique :wink:
Donc selon toi la prise Aux-In est montée de série sur tous les Z4, en tout cas sur tous les phase 2?
Elle se situe où? :oops:

Avatar de l’utilisateur
Olivier
CotiZant
CotiZant
Messages : 8386
Inscription : 25 oct. 2004
Véhicule : Z4 M Coupé
Localisation : 06

Re: Prise auxiliaire sur système Hifi Z4

Message par Olivier »

non a partir de 2007 sur certains modeles.

mais l'interface autoradio ne gere pas la lecture, c'est le but des Dension.

Avatar de l’utilisateur
matt76
habitué
habitué
Messages : 514
Inscription : 18 oct. 2008
Département : 75 Paris
Véhicule : Z4 M Roadster
Localisation : Paris (75)

Re: Prise auxiliaire sur système Hifi Z4

Message par matt76 »

Olivier a écrit :non a partir de 2007 sur certains modeles.

mais l'interface autoradio ne gère pas la lecture, c'est le but des Dension.
Ok, je ne savais pas qu'ils proposaient la prise de série à partir de 2007, je croyais que c'était uniquement en seconde monte.

Pour la gestion de l'iPod via le dansions, c'est ce que j'ai lu dans les différents sujets. C'est sûr que c'est pratique mais une prise c'est déjà pas mal!

Le cable vendu en accessoire chez BMW est plug&play en lieu et place du chargeur CD? Il n'y a pas d'activation à faire?
Dernière modification par matt76 le mar. 11 déc. 2012, 18:53, modifié 1 fois.

Avatar de l’utilisateur
Olivier
CotiZant
CotiZant
Messages : 8386
Inscription : 25 oct. 2004
Véhicule : Z4 M Coupé
Localisation : 06

Re: Prise auxiliaire sur système Hifi Z4

Message par Olivier »

si c'est sur certains modeles, ce n'est donc pas de serie, en tout cas, moi je l'ai pas écrit :wink:

Avatar de l’utilisateur
matt76
habitué
habitué
Messages : 514
Inscription : 18 oct. 2008
Département : 75 Paris
Véhicule : Z4 M Roadster
Localisation : Paris (75)

Re: Prise auxiliaire sur système Hifi Z4

Message par matt76 »

Olivier a écrit :si c'est sur certains modeles, ce n'est donc pas de serie, en tout cas, moi je l'ai pas écrit :wink:
En série sur certains modèles alors :wink:
En tout cas, d'après la brochure, c'était de série du 2L jusqu'au 3L SI

Avatar de l’utilisateur
Pagani_29
régulier
régulier
Messages : 140
Inscription : 09 mai 2013
Véhicule : Z4 Roadster 3.0si

Re: Prise auxiliaire sur système Hifi Z4

Message par Pagani_29 »

Bonjour,

Je pense me lancer également prochainement dans l'aventure de la pose d'une prise auxiliaire. J'ai un poste BMW Business CD (sans chargeur ni GPS intégré).
J'espère pouvoir brancher mon Samsung Galaxy S2 en Jack 3.5 pour profiter de sa musique dans les HP de la Z4.

J'ai trouvé ce lien : http://www.incartunes.co.uk/pc7-bmw-01- ... -580-p.asp
Cela me semble très intéressant, car plutôt que payer 57€ pour le câble chez BMW, celui-ci ne coûte que 10£ et sa longueur est personnalisable sur demande. Le câble est équipé des condensateurs et de la résistance si on coche la modification juste au dessus du bouton "ajouter au panier".

Je vais contacter le site pour savoir s'ils livrent en France, sinon j'ai des connaissances en Angleterre pour me le rapatrier.

Visiblement, le site a une bonne clientèle avec les propriétaires de Z4 ! Quelqu'un aurait-il déjà commandé ce câble ?

Concernant le trou pour faire déboucher la prise dans l'habitacle, j'aimerais percer la façade de l'autoradio à gauche du bouton du volume (j'ai le volant multifonction si la prise me gène pour toucher au bouton). Quelqu'un aurait-il également eu cette idée ? Cela est-il possible ?

Image


EDIT : Câble commandé, livraison en France sans surcoûts, le contact sur leur site est très sympa et réactif. Il semble très bien connaître le sujet et les problématiques des différentes versions d'auto-radio de Z4. J'espère le recevoir avant le week-end prochain ! Je vous tiens informé.

Avatar de l’utilisateur
Pagani_29
régulier
régulier
Messages : 140
Inscription : 09 mai 2013
Véhicule : Z4 Roadster 3.0si

Re: Prise auxiliaire sur système Hifi Z4

Message par Pagani_29 »

J'ai reçu le câble. Très content de la connaissance du sujet du vendeur (il connait les différences entre basic / business / navigation, ect ...), sa politesse, le prix et le délai de livraison... En revanche très déçu de la qualité du travail. Les protections de composant et de prise sont très mal faites (j'ai longtemps hésité à racheter du scotch autovulcanisant et de la gaine thermorétractable pour tout recommencer).

J'ai passé 1H à démonter la ventilation. Je me suis fortement inspirée de cette vidéo : http://www.youtube.com/watch?v=QRfemGE-kY4

J'ai dû insérer une carte de fidélité entre l'autoradio et la ventilation en plus de celle nécessaire sur le haut des aérateurs pour la sortir (en deux temps comme sur la vidéo).

Ensuite, j'ai branché le câble qui fonctionne très bien, délivre une excellente qualité de son (sans pour autant devoir pousser le son sur le téléphone ou l'autoradio).

J'ai finalement percé le cache située entre le cendrier et sous la climatisation pour y visser la prise auxiliaire femelle et le tour était joué. Le résultat est invisible.

Je vous conseille de protéger au mieux la planche de bord car plus d'une fois mon plaquage Piano black a eu très chaud.
Surtout, pour enlever la ventilation, il ne faut pas se décourager et s'obstiner pour bien faire descendre les agrafes métalliques.

En espérant que mon témoignage vous encouragera.

Edit : Ma voiture est équipée d'un autoradio business CD de 2006.

Répondre

Revenir à « HiFi Z4 »