Prise auxiliaire sur système Hifi Z4

Autoradio, haut parleurs, ampli, GPS...

Re: Prise auxiliaire sur système Hifi Z4

Messagede corben » Mer 29 Oct 2014, 06:37

Bonjour, j'ai voulu monter un câble auxiliaire sur mon cd business les prises étaient libre, mais mauvaise surprise elle n’apparaît pas quand on appui sur mode. J'ai lu qu'il fallait les déverrouiller les prises via la valise, mais chez BMw ils me disent que c'est pas possible, il veulent bien essayer moyennant 90 €. Y a t'il une autre solution pour la rendre active ? :?
Avatar de l’utilisateur
corben
motivé
motivé
 
Messages: 31
Inscription: 23 Oct 2014
Localisation: Agen
Véhicule: Z4 Roadster 3.0i

Re: Prise auxiliaire sur système Hifi Z4

Messagede Pagani_29 » Mer 29 Oct 2014, 13:08

Si le mode auxiliaire n'apparaît pas en appuyant sur Mode c'est que soit, le câble n'est pas enfoncé jusqu'au bout (pas forcément toujours si évident que cela à brancher), ou alors le faisceau auxiliaire ne dispose pas des bons composants (résistances et condensateurs).

J'ai indiqué un revendeur dont je suis assez satisfait (bonne qualité sonore en mode auxiliaire et le faisceau fonctionne très bien depuis que je l'ai posé). Regarde en page 6 de ce topic.

Il n'y a pas de possibilité de débloquer les prises à la valise à mon avis, ils vont juste te soulager de 90€ sans résultat. A la rigueur tu sauras si tu n'as pas d'autres problèmes moteur ou électrique mais tu n'auras pas de mode auxiliaire grâce à la valise BMW.
Avatar de l’utilisateur
Pagani_29
CotiZant
CotiZant
 
Messages: 140
Inscription: 09 Mai 2013
Véhicule: Z4 Roadster 3.0si

Re: Prise auxiliaire sur système Hifi Z4

Messagede fwehrle » Mer 29 Oct 2014, 16:24

Et même pour un simple diagnostique, ca fait cher.
Pour 10€, tu peux acheter le dongle OBD2 avec le logiciel pour BMW. Je l'ai, ca marche très bien et ca permet de régler d'autres petites choses

http://www.dx.com/p/v1-5-obd2-elm327-us ... ner-126938
fwehrle
motivé
motivé
 
Messages: 35
Inscription: 24 Juil 2013
Véhicule: Z4 Roadster 2.5i 192ch

Re: Prise auxiliaire sur système Hifi Z4

Messagede corben » Mer 29 Oct 2014, 20:00

Bonsoir , merci pour ces infos cela m'étonnais que la valise puisse agir sur les prises du poste. Le câble acheté sur amazonne avec resistance me paraissait bien la prise se fiche comme il faut, je vais démonter les fils et les brancher direct pour voir, sinon je vais en racheter un autre. :?
Image
Image

Bonsoir fwerhle .A quoi sert l'appareil dont tu ma mis le lien, peux tu modifier des paramètres ou seulement voir les codes erreurs. :dur:

Edit modo :
merci de bien vouloir "éditer"
plutôt que de multiplier les messages successifs.
Bernard61
Avatar de l’utilisateur
corben
motivé
motivé
 
Messages: 31
Inscription: 23 Oct 2014
Localisation: Agen
Véhicule: Z4 Roadster 3.0i

Re: Prise auxiliaire sur système Hifi Z4

Messagede fwehrle » Mer 29 Oct 2014, 21:44

Bonsoir,

Les 2. Tu peux voir et effacer les codes erreurs, et modifier des paramètres comme les clignotants ou le bip à l'ouverture, le lève-vitre automatique, l'alarme, le détecteur de ceinture passager, etc...
fwehrle
motivé
motivé
 
Messages: 35
Inscription: 24 Juil 2013
Véhicule: Z4 Roadster 2.5i 192ch

Re: Prise auxiliaire sur système Hifi Z4

Messagede corben » Jeu 30 Oct 2014, 18:50

Bonsoir Pagani, j'ai bien suivi ton tuto, j'ai contrôle la résistance qui était sur mon câble elle n'était pas bonne elle faisait 200 K ohms au lieu des 300 ohms que tu préconisais mais malgrés son remplacement la connection ne ce fait pas il doit y avoir autre chose. Si tu as une autre piste je suis preneur, j'ai bien vérifié les fiches, les condos sont bon là je sèche. :dur:
Avatar de l’utilisateur
corben
motivé
motivé
 
Messages: 31
Inscription: 23 Oct 2014
Localisation: Agen
Véhicule: Z4 Roadster 3.0i

Re: Prise auxiliaire sur système Hifi Z4

Messagede Pagani_29 » Ven 31 Oct 2014, 09:42

A part acheter un câble tout fait (~15€) chez le revendeur que j'ai indiqué... Je ne vois pas trop comment t'aider, si tu as tout vérifié la continuité et les valeurs de résistance...J'ai vu sur beaucoup de forum pas mal de monde jardiner (français et anglo-saxons). Moi j'ai juste eu à brancher et c'était terminé et opérationnel...
Avatar de l’utilisateur
Pagani_29
CotiZant
CotiZant
 
Messages: 140
Inscription: 09 Mai 2013
Véhicule: Z4 Roadster 3.0si

Re: Prise auxiliaire sur système Hifi Z4

Messagede corben » Ven 31 Oct 2014, 11:42

Merci quand même, ton lien ne fonctionne plus, mais ilen manque pas. :thumbup:
Avatar de l’utilisateur
corben
motivé
motivé
 
Messages: 31
Inscription: 23 Oct 2014
Localisation: Agen
Véhicule: Z4 Roadster 3.0i

Re: Prise auxiliaire sur système Hifi Z4

Messagede corben » Dim 2 Nov 2014, 18:03

Bonsoir, ça y est ça marche cela était bien un problème de résistance, il faut 300khoms . Parcontre le son est moi fort et moins bon que le cd , Mais bon ça marche . Merci à tous :clap:
Avatar de l’utilisateur
corben
motivé
motivé
 
Messages: 31
Inscription: 23 Oct 2014
Localisation: Agen
Véhicule: Z4 Roadster 3.0i

Re: Prise auxiliaire sur système Hifi Z4

Messagede juyen » Dim 3 Mai 2015, 13:33

olivierescp a écrit:Merci beaucoup pour ton post ZKB!

Voilà, miracle ça fonctionne, j'ai commandé le fameux câble chez BM (57€), acheté un câble mâle-mâle, j'ai fait le montage et c'est parti, ça fonctionne à merveille :D
J'ai un Z4 de 2003 avec l'autoradio BASIC CD (pas besoin du Business). En effet, malgré l'avis faussé des concessionnaires, ce câble ref. 65 12 0 153 502 fonctionne.

Plus cher que la fabrication artisanale dans laquelle je m'étais lancée à 2 reprises, sans succès, mais il fallait bien que je paie un jour ou l'autre mon inattention pendant les cours de techno au collège :lol:

Je mets mes CD à la poubelle, je revis, encore merci ZKB!


Salut, est ce que tu as le GPS sur ton Z ? Je compte acheter le même câble que toi, mais seulement si c'est du plug/play !

EDIT : Je crois avoir trouvé ma réponse, pour ceux qui ont le GPS, le câble fonctionne, mais il se branche au même endroit que le GPS. Il faut donc déconnecter les trois "fils" qui sont dans la prise femelle du câble, pour les rebrancher à l'intérieur de la prise du GPS, mais sur les mêmes broches, qui sont censées être libres.
Je ne connais pas les termes techniques, désolé pour cette phrase qui n'a que peu de sens :whistling:
Z'adore faire des tours de ///Manège !
Avatar de l’utilisateur
juyen
régulier
régulier
 
Messages: 208
Inscription: 08 Mar 2014
Véhicule: Z4 Roadster 3.0si

Re: Prise auxiliaire sur système Hifi Z4

Messagede juyen » Ven 22 Mai 2015, 21:01

J'ai enfin fait le montage aujourd'hui comme décrit dans mon message précédent, et ça marche du feu de dieu ! J'ai le GPS avec écran déporté, le volant multifonctions, et le "hifi speaker", et pourtant pas besoin de souder.
Le câble m'a coûté 61.96€ en concession (moins cher que sur Ebay et je suis sûr de ne pas avoir une copie). Le montage m'a pris 2h, mais je ne suis pas très doué, un gars doué de ses doigts ferait ça en 1h.
Z'adore faire des tours de ///Manège !
Avatar de l’utilisateur
juyen
régulier
régulier
 
Messages: 208
Inscription: 08 Mar 2014
Véhicule: Z4 Roadster 3.0si

Re: Prise auxiliaire sur système Hifi Z4

Messagede dom06 » Ven 29 Mai 2015, 19:43

Bonjour à tous,
je ne sais pas si certain seront intéressés par l'info, mais en ce qui me concerne il m'a fallut du temps pour trouver !!!
j'ai donc trouver un interface iphone pour brancher sur nos vieux postes cd business pour moins de 50 euros chez elec-auto.com .
30 secondes pour le brancher, 30 mn pour enlever la grille de ventilation, mais au final pour une somme dérisoire toute la bibliothèque iTunes est dans la voiture . :thumbsup: :thumbsup:
dom06
nouveau
nouveau
 
Messages: 19
Inscription: 18 Mai 2015
Localisation: Nice
Véhicule: Z4 Roadster 3.0i

Re: Prise auxiliaire sur système Hifi Z4

Messagede FabricePZ4 » Dim 6 Sep 2015, 10:17

Bonjour,

pour info j'ai fais le montage sur mon Z4 2.5SI de 2006 ça marche impeccable.

Brochage sur autoradio business CD masse broche 10 canal droit sur 4 et gauche sur 3. Valeur de résistance 300Kohms et condo 220nF.

J'en ai profité pour connecter un Belkin CarAudio Connect: http://www.belkin.fr/f4u037cwfr-caraudio-connect-aux-bluetooth-(modele-aircast-auto-egalement-disponible).html
J'en démonté la prise allume cigare pour connecter directement sur l'alimentation de l'autoradio et je l'ai intégré dans le compartiment derrière la trappe de visite sous la commande de chauffage. En faisant une petite ouverture sur le coté de la trappe j'ai fais sortir le cable usb et le cable vers le petit boitier de commande. Comme ça la prise allume cigare n'est pas nécessaire et on peu laisser le volet de protection fermé c'est beaucoup plus clean.
FabricePZ4
nouveau
nouveau
 
Messages: 3
Inscription: 28 Juil 2015
Localisation: à coté de Tarbes 65
Véhicule: Z4 Roadster 2.5si

Re: Prise auxiliaire sur système Hifi Z4

Messagede Timphi » Lun 21 Sep 2015, 13:13

Bonjour,
J'ai aussi installé un dension et rajouté les prises USB et alim pour mon smartphone dans une partie du cendrier en plus je ne fume pas.
Image
C'est super propre pas de fils qui trainent dans la boite à gant ou dans l'habitacle.
Bien à vous.
Timphi
motivé
motivé
 
Messages: 86
Inscription: 10 Oct 2013
Département: Belgique
Véhicule: Z4 Roadster 2.5i 192ch

Re: Prise auxiliaire sur système Hifi Z4

Messagede Speaki57 » Dim 7 Fév 2016, 17:24

Bonjour à tous,

Je déterre un peu ce sujet ... ^^ J'en ai marre de graver des CD et je veux mettre de l'Aux sur la ///M ^^

J'ai acheté ce câble sur eBay : http://www.ebay.fr/itm/Pour-BMW-Z4-E85- ... SwAYtWIMHT

J'ai démonté l'autoradio et branché le câble sur le poste ( un Business CD, sans chargeur, ni rien ). Cependant quand j'appuie sur le bouton " mode ", il n'y a que le CD et la radio, je n'ai pas le mode " Aux " ...

Vous auriez une solution ou c'est mon câble de chine qui est pourri ?

Mercii :D
BMW Z4 ///M
Avatar de l’utilisateur
Speaki57
motivé
motivé
 
Messages: 37
Inscription: 21 Nov 2012
Localisation: Forbach (57)
Véhicule: Z4 M Roadster

PrécédenteSuivante

Retourner vers HiFi Z4

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités