Defaut système hydraulique DSC

Moteur, boite, pont...

Re: Defaut système hydraulique DSC

Messagede guepe » Mar 15 Mai 2018, 14:34

Le démontage n'est pas compliqué, c'est la purge du bloc au remontage qui est compliquée ...
Avatar de l’utilisateur
guepe
CotiZant
CotiZant
 
Messages: 2878
Inscription: 27 Mai 2012
Localisation: Hautes Pyrénées
Département: 65 Hautes-Pyrénées
Véhicule: Z4 M Roadster

Re: Defaut système hydraulique DSC

Messagede guepe » Ven 25 Mai 2018, 15:22

J'avance !

La voiture est déposé chez DTM-Moteur. Un préparateur qu me fait le démontage l'envoi et le remontage !

Elle est entre de bonnes mains
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Avatar de l’utilisateur
guepe
CotiZant
CotiZant
 
Messages: 2878
Inscription: 27 Mai 2012
Localisation: Hautes Pyrénées
Département: 65 Hautes-Pyrénées
Véhicule: Z4 M Roadster

Re: Defaut système hydraulique DSC

Messagede le_glaude » Mar 12 Juin 2018, 13:29

Je vois que ma mésaventure n'est pas unique et que plusieurs Z4 ont été contaminés par le même problème ! :?

Je peux témoigner que la réparation d'ECU Testing fonctionne très bien dans mon cas, et que le souci n'est pas réapparu.
Le plus compliqué était effectivement de faire la purge des freins après remontage; dans mon cas j'ai préféré le faire faire chez un mécanicien.

Guepe : je croise les doigts pour que le pb disparaisse comme il a disparu pour moi.
Z4M Coupé Bleu Monaco, cuir Individual Caramel : http://www.bmwz3club.fr/forum/viewtopic.php?f=1&t=30053
Avatar de l’utilisateur
le_glaude
régulier
régulier
 
Messages: 259
Inscription: 18 Avr 2013
Localisation: Bretagne
Véhicule: Z4 M Coupé

Re: Defaut système hydraulique DSC

Messagede PQI » Ven 15 Juin 2018, 16:54

C’est mon tour...
Le défaut va et vient... Hier encore 1 bip suivi des témoins orange frein à main + triangle entouré d’une flèche...
68 000 km grrrr.

Verdict le 27/06 j’ai pris rdv.
Avatar de l’utilisateur
PQI
CotiZant
CotiZant
 
Messages: 84
Inscription: 29 Avr 2017
Localisation: Lille
Département: 59 Nord
Véhicule: Z4 Roadster 3.0i

Re: Defaut système hydraulique DSC

Messagede guepe » Ven 15 Juin 2018, 17:22

Je entre à l'instant de chez DTM-Moteur à Mazerolle. Des personnes passionnés qui ont démonté le bloc l'on envoyé en Angleterre et remonté à son retour le tout pour 350 € envoi compris.
Je ne regrette pas. Ça permet de confier l'opération à un pro tout Z bénéficiant de l'excellent service d'ECU-Testing !

Si vous n'êtes pas équipé pour purger les freins c'est une solution que je recommande
Avatar de l’utilisateur
guepe
CotiZant
CotiZant
 
Messages: 2878
Inscription: 27 Mai 2012
Localisation: Hautes Pyrénées
Département: 65 Hautes-Pyrénées
Véhicule: Z4 M Roadster

Re: Defaut système hydraulique DSC

Messagede JB67 » Ven 15 Juin 2018, 20:49

Super :thumbup:
Z4 3.0si roadster pack aéro 323i E30 528i E12 728i e23
"l'appétit vient en mangeant, la soif disparait en buvant" Rabelais
Avatar de l’utilisateur
JB67
CotiZant
CotiZant
 
Messages: 4894
Inscription: 02 Avr 2015
Localisation: Cher
Département: 18 Cher
Véhicule: Z4 Roadster 3.0si

Re: Defaut système hydraulique DSC

Messagede PQI » Mer 27 Juin 2018, 17:43

PQI a écrit:C’est mon tour...
Le défaut va et vient... Hier encore 1 bip suivi des témoins orange frein à main + triangle entouré d’une flèche...
68 000 km grrrr.

Verdict le 27/06 j’ai pris rdv.


Hello,
Verdict du diag : 2 capteurs de pression DSC (34521164458) à remplacer...
Avatar de l’utilisateur
PQI
CotiZant
CotiZant
 
Messages: 84
Inscription: 29 Avr 2017
Localisation: Lille
Département: 59 Nord
Véhicule: Z4 Roadster 3.0i

Re: Defaut système hydraulique DSC

Messagede guepe » Mer 27 Juin 2018, 19:06

effectivement, ça arrive et c'est moindre mal !
Avatar de l’utilisateur
guepe
CotiZant
CotiZant
 
Messages: 2878
Inscription: 27 Mai 2012
Localisation: Hautes Pyrénées
Département: 65 Hautes-Pyrénées
Véhicule: Z4 M Roadster

Re: Defaut système hydraulique DSC

Messagede geek78 » Lun 16 Juil 2018, 20:36

Gazzzz a écrit:Je me suis beaucoup documenté sur la chose et nous sommes nombreux pour qui le problème est apparu suite à une décharge profonde de la batterie... a priori sans rapport pourtant :dur:

Bonsoir

Idem pour moi. Suis bon pour un samedi de démontage , ecutesting et, plus dur, m'organiser pour la purge au retour...
Ma monture : Z4 E85 3.0sia
Avatar de l’utilisateur
geek78
CotiZant
CotiZant
 
Messages: 168
Inscription: 01 Sep 2016
Département: 78 Yvelines
Véhicule: Z4 Roadster 3.0si

Re: Defaut système hydraulique DSC

Messagede Tommy13 » Mar 17 Juil 2018, 13:25

Bonjour à tous !

Je viens de lire vos mésaventures et j'espère que tout fonctionne normalement maintenant !
Personnellement, j'ai les 3 voyants qui s'allume de temps en temps (lorsque je n'utilise pas mon Z pendant un certain temps) mais un simple arrêt moteur/redémarrage fait tout disparaitre ! Par contre, je n'ai aucun défaut qui s’affiche à la valise c'est normal ??? Puis je n'ai aucun "bip", simplement les voyants qui s'allument...
Vous utilisez quoi comme logiciel de diag ? Moi c'est "ScanMaster".

PS: J'ai fais une purge de mon circuit de freinage (changement des durites) à l'ancienne, c'est à dire à 2, un à la pédale et un à l'étrier, ça ne change rien ? Les voyants apparaissaient avant la purge


Alautre a écrit:Sur le mien j'ai eut le problème avec voyants Frein + DSC d'allumés mais pas l'ABS.
Défaut intermittent qui disparaissait puis réapparaissait.
Après analyse à la valise il s'est avéré que c'était un des deux capteurs de pression sur le bloc ABS qui reportait une pression farfelue notamment à l'arrêt lorsque le défaut était présent.
J'ai nettoyé les contacts sur le connecteur du capteur et le défaut à disparu.


Pourrais-je savoir ou sont situé ces 2 capteurs ? je ne vois pas bien sur la vue éclatée merci !!! :thumbsup: :thumbsup: :thumbsup:!



Pour ne pas poster plusieurs fois de suite c'est ici
multi-quote
Merci.
bernard61
Dernière édition par Tommy13 le Mar 17 Juil 2018, 13:32, édité 1 fois.
Tommy13
motivé
motivé
 
Messages: 58
Inscription: 11 Juin 2018
Département: 13 Bouches-du-Rhône
Véhicule: Z4 Roadster 2.5i 192ch

Re: Defaut système hydraulique DSC

Messagede Alautre » Jeu 19 Juil 2018, 22:15

On les trouvent à l'avant sous le maitre cylindre de freins.
J'ai mis l'éclaté ETK, la vue WDS et une photo ci dessous.
Le verrouillage de chaque connecteur est assuré d'un seul coté et visible. Pour le déverrouiller, appuyer sur le "levier" à l'arrière du connecteur en le pressant avec le doigt (voir photo). pour le capteur n° 1 (le plus avant) c'est assez facile, pour le N° 2 (vers l'arrière) c'est plus délicat à cause de l'accès. Le plus simple est de presser le verrou avec un doigt et de déconnecter en s'aidant d'un tournevis plat.

Image
Vue en éclaté ETK

Image
Dessin du WDS - Repère 2 il ya en 2 en pratique

Image
Photo
Passé 50 ans certains ont une Rolex, Moi c'est un Z4!
Avatar de l’utilisateur
Alautre
CotiZant
CotiZant
 
Messages: 326
Inscription: 04 Sep 2013
Localisation: St Malo 35
Département: 35 Ille-et-Vilaine
Véhicule: Z4 Roadster 2.5i 192ch

Re: Defaut système hydraulique DSC

Messagede Bernard61 » Ven 20 Juil 2018, 08:49

:clap:
Qu'importe le flacon, pourvu qu'on ait l'ivresse.
Mon Z3 - Son Z4 - Comment poster une photo
Avatar de l’utilisateur
Bernard61
Vice-PréZident
Vice-PréZident
 
Messages: 21037
Inscription: 01 Fév 2012
Localisation: Toul, c'est cool......
Département: 54 Meurthe-et-Moselle
Véhicule: Z3 Roadster 2.5i USA

Re: Defaut système hydraulique DSC

Messagede Tommy13 » Ven 20 Juil 2018, 12:46

Super merci ! Aurais-tu l’an reference des 2 capteurs ??
Tommy13
motivé
motivé
 
Messages: 58
Inscription: 11 Juin 2018
Département: 13 Bouches-du-Rhône
Véhicule: Z4 Roadster 2.5i 192ch

Re: Defaut système hydraulique DSC

Messagede morkenultor » Sam 21 Juil 2018, 12:05

Les choses qu’on possède finissent par nous posséder
http://www.youtube.com/watch?v=rBexpeHVH_g
Avatar de l’utilisateur
morkenultor
CorreZpondant
CorreZpondant
 
Messages: 5848
Inscription: 10 Fév 2007
Localisation: 13 Délégué Régional PACA

Re: Defaut système hydraulique DSC

Messagede Tommy13 » Lun 3 Sep 2018, 18:53

Salut !

Voila vacances finies et 2500 km parcouru pour aller dans le sud de l’Espagne avec mon Z ! :clap:

Malheureusement je rentre et la... Voyant Frein + voyant triangle orange allumé et ils restent fixes !
JE passe la valise -> Aucun défaut...

Du coup je me dis je vais nettoyer les connectiques des capteurs sous le bocal de liquide de frein avec du nettoyant contact ! Ben rien ça reste allumé....
Pensez-vous que mes capteurs sont HS ? Car mon ABS fonctionne j'ai pilé et j'ai la pédale qui "croustille" haha
Je me demande ça pourrait venir des capteurs au niveau des roues ??

Merci de votre retour et en espérant que votre été c'est bien passé !

A+

Tommy
Tommy13
motivé
motivé
 
Messages: 58
Inscription: 11 Juin 2018
Département: 13 Bouches-du-Rhône
Véhicule: Z4 Roadster 2.5i 192ch

PrécédenteSuivante

Retourner vers Mécanique Z4

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité